<!DOCTYPE html><html lang="en-US" class="no-js"><head><meta charset="UTF-8" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="generator" content="Magazine Hoot 1.9.9" /><!-- <link media="all" href="https://www.bharattimes.com/wp-content/cache/autoptimize/css/autoptimize_9f40345a6121d50d936a9d71162ac407.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.bharattimes.com/wp-content/cache/wpfc-minified/2xvicz4s/btawa.css" media="all"/><title>Labor considers second desal plant - bharattimes.com</title><meta name="description" content="Labor is considering a second desal plant while the first plant at Wonthaggi is" /><link rel="canonical" href="https://www.bharattimes.com/2022/05/19/labor-considers-second-desal-plant/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Labor considers second desal plant - bharattimes.com" /><meta property="og:description" content="Labor is considering a second desal plant while the first plant at Wonthaggi is" /><meta property="og:url" content="https://www.bharattimes.com/2022/05/19/labor-considers-second-desal-plant/" /><meta property="og:site_name" content="bharattimes.com" /><meta property="article:publisher" content="http://www.facebook.com/bharattimesmelbourne" /><meta property="article:published_time" content="2022-05-19T04:51:20+00:00" /><meta property="og:image" content="https://www.bharattimes.com/wp-content/uploads/2022/05/Desal-2-web.jpg" /><meta property="og:image:width" content="690" /><meta property="og:image:height" content="460" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@bharattimes" /><meta name="twitter:site" content="@bharattimes" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Shalini Singh" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bharattimes.com/#organization","name":"Bharat Times","url":"https://www.bharattimes.com/","sameAs":["http://www.facebook.com/bharattimesmelbourne","https://www.youtube.com/channel/UCuvFHtgORt4Er57FcykVl6Q","https://twitter.com/bharattimes"],"logo":{"@type":"ImageObject","@id":"https://www.bharattimes.com/#logo","inLanguage":"en-US","url":"https://www.bharattimes.com/wp-content/uploads/2016/06/BT-Web_Logo.png","contentUrl":"https://www.bharattimes.com/wp-content/uploads/2016/06/BT-Web_Logo.png","width":210,"height":196,"caption":"Bharat Times"},"image":{"@id":"https://www.bharattimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.bharattimes.com/#website","url":"https://www.bharattimes.com/","name":"bharattimes.com","description":"Australia&#039;s No. 1 News Website for Indian Diaspora since August 1997!","publisher":{"@id":"https://www.bharattimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bharattimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bharattimes.com/2022/05/19/labor-considers-second-desal-plant/#primaryimage","inLanguage":"en-US","url":"https://www.bharattimes.com/wp-content/uploads/2022/05/Desal-2-web.jpg","contentUrl":"https://www.bharattimes.com/wp-content/uploads/2022/05/Desal-2-web.jpg","width":690,"height":460,"caption":"Second Desal for Victoria"},{"@type":"WebPage","@id":"https://www.bharattimes.com/2022/05/19/labor-considers-second-desal-plant/#webpage","url":"https://www.bharattimes.com/2022/05/19/labor-considers-second-desal-plant/","name":"Labor considers second desal plant - bharattimes.com","isPartOf":{"@id":"https://www.bharattimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.bharattimes.com/2022/05/19/labor-considers-second-desal-plant/#primaryimage"},"datePublished":"2022-05-19T04:51:20+00:00","dateModified":"2022-05-19T04:51:20+00:00","description":"Labor is considering a second desal plant while the first plant at Wonthaggi is","breadcrumb":{"@id":"https://www.bharattimes.com/2022/05/19/labor-considers-second-desal-plant/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bharattimes.com/2022/05/19/labor-considers-second-desal-plant/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bharattimes.com/2022/05/19/labor-considers-second-desal-plant/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bharattimes.com/home/"},{"@type":"ListItem","position":2,"name":"Local","item":"https://www.bharattimes.com/category/local/"},{"@type":"ListItem","position":3,"name":"Labor considers second desal plant"}]},{"@type":"Article","@id":"https://www.bharattimes.com/2022/05/19/labor-considers-second-desal-plant/#article","isPartOf":{"@id":"https://www.bharattimes.com/2022/05/19/labor-considers-second-desal-plant/#webpage"},"author":{"@id":"https://www.bharattimes.com/#/schema/person/e25417187d6e0910ed6b973acfc32881"},"headline":"Labor considers second desal plant","datePublished":"2022-05-19T04:51:20+00:00","dateModified":"2022-05-19T04:51:20+00:00","mainEntityOfPage":{"@id":"https://www.bharattimes.com/2022/05/19/labor-considers-second-desal-plant/#webpage"},"wordCount":344,"publisher":{"@id":"https://www.bharattimes.com/#organization"},"image":{"@id":"https://www.bharattimes.com/2022/05/19/labor-considers-second-desal-plant/#primaryimage"},"thumbnailUrl":"https://www.bharattimes.com/wp-content/uploads/2022/05/Desal-2-web.jpg","articleSection":["Local"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.bharattimes.com/#/schema/person/e25417187d6e0910ed6b973acfc32881","name":"Shalini Singh","sameAs":["https://www.bharattimes.com"],"url":"https://www.bharattimes.com/author/shalini-singh/"}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="bharattimes.com &raquo; Feed" href="https://www.bharattimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="bharattimes.com &raquo; Comments Feed" href="https://www.bharattimes.com/comments/feed/" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="https://api.w.org/" href="https://www.bharattimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bharattimes.com/wp-json/wp/v2/posts/15477" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bharattimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bharattimes.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.bharattimes.com/?p=15477' /><link rel="alternate" type="application/json+oembed" href="https://www.bharattimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bharattimes.com%2F2022%2F05%2F19%2Flabor-considers-second-desal-plant%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.bharattimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bharattimes.com%2F2022%2F05%2F19%2Flabor-considers-second-desal-plant%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.74.0" /><script id="wpcp_disable_selection" type="text/javascript">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</script> <script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart = function() { return false;}
function nocontext(e) {
return false;
}
document.oncontextmenu = nocontext;</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><link rel="amphtml" href="https://www.bharattimes.com/2022/05/19/labor-considers-second-desal-plant/amp/">  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2690336471315631" crossorigin="anonymous"></script> </head><body data-rsssl=1 class="wordpress ltr en en-us child-theme y2022 m05 d19 h16 thursday logged-out wp-custom-logo singular singular-post singular-post-15477 post-template-default unselectable" dir="ltr" itemscope="itemscope" itemtype="https://schema.org/Blog"> <a href="#main" class="screen-reader-text">Skip to content</a><div id="topbar" class=" topbar  inline-nav social-icons-invert hgrid-stretch"><div class="hgrid"><div class="hgrid-span-12"><div class="topbar-inner table"><div id="topbar-right" class="table-cell-mid"><div class="topbar-right-inner"><section id="hoot-announce-widget-6" class="widget widget_hoot-announce-widget"><div class="announce-widget announce-userstyle announce-withbg"  style="background:#dd3333;" > <a href="https://www.youtube.com/c/BharatTimesOfficial/videos" class="announce-link"><span>Click Here</span></a><div class="announce-box table"><div class="announce-box-icon table-cell-mid"><i class="fa-caret-square-right fas"></i></div><div class="announce-box-content table-cell-mid"> Video Diary</div></div></div></section></div></div></div></div></div></div><div id="page-wrapper" class=" hgrid site-boxed page-wrapper sitewrap-wide-right sidebarsN sidebars1 maghoot-cf7-style maghoot-mapp-style maghoot-jetpack-style"><header id="header" class="site-header header-layout-primary-widget-area header-layout-secondary-bottom" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div id="header-primary" class=" header-part header-primary-widget-area"><div class="hgrid"><div class="table hgrid-span-12"><div id="branding" class="site-branding branding table-cell-mid"><div id="site-logo" class="site-logo-mixed"><div id="site-logo-mixed" class="site-logo-with-image site-logo-text-medium"><div class="site-logo-mixed-image"><a href="https://www.bharattimes.com/" class="custom-logo-link" rel="home"><noscript><img decoding="async" width="108" height="108" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_108,h_108/https://www.bharattimes.com/wp-content/uploads/2022/04/BT_e-logo-108x108-1.jpg" class="custom-logo" alt="bharattimes.com" /></noscript><img decoding="async" width="108" height="108" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_108,h_108/https://www.bharattimes.com/wp-content/uploads/2022/04/BT_e-logo-108x108-1.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_108,h_108/https://www.bharattimes.com/wp-content/uploads/2022/04/BT_e-logo-108x108-1.jpg" class="lazyload custom-logo" alt="bharattimes.com" /></a></div><div class="site-logo-mixed-text"><div id="site-title" class="site-title" itemprop="headline"><a href="https://www.bharattimes.com" rel="home" itemprop="url"><span class="blogname">bharattimes.com</span></a></div><h2 class="site-description" id="site-description" itemprop="description">Australia&#039;s No. 1 News Website for Indian Diaspora since August 1997!</h2></div></div></div></div><div id="header-aside" class=" header-aside table-cell-mid  header-aside-widget-area"><div class="header-sidebar  inline-nav hgrid-stretch"><aside id="sidebar-header-sidebar" class="sidebar sidebar-header-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><section id="sow-slider-10" class="widget widget_sow-slider"><div class="so-widget-sow-slider so-widget-sow-slider-default-53fd0f98de19"><div class="sow-slider-base" style="display: none"><ul
class="sow-slider-images"
data-settings="{&quot;pagination&quot;:true,&quot;speed&quot;:1200,&quot;timeout&quot;:6000,&quot;paused&quot;:false,&quot;pause_on_hover&quot;:false,&quot;swipe&quot;:true,&quot;nav_always_show_desktop&quot;:&quot;&quot;,&quot;nav_always_show_mobile&quot;:&quot;&quot;,&quot;breakpoint&quot;:&quot;780px&quot;,&quot;unmute&quot;:false,&quot;anchor&quot;:null}"
><li class="sow-slider-image  sow-slider-image-cover" style="background-image: url(https://ostindo.com.au);cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/www.maharajahschoice.com\/&quot;,&quot;new_window&quot;:false}" ><div class="sow-slider-image-container"><div class="sow-slider-image-wrapper" style="max-width: 728px"> <a href="http://www.maharajahschoice.com/"
><div class="sow-slider-image-foreground-wrapper"> <noscript><img decoding="async" width="728" height="90" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad.jpg" class="sow-slider-foreground-image" alt="MC-Header Ad1" style="" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad.jpg 728w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad-500x62.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad-465x57.jpg 465w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad-695x86.jpg 695w" sizes="(max-width: 728px) 100vw, 728px" /></noscript><img decoding="async" width="728" height="90" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad.jpg" class="lazyload sow-slider-foreground-image" alt="MC-Header Ad1" style="" data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad.jpg 728w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad-500x62.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad-465x57.jpg 465w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad-695x86.jpg 695w" data-sizes="(max-width: 728px) 100vw, 728px" /></div> </a></div></div></li><li class="sow-slider-image" style="cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/Ostindo.com.au&quot;,&quot;new_window&quot;:false}" ><div class="sow-slider-image-container"><div class="sow-slider-image-wrapper" style="max-width: 728px"> <a href="http://Ostindo.com.au"
><div class="sow-slider-image-foreground-wrapper"> <noscript><img decoding="async" width="728" height="90" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad.jpg" class="sow-slider-foreground-image" alt="MC-Header Ad2" style="" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad.jpg 728w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad-500x62.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad-465x57.jpg 465w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad-695x86.jpg 695w" sizes="(max-width: 728px) 100vw, 728px" /></noscript><img decoding="async" width="728" height="90" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad.jpg" class="lazyload sow-slider-foreground-image" alt="MC-Header Ad2" style="" data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad.jpg 728w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad-500x62.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad-465x57.jpg 465w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad-695x86.jpg 695w" data-sizes="(max-width: 728px) 100vw, 728px" /></div> </a></div></div></li><li class="sow-slider-image  sow-slider-image-cover" style="background-image: url(https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://www.bharattimes.com/wp-content/uploads/2022/04/MothersDay_728x90.gif);cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/gauratravel.com.au&quot;,&quot;new_window&quot;:false}" > <a href="http://gauratravel.com.au"
> <noscript><img decoding="async" width="728" height="90" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2022/04/MothersDay_728x90.gif" class="sow-slider-background-image" alt="Gaura Travel Mothers Day" /></noscript><img decoding="async" width="728" height="90" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2022/04/MothersDay_728x90.gif' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2022/04/MothersDay_728x90.gif" class="lazyload sow-slider-background-image" alt="Gaura Travel Mothers Day" /> </a></li><li class="sow-slider-image  sow-slider-image-cover" style="background-image: url(https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img/https://www.bharattimes.com/wp-content/uploads/2022/04/MothersDay_728x90.gif);cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/Gauratravel.com.au&quot;,&quot;new_window&quot;:false}" > <a href="http://Gauratravel.com.au"
> <noscript><img decoding="async" width="728" height="90" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2022/04/MothersDay_728x90.gif" class="sow-slider-background-image" alt="Gaura Travel Mothers Day" /></noscript><img decoding="async" width="728" height="90" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2022/04/MothersDay_728x90.gif' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2022/04/MothersDay_728x90.gif" class="lazyload sow-slider-background-image" alt="Gaura Travel Mothers Day" /> </a></li><li class="sow-slider-image" style="cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/helptheelderly.org.au&quot;,&quot;new_window&quot;:false}" ><div class="sow-slider-image-container"><div class="sow-slider-image-wrapper" style="max-width: 728px"> <a href="http://helptheelderly.org.au"
><div class="sow-slider-image-foreground-wrapper"> <noscript><img decoding="async" width="728" height="90" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1.jpg" class="sow-slider-foreground-image" alt="HelptheElderly.Org.au" style="" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1.jpg 728w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1-500x62.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1-465x57.jpg 465w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1-695x86.jpg 695w" sizes="(max-width: 728px) 100vw, 728px" /></noscript><img decoding="async" width="728" height="90" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1.jpg" class="lazyload sow-slider-foreground-image" alt="HelptheElderly.Org.au" style="" data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1.jpg 728w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1-500x62.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1-465x57.jpg 465w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1-695x86.jpg 695w" data-sizes="(max-width: 728px) 100vw, 728px" /></div> </a></div></div></li><li class="sow-slider-image" style="cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/helptheelderly.org.au&quot;,&quot;new_window&quot;:false}" ><div class="sow-slider-image-container"><div class="sow-slider-image-wrapper" style="max-width: 728px"> <a href="http://helptheelderly.org.au"
><div class="sow-slider-image-foreground-wrapper"> <noscript><img decoding="async" width="728" height="90" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3.jpg" class="sow-slider-foreground-image" alt="Helptheelderly.org.au" style="" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3.jpg 728w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3-500x62.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3-465x57.jpg 465w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3-695x86.jpg 695w" sizes="(max-width: 728px) 100vw, 728px" /></noscript><img decoding="async" width="728" height="90" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3.jpg" class="lazyload sow-slider-foreground-image" alt="Helptheelderly.org.au" style="" data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3.jpg 728w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3-500x62.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3-465x57.jpg 465w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3-695x86.jpg 695w" data-sizes="(max-width: 728px) 100vw, 728px" /></div> </a></div></div></li></ul><ol class="sow-slider-pagination"><li><a href="#" data-goto="0" aria-label="display slide 1"></a></li><li><a href="#" data-goto="1" aria-label="display slide 2"></a></li><li><a href="#" data-goto="2" aria-label="display slide 3"></a></li><li><a href="#" data-goto="3" aria-label="display slide 4"></a></li><li><a href="#" data-goto="4" aria-label="display slide 5"></a></li><li><a href="#" data-goto="5" aria-label="display slide 6"></a></li></ol><div class="sow-slide-nav sow-slide-nav-next"> <a href="#" data-goto="next" aria-label="next slide" data-action="next"> <em class="sow-sld-icon-thin-right"></em> </a></div><div class="sow-slide-nav sow-slide-nav-prev"> <a href="#" data-goto="previous" aria-label="previous slide" data-action="prev"> <em class="sow-sld-icon-thin-left"></em> </a></div></div></div></section></aside></div></div></div></div></div><div id="header-supplementary" class=" header-part header-supplementary-bottom header-supplementary-left  menu-side-none"><div class="hgrid"><div class="hgrid-span-12"><div class="menu-nav-box"><div class="screen-reader-text">Secondary Navigation Menu</div><nav id="menu-secondary" class="menu menu-secondary nav-menu mobilemenu-fixed mobilesubmenu-click" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <a class="menu-toggle" href="#"><span class="menu-toggle-text">Menu</span><i class="fas fa-bars"></i></a><ul id="menu-secondary-items" class="menu-items sf-menu menu menu-highlight"><li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-305"><a href="https://www.bharattimes.com/"><span class="menu-title">Home</span></a></li><li id="menu-item-10275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10275"><a href="https://www.bharattimes.com/coronavirus/"><span class="menu-title">coronavirus</span></a></li><li id="menu-item-999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999"><a href="https://www.bharattimes.com/category/international/"><span class="menu-title">International</span><span class="menu-description">news and views from all over the globe, just for you!</span></a></li><li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144"><a href="https://www.bharattimes.com/category/local/"><span class="menu-title">Local</span></a></li><li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.bharattimes.com/category/indian_news/"><span class="menu-title">Indian</span></a></li><li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="https://www.bharattimes.com/category/comment/"><span class="menu-title">Comment</span><span class="menu-description">All opinion and commentary pieces on everything relevant..!</span></a></li><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bharattimes.com/category/sport/"><span class="menu-title">Sport</span></a></li><li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="https://www.bharattimes.com/category/entertainment/"><span class="menu-title">Entertainment</span><span class="menu-description">Entertainment news and stories</span></a></li><li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="https://www.bharattimes.com/category/lifestyle/"><span class="menu-title">Lifestyle</span><span class="menu-description">Stories on lifestyle issues</span></a></li></ul></nav></div></div></div></div></header><div id="below-header" class=" below-header  inline-nav hgrid-stretch highlight-typo"><div class="hgrid"><div class="hgrid-span-12"><aside id="sidebar-below-header" class="sidebar sidebar-below-header" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><section id="hoot-posts-blocks-widget-3" class="widget widget_hoot-posts-blocks-widget"><div class="content-blocks-widget-wrap content-blocks-posts topborder-none bottomborder-none"><div class="content-blocks-widget"><h3 class="widget-title"><span class="cat-typo cat-typo-28">Latest stories</span></h3><div class="flush-columns"><div class="content-block-row"><div class="content-block-column hcolumn-1-2 content-block-style1 visual-image"><div class="content-block no-highlight"><div class="content-block-visual content-block-image"> <a href="https://www.bharattimes.com/2022/05/19/when-cassandra-fernando-the-labor-candidate-for-holt-did-not-turn-up/" class="content-block-link"><div class="entry-featured-img-wrap"><noscript><img decoding="async" width="690" height="460" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_690,h_460/https://www.bharattimes.com/wp-content/uploads/2022/05/Cassandra-Fernando-story-web.jpg" class="attachment-hoot-large-thumb  content-block-img wp-post-image" alt="Cassandra Fernando disappeared, failed to turn up" itemscope="" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_690/https://www.bharattimes.com/wp-content/uploads/2022/05/Cassandra-Fernando-story-web.jpg 690w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2022/05/Cassandra-Fernando-story-web-500x333.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2022/05/Cassandra-Fernando-story-web-465x310.jpg 465w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_272/https://www.bharattimes.com/wp-content/uploads/2022/05/Cassandra-Fernando-story-web-272x182.jpg 272w" sizes="(max-width: 690px) 100vw, 690px" itemprop="image" /></noscript><img decoding="async" width="690" height="460" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_690,h_460/https://www.bharattimes.com/wp-content/uploads/2022/05/Cassandra-Fernando-story-web.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_690,h_460/https://www.bharattimes.com/wp-content/uploads/2022/05/Cassandra-Fernando-story-web.jpg" class="lazyload attachment-hoot-large-thumb  content-block-img wp-post-image" alt="Cassandra Fernando disappeared, failed to turn up" itemscope="" data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_690/https://www.bharattimes.com/wp-content/uploads/2022/05/Cassandra-Fernando-story-web.jpg 690w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2022/05/Cassandra-Fernando-story-web-500x333.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2022/05/Cassandra-Fernando-story-web-465x310.jpg 465w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_272/https://www.bharattimes.com/wp-content/uploads/2022/05/Cassandra-Fernando-story-web-272x182.jpg 272w" data-sizes="(max-width: 690px) 100vw, 690px" itemprop="image" /></div></a></div><div class="content-block-content content-block-content-hasimage"><h4 class="content-block-title"><a href="https://www.bharattimes.com/2022/05/19/when-cassandra-fernando-the-labor-candidate-for-holt-did-not-turn-up/" class="content-block-link">When Cassandra Fernando, the Labor candidate for Holt did not turn up …</a></h4><div class="content-block-subtitle small"><div class="entry-byline"><div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="https://www.bharattimes.com/author/dinesh_malhotra/" title="Posts by Dinesh Malhotra" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Dinesh Malhotra</span></a></span></div><div class="entry-byline-block entry-byline-tags"> <span class="entry-byline-label">Tagged:</span> <a href="https://www.bharattimes.com/tag/cassandra-fernando/" rel="tag">Cassandra Fernando</a>, <a href="https://www.bharattimes.com/tag/pauline-richards/" rel="tag">Pauline Richards</a>, <a href="https://www.bharattimes.com/tag/raffa-ciccone/" rel="tag">Raffa Ciccone</a></div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="bharattimes.com"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bharattimes.com/wp-content/uploads/2022/04/BT_e-logo-108x108-1.jpg"><meta itemprop="width" content="108"><meta itemprop="height" content="108"></span></span></div></div><div class="content-block-text"><p>Cassandra Fernando pre-selection has angered long serving, loyal community members of the party Each election, political aspirants from the Indian subcontinent – Indian / South Asian candidates suddenly surface with their corflutes and billboards to make the community proud. A major chunk of them is grabbed by the two major</p></div></div></div><p class="more-link"><a href="https://www.bharattimes.com/2022/05/19/when-cassandra-fernando-the-labor-candidate-for-holt-did-not-turn-up/" class="content-block-link">Read More &rarr;</a></p></div><div class="content-block-column hcolumn-1-2 content-block-style1 visual-image"><div class="content-block no-highlight"><div class="content-block-visual content-block-image"> <a href="https://www.bharattimes.com/2022/05/19/australis-is-the-most-successful-multicultural-nation-on-earth/" class="content-block-link"><div class="entry-featured-img-wrap"><noscript><img decoding="async" width="690" height="460" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_690,h_460/https://www.bharattimes.com/wp-content/uploads/2022/05/MOrrison-Opinion-piece-19-May-2022-Fast-Tracked-Indian-visitor-visa-to-Australia.jpg" class="attachment-hoot-large-thumb  content-block-img wp-post-image" alt="Scott Morrison&#039;s multicultural Australia" itemscope="" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_690/https://www.bharattimes.com/wp-content/uploads/2022/05/MOrrison-Opinion-piece-19-May-2022-Fast-Tracked-Indian-visitor-visa-to-Australia.jpg 690w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2022/05/MOrrison-Opinion-piece-19-May-2022-Fast-Tracked-Indian-visitor-visa-to-Australia-500x333.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2022/05/MOrrison-Opinion-piece-19-May-2022-Fast-Tracked-Indian-visitor-visa-to-Australia-465x310.jpg 465w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_272/https://www.bharattimes.com/wp-content/uploads/2022/05/MOrrison-Opinion-piece-19-May-2022-Fast-Tracked-Indian-visitor-visa-to-Australia-272x182.jpg 272w" sizes="(max-width: 690px) 100vw, 690px" itemprop="image" /></noscript><img decoding="async" width="690" height="460" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_690,h_460/https://www.bharattimes.com/wp-content/uploads/2022/05/MOrrison-Opinion-piece-19-May-2022-Fast-Tracked-Indian-visitor-visa-to-Australia.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_690,h_460/https://www.bharattimes.com/wp-content/uploads/2022/05/MOrrison-Opinion-piece-19-May-2022-Fast-Tracked-Indian-visitor-visa-to-Australia.jpg" class="lazyload attachment-hoot-large-thumb  content-block-img wp-post-image" alt="Scott Morrison&#039;s multicultural Australia" itemscope="" data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_690/https://www.bharattimes.com/wp-content/uploads/2022/05/MOrrison-Opinion-piece-19-May-2022-Fast-Tracked-Indian-visitor-visa-to-Australia.jpg 690w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2022/05/MOrrison-Opinion-piece-19-May-2022-Fast-Tracked-Indian-visitor-visa-to-Australia-500x333.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2022/05/MOrrison-Opinion-piece-19-May-2022-Fast-Tracked-Indian-visitor-visa-to-Australia-465x310.jpg 465w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_272/https://www.bharattimes.com/wp-content/uploads/2022/05/MOrrison-Opinion-piece-19-May-2022-Fast-Tracked-Indian-visitor-visa-to-Australia-272x182.jpg 272w" data-sizes="(max-width: 690px) 100vw, 690px" itemprop="image" /></div></a></div><div class="content-block-content content-block-content-hasimage"><h4 class="content-block-title"><a href="https://www.bharattimes.com/2022/05/19/australis-is-the-most-successful-multicultural-nation-on-earth/" class="content-block-link">Australia is the most successful multicultural nation on earth</a></h4><div class="content-block-subtitle small"><div class="entry-byline"><div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="https://www.bharattimes.com/author/guest_columnist/" title="Posts by Guest Columnist" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Guest Columnist</span></a></span></div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="bharattimes.com"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bharattimes.com/wp-content/uploads/2022/04/BT_e-logo-108x108-1.jpg"><meta itemprop="width" content="108"><meta itemprop="height" content="108"></span></span></div></div><div class="content-block-text"><p>At the start of the campaign, the first thing I said is that I love Australia. It’s a love shared by Australia’s multicultural communities &#8211; so many of whom I have joined with and celebrated new year and seasonal festivals, as well as holy days of dedication and renewal. We can</p></div></div></div><p class="more-link"><a href="https://www.bharattimes.com/2022/05/19/australis-is-the-most-successful-multicultural-nation-on-earth/" class="content-block-link">Read More &rarr;</a></p></div></div></div></div></div></section><section id="sow-image-29" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-4b231843ec72"><div class="sow-image-container"> <noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_581,h_220/https://www.bharattimes.com/wp-content/uploads/2022/05/NaMo-BelowHeader-3.jpg" width="581" height="220" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_581/https://www.bharattimes.com/wp-content/uploads/2022/05/NaMo-BelowHeader-3.jpg 581w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2022/05/NaMo-BelowHeader-3-500x189.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2022/05/NaMo-BelowHeader-3-465x176.jpg 465w" sizes="(max-width: 581px) 100vw, 581px" title="PM addressing the startup community during the Madhya Pradesh Startup Conclave in Indore, via video conferencing, in New Delhi on May 13, 2022." alt="Narendra Modi interacting with students" 		class="so-widget-image"/></noscript><img decoding="async" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_581,h_220/https://www.bharattimes.com/wp-content/uploads/2022/05/NaMo-BelowHeader-3.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_581,h_220/https://www.bharattimes.com/wp-content/uploads/2022/05/NaMo-BelowHeader-3.jpg" width="581" height="220" data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_581/https://www.bharattimes.com/wp-content/uploads/2022/05/NaMo-BelowHeader-3.jpg 581w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2022/05/NaMo-BelowHeader-3-500x189.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2022/05/NaMo-BelowHeader-3-465x176.jpg 465w" data-sizes="(max-width: 581px) 100vw, 581px" title="PM addressing the startup community during the Madhya Pradesh Startup Conclave in Indore, via video conferencing, in New Delhi on May 13, 2022." alt="Narendra Modi interacting with students" 		class="lazyload so-widget-image"/></div><h3 class="widget-title"><span class="accent-typo">PM addressing the startup community during the Madhya Pradesh Startup Conclave in Indore, via video conferencing, in New Delhi on May 13, 2022.</span></h3></div></section></aside></div></div></div><div id="main" class=" main"><div id="loop-meta" class=" loop-meta-wrap pageheader-bg-default"><div class="hgrid"><div class=" loop-meta  hgrid-span-12" itemscope="itemscope" itemtype="https://schema.org/WebPageElement"><div class="entry-header"><h1 class=" loop-title entry-title" itemprop="headline">Labor considers second desal plant</h1><div class=" loop-description" itemprop="text"><div class="entry-byline"><div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="https://www.bharattimes.com/author/shalini-singh/" title="Posts by Shalini Singh" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Shalini Singh</span></a></span></div><div class="entry-byline-block entry-byline-date"> <span class="entry-byline-label">On:</span> <time class="entry-published updated" datetime="2022-05-19T14:51:20+10:00" itemprop="datePublished" title="Thursday, May 19, 2022, 2:51 pm">May 19, 2022</time></div><div class="entry-byline-block entry-byline-cats"> <span class="entry-byline-label">In:</span> <a href="https://www.bharattimes.com/category/local/" rel="category tag">Local</a></div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="bharattimes.com"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bharattimes.com/wp-content/uploads/2022/04/BT_e-logo-108x108-1.jpg"><meta itemprop="width" content="108"><meta itemprop="height" content="108"></span></span></div></div></div></div></div></div><div class="hgrid main-content-grid"><main id="content" class="content  hgrid-span-8 has-sidebar layout-wide-right " role="main"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="entry-featured-img-wrap"><meta itemprop="url" content="https://www.bharattimes.com/wp-content/uploads/2022/05/Desal-2-web-690x425.jpg"><meta itemprop="width" content="690"><meta itemprop="height" content="425"><noscript><img decoding="async" width="690" height="425" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_690,h_425/https://www.bharattimes.com/wp-content/uploads/2022/05/Desal-2-web-690x425.jpg" class="attachment-hoot-wide  entry-content-featured-img wp-post-image" alt="Second Desal for Victoria" itemscope="" itemprop="image" /></noscript><img decoding="async" width="690" height="425" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_690,h_425/https://www.bharattimes.com/wp-content/uploads/2022/05/Desal-2-web-690x425.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_690,h_425/https://www.bharattimes.com/wp-content/uploads/2022/05/Desal-2-web-690x425.jpg" class="lazyload attachment-hoot-wide  entry-content-featured-img wp-post-image" alt="Second Desal for Victoria" itemscope="" itemprop="image" /></div><div id="content-wrap"><article id="post-15477" class="entry author-shalini-singh post-15477 post type-post status-publish format-standard has-post-thumbnail category-local" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-content" itemprop="articleBody"><div class="entry-the-content"><p>Alarm bells are ringing for Victorians with the Andrews Labor Government flagging it is considering whether to build a second expensive desalination plant or expand the <a href="https://www.water-technology.net/projects/wonthaggidesalinatio/">existing plant</a> at Wonthaggi.</p><p>The revelations came under questioning at Parliament’s Public Accounts and Estimates Committee (PAEC) on Wednesday, and are confirmed in government documents.</p><p>When asked whether a second desal plant was on the cards, Water Minister Lisa Neville confirmed it was an option, stating that Labor’s <strong>“<em>trying to make an orderly transition to manufactured water”</em>.</strong></p><p>She added options also included <strong><em>“whether </em>[the current desal plant]<em> needs to be extended. We’re looking at the pipeline for Geelong to Melbourne.”</em></strong></p><p>Shadow Minister for Water Steph Ryan said it came as the first desal plant was still burning a hole in Melburnians’ back pockets, with recent unnecessary yearly water orders only adding to the cost of running the plant.</p><p><strong>“It’s shocking that Labor wants to build another desal plant when we still have a massive headache from their first attempt,”</strong> Ms Ryan said.</p><p><strong><em>“When Labor was elected in 2014 they inherited a blueprint to increase water supplies through the viable, sustainable use of stormwater and recycled water.</em></strong></p><p><strong><em>“But Labor walked away from that work and now, after doing very little to sensibly augment the state’s water supplies in the past eight years, they’re talking about building another desal plant.”</em></strong></p><p>Ms Ryan said the last thing Victorians needed was more hikes to living costs after two years of a pandemic that delivered financial pain and uncertainty.</p><p><strong><em>“This is more panicked decision making from a Labor Government that’s desperately trying to justify its expensive desal plant,”</em></strong> Ms Ryan said.</p><p><strong><em>“Labor’s decision to keep buying expensive desal water – even in wet years when Melbourne storages are full – is forcing stressed households to pay more on their bills.</em></strong></p><p><strong><em>“Only a change in Government in November will stop the wasteful spending with the Liberals and Nationals’ commitment not to purchase expensive desal water unless Melbourne’s storages fall below 60 per cent capacity.”</em></strong></p><h4>Similar Posts by The Author:</h4><ul><li><a href="https://www.bharattimes.com/2022/05/19/dating-traffic-light-system-for-a-healthy-happy-date/">Dating: Traffic light system for a healthy, happy date</a></li><li><a href="https://www.bharattimes.com/2022/05/17/election-2022-the-indian-south-asian-faces/">Election 2022 – the Indian/South Asian faces</a></li><li><a href="https://www.bharattimes.com/2022/05/16/buy-your-first-home-with-your-super/">Buy your First Home with your Super</a></li><li><a href="https://www.bharattimes.com/2022/05/12/if-adam-bandt-gets-to-call-the-shots-balance-of-power-post-may-21/">If Adam Bandt gets to call the shots… balance of power post May 21</a></li><li><a href="https://www.bharattimes.com/2022/05/12/is-tim-wilson-in-danger-of-losing-his-seat-of-goldstein/">Is Tim Wilson in danger of losing his seat of Goldstein?</a></li></ul></div></div><div class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2022-05-19</div></article></div><div class="loop-nav"><div class="prev">Previous Post: <a href="https://www.bharattimes.com/2022/05/19/matthew-mott-appointed-england-mens-white-ball-coach/" rel="prev">Matthew Mott appointed England men’s white ball coach</a></div><div class="next">Next Post: <a href="https://www.bharattimes.com/2022/05/19/dating-traffic-light-system-for-a-healthy-happy-date/" rel="next">Dating: Traffic light system for a healthy, happy date</a></div></div></main><aside id="sidebar-primary" class="sidebar sidebar-primary hgrid-span-4 layout-wide-right " role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><h3 class="widget-title"><span class="accent-typo">Bharat Times Search</span></h3><div class="searchbody"><form method="get" class="searchform" action="https://www.bharattimes.com/" ><label class="screen-reader-text">Search</label><i class="fas fa-search"></i><input type="text" class="searchtext" name="s" placeholder="Type Search Term &hellip;" value="" /><input type="submit" class="submit" name="submit" value="Search" /><span class="js-search-placeholder"></span></form></div></section><section id="sow-image-24" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-4b231843ec72"><h3 class="widget-title"><span class="accent-typo">Have issues with home builder?</span></h3><div class="sow-image-container"> <a
href="https://justiceconnect.org.au/how-we-help/domestic-building-legal-service/"
> <noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500,h_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg" width="500" height="500" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_150/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" title="Have issues with home builder?" alt="https://justiceconnect.org.au/how-we-help/domestic-building-legal-service/" 		class="so-widget-image"/></noscript><img decoding="async" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_500,h_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500,h_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg" width="500" height="500" data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_150/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web-150x150.jpg 150w" data-sizes="(max-width: 500px) 100vw, 500px" title="Have issues with home builder?" alt="https://justiceconnect.org.au/how-we-help/domestic-building-legal-service/" 		class="lazyload so-widget-image"/> </a></div></div></section><section id="sow-image-27" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-6b88c04c1f9b"><h3 class="widget-title"><span class="accent-typo">Help the Elderly</span></h3><div class="sow-image-container"> <a
href="http://helptheelderly.org.au"
> <noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_270,h_248/https://www.bharattimes.com/wp-content/uploads/2020/04/Logo-PIC-for-BTWeb.jpg" width="270" height="248" sizes="(max-width: 270px) 100vw, 270px" title="Help the Elderly" alt="helptheelderly logo" 		class="so-widget-image"/></noscript><img decoding="async" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_270,h_248/https://www.bharattimes.com/wp-content/uploads/2020/04/Logo-PIC-for-BTWeb.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_270,h_248/https://www.bharattimes.com/wp-content/uploads/2020/04/Logo-PIC-for-BTWeb.jpg" width="270" height="248" data-sizes="(max-width: 270px) 100vw, 270px" title="Help the Elderly" alt="helptheelderly logo" 		class="lazyload so-widget-image"/> </a></div></div></section><section id="sow-editor-5" class="widget widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base"><div class="siteorigin-widget-tinymce textwidget"><p>If you or some elderly you know  requires help because he or she is being neglected or maltreated, there is help available. The government of India takes responsibility of its elderly even when they are overseas.</p><p>If help is needed, get in touch with us by <a href="http://helptheelderly.org.au">Clicking Here</a>.</p></div></div></section></aside></div></div><footer id="footer" class="site-footer  footer hgrid-stretch footer-highlight-typo " role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="hgrid"><div class="hgrid-span-3 footer-column"><section id="sow-image-31" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a"><div class="sow-image-container"> <a
href="http://radioindia.com.au"
> <noscript><img decoding="async" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_193,h_180/https://www.bharattimes.com/wp-content/uploads/2022/04/Flag-map_of_Australia-BT-web2333-e1650855525720.png" width="193" height="180" sizes="(max-width: 193px) 100vw, 193px" title="Elections 2022 Australia" alt="Elections 2022 Australia" 		class="so-widget-image"/></noscript><img decoding="async" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_193,h_180/https://www.bharattimes.com/wp-content/uploads/2022/04/Flag-map_of_Australia-BT-web2333-e1650855525720.png' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_193,h_180/https://www.bharattimes.com/wp-content/uploads/2022/04/Flag-map_of_Australia-BT-web2333-e1650855525720.png" width="193" height="180" data-sizes="(max-width: 193px) 100vw, 193px" title="Elections 2022 Australia" alt="Elections 2022 Australia" 		class="lazyload so-widget-image"/> </a></div></div></section><section id="hoot-cta-widget-3" class="widget widget_hoot-cta-widget"><div class="cta-widget-wrap topborder-none bottomborder-none"><div class="cta-widget"><h3 class="cta-headline">Eye on Elections 2022</h3><div class="cta-description"><p>Hear about the real issues brought to you by talking to experts, candidates and general voters to dig deeper than cotton-glove treatment provided to multicultural communities by the mainstream media!</p></div> <a href="http://radioindia.com.au" class="cta-widget-button  button button-medium border-box">Listen Here</a></div></div></section></div><div class="hgrid-span-3 footer-column"><section id="media_image-3" class="widget widget_media_image"><h3 class="widget-title"><span class="accent-typo">E-Magazine &#8211; read here:</span></h3><figure style="width: 380px" class="wp-caption alignnone"><a href="https://bharattimes.com./emagazine"><noscript><img decoding="async" width="380" height="529" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_380,h_529/https://www.bharattimes.com/wp-content/uploads/2022/05/BT_May2022_Cover.jpg" class="image wp-image-15390  attachment-full size-full" alt="Bharat Times May 2022 Print Cover" style="max-width: 100%; height: auto;" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_380/https://www.bharattimes.com/wp-content/uploads/2022/05/BT_May2022_Cover.jpg 380w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_359/https://www.bharattimes.com/wp-content/uploads/2022/05/BT_May2022_Cover-359x500.jpg 359w" sizes="(max-width: 380px) 100vw, 380px" /></noscript><img decoding="async" width="380" height="529" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_380,h_529/https://www.bharattimes.com/wp-content/uploads/2022/05/BT_May2022_Cover.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_380,h_529/https://www.bharattimes.com/wp-content/uploads/2022/05/BT_May2022_Cover.jpg" class="lazyload image wp-image-15390  attachment-full size-full" alt="Bharat Times May 2022 Print Cover" style="max-width: 100%; height: auto;" data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_380/https://www.bharattimes.com/wp-content/uploads/2022/05/BT_May2022_Cover.jpg 380w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_359/https://www.bharattimes.com/wp-content/uploads/2022/05/BT_May2022_Cover-359x500.jpg 359w" data-sizes="(max-width: 380px) 100vw, 380px" /></a><figcaption class="wp-caption-text">Bharat Times May 2022 Print Cover</figcaption></figure></section></div><div class="hgrid-span-3 footer-column"><section id="media_video-7" class="widget widget_media_video"><h3 class="widget-title"><span class="accent-typo">PM Modi addresses the Indian Community in Berlin</span></h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-15477-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=JYQ-fBTZs9Y&#038;_=1" /><a href="https://www.youtube.com/watch?v=JYQ-fBTZs9Y">https://www.youtube.com/watch?v=JYQ-fBTZs9Y</a></video></div></section><section id="media_video-6" class="widget widget_media_video"><h3 class="widget-title"><span class="accent-typo">A rousing welcome for PM Modi in Copenhagen, Denmark</span></h3><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-15477-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=Flc0vFACWUQ&#038;_=2" /><a href="https://www.youtube.com/watch?v=Flc0vFACWUQ">https://www.youtube.com/watch?v=Flc0vFACWUQ</a></video></div></section></div><div class="hgrid-span-3 footer-column"><section id="media_image-4" class="widget widget_media_image"><h3 class="widget-title"><span class="accent-typo">Select List for You..!</span></h3><figure style="width: 500px" class="wp-caption alignnone"><a href="https://www.bharattimes.com/2020/10/28/kashmir-for-all-indians-anyone-can-buy-land-in-jammu-and-kashmir/"><noscript><img decoding="async" width="500" height="335" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500,h_335/https://www.bharattimes.com/wp-content/uploads/2020/10/Kashmir-for-all_web-500x335.jpg" class="image wp-image-11809  attachment-medium size-medium" alt="Kashmir for all - J&amp; K Land Law amendment" style="max-width: 100%; height: auto;" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/10/Kashmir-for-all_web-500x335.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/10/Kashmir-for-all_web-465x311.jpg 465w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_272/https://www.bharattimes.com/wp-content/uploads/2020/10/Kashmir-for-all_web-272x182.jpg 272w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_690/https://www.bharattimes.com/wp-content/uploads/2020/10/Kashmir-for-all_web.jpg 690w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img decoding="async" width="500" height="335" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_500,h_335/https://www.bharattimes.com/wp-content/uploads/2020/10/Kashmir-for-all_web-500x335.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500,h_335/https://www.bharattimes.com/wp-content/uploads/2020/10/Kashmir-for-all_web-500x335.jpg" class="lazyload image wp-image-11809  attachment-medium size-medium" alt="Kashmir for all - J&amp; K Land Law amendment" style="max-width: 100%; height: auto;" data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/10/Kashmir-for-all_web-500x335.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/10/Kashmir-for-all_web-465x311.jpg 465w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_272/https://www.bharattimes.com/wp-content/uploads/2020/10/Kashmir-for-all_web-272x182.jpg 272w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_690/https://www.bharattimes.com/wp-content/uploads/2020/10/Kashmir-for-all_web.jpg 690w" data-sizes="(max-width: 500px) 100vw, 500px" /></a><figcaption class="wp-caption-text">Kashmir for all - J&amp; K Land Law amendment</figcaption></figure></section><section id="media_video-8" class="widget widget_media_video"><h3 class="widget-title"><span class="accent-typo">HECKLED &#8211; P. Chidambaram opposes Congressman Adhir Ranjan Chowdhury&#8217;s PIL</span></h3><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-15477-3" preload="metadata" controls="controls"><source type="video/mp4" src="https://www.bharattimes.com/wp-content/uploads/2022/05/Chidambaram-heckled-in-Kolkata.mp4?_=3" /><source type="video/mp4" src="https://www.bharattimes.com/wp-content/uploads/2022/05/Chidambaram-heckled-in-Kolkata.mp4?_=3" /><a href="https://www.bharattimes.com/wp-content/uploads/2022/05/Chidambaram-heckled-in-Kolkata.mp4">https://www.bharattimes.com/wp-content/uploads/2022/05/Chidambaram-heckled-in-Kolkata.mp4</a></video></div></section></div></div></footer><div id="post-footer" class="post-footer  hgrid-stretch footer-highlight-typo linkstyle"><div class="hgrid"><div class="hgrid-span-12"><p class="credit small"> © Bharat Times 2022</p></div></div></div></div><div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div> <script>var timeout_result;
function show_wpcp_message(smessage)
{
if (smessage !== "")
{
var smessage_text = '<span>Alert: </span>'+smessage;
document.getElementById("wpcp-error-message").innerHTML = smessage_text;
document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
clearTimeout(timeout_result);
timeout_result = setTimeout(hide_message, 3000);
}
}
function hide_message()
{
document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
}</script> <meta http-equiv="imagetoolbar" content="no"> <script type="text/javascript">document.oncontextmenu = function() {
return false;
};
document.onselectstart = function() {
if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
return false;
}
else {
return true;
}
};
if (window.sidebar) {
document.onmousedown = function(e) {
var obj = e.target;
if (obj.tagName.toUpperCase() == 'SELECT'
|| obj.tagName.toUpperCase() == "INPUT"
|| obj.tagName.toUpperCase() == "TEXTAREA"
|| obj.tagName.toUpperCase() == "PASSWORD") {
return true;
}
else {
return false;
}
};
}
document.ondragstart = function() {
return false;
};</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.bharattimes.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script> <script src='https://www.bharattimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://www.bharattimes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.bharattimes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.bharattimes.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.bharattimes.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.bharattimes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.bharattimes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.bharattimes.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/www.bharattimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src='https://www.bharattimes.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script id='pt-cv-content-views-script-js-extra'>var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"6c30beb2be","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.bharattimes.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};</script>  <script src='https://www.googletagmanager.com/gtag/js?id=UA-74874085-1' id='google_gtagjs-js' async></script> <script id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.bharattimes.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-74874085-1", {"anonymize_ip":true});</script>  <script id='mediaelement-core-js-before'>var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script id='mediaelement-js-extra'>var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script defer src="https://www.bharattimes.com/wp-content/cache/autoptimize/js/autoptimize_a1430461415159e44ab0dbe2263fb5b5.js"></script></body></html><!-- WP Fastest Cache file was created in 0.47527694702148 seconds, on 19-05-22 16:31:00 -->