<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.bharattimes.com/xmlrpc.php" />
<title>Assamese film – Village Rockstars nominated in 3 categories for IFFM 2018</title>
<!-- This site is optimized with the Yoast SEO plugin v7.7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.bharattimes.com/2018/07/20/assamese-film-village-rockstars-nominated-iffm-2018/" />
<link rel="publisher" href="http://plus.google.com/+BharattimesAU"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Assamese film – Village Rockstars nominated in 3 categories for IFFM 2018" />
<meta property="og:description" content="“Bollywood or the Indian Cinema is like a reflection, or if I have to put it more precisely an insight to how India is,” said Mitu Bhowmick Lange, program director, on the launch of the IFFM 2018 &#8211; Indian Film Festival in Melbourne. With the theme, this time being “Inclusion”, IFFM would be showing 60..." />
<meta property="og:url" content="http://www.bharattimes.com/2018/07/20/assamese-film-village-rockstars-nominated-iffm-2018/" />
<meta property="og:site_name" content="bharattimes.com" />
<meta property="article:publisher" content="http://www.facebook.com/bharattimesmelbourne" />
<meta property="article:tag" content="IFFM 2018" />
<meta property="article:tag" content="Village Rockstars" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2018-07-20T15:50:03+10:00" />
<meta property="og:image" content="http://www.bharattimes.com/wp-content/uploads/2018/07/IFFM-2018-Rima-Das-nominated-as-Best-Director-Village-Rockstars.jpg" />
<meta property="og:image:width" content="666" />
<meta property="og:image:height" content="390" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="“Bollywood or the Indian Cinema is like a reflection, or if I have to put it more precisely an insight to how India is,” said Mitu Bhowmick Lange, program director, on the launch of the IFFM 2018 &#8211; Indian Film Festival in Melbourne. With the theme, this time being “Inclusion”, IFFM would be showing 60..." />
<meta name="twitter:title" content="Assamese film – Village Rockstars nominated in 3 categories for IFFM 2018" />
<meta name="twitter:site" content="@bharattimes" />
<meta name="twitter:image" content="http://www.bharattimes.com/wp-content/uploads/2018/07/IFFM-2018-Rima-Das-nominated-as-Best-Director-Village-Rockstars.jpg" />
<meta name="twitter:creator" content="@bharattimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.bharattimes.com\/","sameAs":["http:\/\/www.facebook.com\/bharattimesmelbourne","http:\/\/plus.google.com\/+BharattimesAU","https:\/\/www.youtube.com\/channel\/UCXUbtPCRVw3KNQz3-nDN0Zg","https:\/\/twitter.com\/bharattimes"],"@id":"http:\/\/www.bharattimes.com\/#organization","name":"Bharat Times","logo":"http:\/\/www.bharattimes.com\/wp-content\/uploads\/2016\/06\/BT-Web_Logo.png"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.bharattimes.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.bharattimes.com\/category\/local\/","name":"Local"}},{"@type":"ListItem","position":3,"item":{"@id":"http:\/\/www.bharattimes.com\/2018\/07\/20\/assamese-film-village-rockstars-nominated-iffm-2018\/","name":"Assamese film \u2013 Village Rockstars nominated in 3 categories for IFFM 2018"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="bharattimes.com &raquo; Feed" href="http://www.bharattimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="bharattimes.com &raquo; Comments Feed" href="http://www.bharattimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="bharattimes.com &raquo; Assamese film – Village Rockstars nominated in 3 categories for IFFM 2018 Comments Feed" href="http://www.bharattimes.com/2018/07/20/assamese-film-village-rockstars-nominated-iffm-2018/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bharattimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a3d2c1ff9cc7eb3711eb337e4d9659a2"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='validate-engine-css-css'  href='http://www.bharattimes.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pt-cv-public-style-css'  href='http://www.bharattimes.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.0.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='apss-font-awesome-css'  href='http://www.bharattimes.com/wp-content/plugins/accesspress-social-share/css/font-awesome/font-awesome.min.css?ver=4.3.9' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.bharattimes.com/wp-content/cache/wpfc-minified/qx4iigop/852ne.css" media="all"/>
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=a3d2c1ff9cc7eb3711eb337e4d9659a2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='apss-frontend-css-css'  href='http://www.bharattimes.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.3.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://www.bharattimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-image-default-bd5cd9da0588-css'  href='http://www.bharattimes.com/wp-content/uploads/siteorigin-widgets/sow-image-default-bd5cd9da0588.css?ver=a3d2c1ff9cc7eb3711eb337e4d9659a2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-carousel-basic-css'  href='http://www.bharattimes.com/wp-content/plugins/so-widgets-bundle/widgets/post-carousel/css/style.css?ver=1.11.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-post-carousel-default-971e41e9e54d-css'  href='http://www.bharattimes.com/wp-content/uploads/siteorigin-widgets/sow-post-carousel-default-971e41e9e54d.css?ver=a3d2c1ff9cc7eb3711eb337e4d9659a2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-image-default-bfd97fc2abe6-css'  href='http://www.bharattimes.com/wp-content/uploads/siteorigin-widgets/sow-image-default-bfd97fc2abe6.css?ver=a3d2c1ff9cc7eb3711eb337e4d9659a2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-slider-slider-css'  href='http://www.bharattimes.com/wp-content/plugins/so-widgets-bundle/css/slider/slider.css?ver=1.11.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-slider-default-abf3e628296a-css'  href='http://www.bharattimes.com/wp-content/uploads/siteorigin-widgets/sow-slider-default-abf3e628296a.css?ver=a3d2c1ff9cc7eb3711eb337e4d9659a2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='scfp-form-repeater-css-css'  href='http://www.bharattimes.com/wp-content/plugins/wcp-contact-form/agp-core/assets/repeater/css/style.css?ver=a3d2c1ff9cc7eb3711eb337e4d9659a2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='scfp-css-css'  href='http://www.bharattimes.com/wp-content/plugins/wcp-contact-form/assets/css/style.css?ver=a3d2c1ff9cc7eb3711eb337e4d9659a2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://www.bharattimes.com/wp-content/themes/accesspress-mag/style.css?ver=a3d2c1ff9cc7eb3711eb337e4d9659a2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ticker-style-css'  href='http://www.bharattimes.com/wp-content/themes/accesspress-mag/js/news-ticker/ticker-style.css?ver=a3d2c1ff9cc7eb3711eb337e4d9659a2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.bharattimes.com/wp-content/cache/wpfc-minified/89pv25vb/852o1.css" media="all"/>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7COswald%3A400%2C700%2C300%7CDosis%3A400%2C300%2C500%2C600%2C700&#038;ver=a3d2c1ff9cc7eb3711eb337e4d9659a2' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='animate-css'  href='http://www.bharattimes.com/wp-content/themes/accesspress-mag/css/animate.css?ver=a3d2c1ff9cc7eb3711eb337e4d9659a2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fontawesome-font-css'  href='http://www.bharattimes.com/wp-content/themes/accesspress-mag/css/font-awesome.min.css?ver=a3d2c1ff9cc7eb3711eb337e4d9659a2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='accesspress-mag-style-css'  href='http://www.bharattimes.com/wp-content/themes/accesspress-mag-child/style.css?ver=1.0.1452975991' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='responsive-css'  href='http://www.bharattimes.com/wp-content/themes/accesspress-mag/css/responsive.css?ver=1.0.1452975991' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='http://www.bharattimes.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.css?ver=a3d2c1ff9cc7eb3711eb337e4d9659a2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='frs-css-css'  href='http://www.bharattimes.com/wp-content/plugins/fluid-responsive-slideshow/css/frs.css?ver=2.3.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='frs-position-css'  href='http://www.bharattimes.com/wp-content/plugins/fluid-responsive-slideshow/css/frs-position.css?ver=2.3.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.bharattimes.com/wp-content/cache/wpfc-minified/30cj8u0a/852ne.css" media="all"/>
<link rel='stylesheet' id='OpenSans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=2.3.1' type='text/css' media='all' />
<script src='//www.bharattimes.com/wp-content/cache/wpfc-minified/g2m9ozv4/852nf.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.bharattimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.bharattimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://www.bharattimes.com/wp-content/plugins/fluid-responsive-slideshow/js/frs.js?ver=2.3.1'></script> -->
<!-- <script type='text/javascript' src='http://www.bharattimes.com/wp-content/plugins/fluid-responsive-slideshow/js/jquery.touchSwipe.min.js?ver=a3d2c1ff9cc7eb3711eb337e4d9659a2'></script> -->
<!-- <script type='text/javascript' src='http://www.bharattimes.com/wp-content/plugins/fluid-responsive-slideshow/js/imagesloaded.min.js?ver=2.3.1'></script> -->
<!-- <script type='text/javascript' src='http://www.bharattimes.com/wp-content/plugins/so-widgets-bundle/js/jquery.touchSwipe.min.js?ver=1.6.6'></script> -->
<!-- <script type='text/javascript' src='http://www.bharattimes.com/wp-content/plugins/so-widgets-bundle/js/jquery.cycle.min.js?ver=1.11.8'></script> -->
<!-- <script type='text/javascript' src='http://www.bharattimes.com/wp-content/plugins/so-widgets-bundle/js/slider/jquery.slider.min.js?ver=1.11.8'></script> -->
<!-- <script type='text/javascript' src='http://www.bharattimes.com/wp-content/plugins/wcp-contact-form/agp-core/assets/repeater/js/main.js?ver=a3d2c1ff9cc7eb3711eb337e4d9659a2'></script> -->
<!-- <script type='text/javascript' src='http://www.bharattimes.com/wp-content/themes/accesspress-mag/js/wow.min.js?ver=1.0.1'></script> -->
<!-- <script type='text/javascript' src='http://www.bharattimes.com/wp-content/themes/accesspress-mag/js/custom-scripts.js?ver=1.0.1'></script> -->
<link rel='https://api.w.org/' href='http://www.bharattimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bharattimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bharattimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.bharattimes.com/?p=6223' />
<link rel="alternate" type="application/json+oembed" href="http://www.bharattimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bharattimes.com%2F2018%2F07%2F20%2Fassamese-film-village-rockstars-nominated-iffm-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bharattimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bharattimes.com%2F2018%2F07%2F20%2Fassamese-film-village-rockstars-nominated-iffm-2018%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
var no_menu_msg='Context Menu disabled!';
var smessage = "Content is protected !!";
function disableEnterKey(e)
{
if (e.ctrlKey){
var key;
if(window.event)
key = window.event.keyCode;     //IE
else
key = e.which;     //firefox (97)
//if (key != 17) alert(key);
if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
{
show_wpcp_message('You are not allowed to copy content or view source');
return false;
}else
return true;
}
}
function disable_copy(e)
{	
var elemtype = e.target.nodeName;
var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
elemtype = elemtype.toUpperCase();
var checker_IMG = '';
if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
{
if (smessage !== "" && e.detail == 2)
show_wpcp_message(smessage);
if (isSafari)
return true;
else
return false;
}	
}
function disable_copy_ie()
{
var elemtype = window.event.srcElement.nodeName;
elemtype = elemtype.toUpperCase();
if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
{
//alert(navigator.userAgent.indexOf('MSIE'));
//if (smessage !== "") show_wpcp_message(smessage);
return false;
}
}	
function reEnable()
{
return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
document.onmousedown = disable_copy;
document.onclick = reEnable;
}
function disableSelection(target)
{
//For IE This code will work
if (typeof target.onselectstart!="undefined")
target.onselectstart = disable_copy_ie;
//For Firefox This code will work
else if (typeof target.style.MozUserSelect!="undefined")
{target.style.MozUserSelect="none";}
//All other  (ie: Opera) This code will work
else
target.onmousedown=function(){return false}
target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
//<![CDATA[
document.ondragstart = function() { return false;}
/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Disable context menu on images by GreenLava Version 1.0
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
function nocontext(e) {
return false;
}
document.oncontextmenu = nocontext;
//]]>
</script>
<meta name="google-site-verification" content="MyeBYIhCmy3nvUoY-VZzeRCUxIUmmqLzQCw9Eku8tNQ" />    <script type="text/javascript">
jQuery(function($){
if( $('body').hasClass('rtl') ){
var directionClass = 'rtl';
} else {
var directionClass = 'ltr';
}
/*--------------For Home page slider-------------------*/
$("#homeslider").bxSlider({
mode: 'horizontal',
controls: false,
pager: false,
pause: 6000,
speed: 1500,
auto: true                                      
});
$("#homeslider-mobile").bxSlider({
mode: 'horizontal',
controls: false,
pager: false,
pause: 6000,
speed: 1000,
auto: true                                        
});
/*--------------For news ticker----------------*/
$('#apmag-news').ticker({
speed: 0.10,
feedType: 'xml',
displayType: 'reveal',
htmlFeed: true,
debugMode: true,
fadeInSpeed: 600,
//displayType: 'fade',
pauseOnItems: 4000,
direction: directionClass,
titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
});
});
</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="39e794693e47c4cef681b1a752080e43"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script></head>
<body class="post-template-default single single-post postid-6223 single-format-standard unselectable single-post-right-sidebar single-post-single boxed-layout columns-3 group-blog">
<div id="page" class="hfeed site">
<header id="masthead" class="site-header">    
<div class="top-menu-wrapper has_menu clearfix">
<div class="apmag-container">
<div class="current-date">Friday, July 20, 2018</div>
<nav id="top-right-navigation" class="top-right-main-navigation">
<button class="menu-toggle hide" aria-controls="top-right-menu" aria-expanded="false">Top Menu Right</button>
<div class="top_menu_right"><ul id="menu-top-menu-right" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://www.bharattimes.com/about-us/">About us</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.bharattimes.com/e-magazine/">E-Magazine</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://www.bharattimes.com/contact-us/">Contact Us</a></li>
</ul></div>                </nav><!-- #site-navigation -->
</div><!-- .apmag-container -->
</div><!-- .top-menu-wrapper -->
<div class="apmag-news-ticker">
<div class="apmag-container">
<ul id="apmag-news" class="js-hidden">
<li class="news-item"><a href="http://www.bharattimes.com/2018/07/20/assamese-film-village-rockstars-nominated-iffm-2018/">Assamese film – Village Rockstars nominated in 3 categories for IFFM 2018</a></li>
<li class="news-item"><a href="http://www.bharattimes.com/2018/07/17/death-threat-allegation-defamation-claim-indian-origin-real-estate-agents/">Death threat allegation &#038; Defamation claim swipes Indian-origin Real Estate agents</a></li>
<li class="news-item"><a href="http://www.bharattimes.com/2018/07/13/rani-mukherji-excellence-award-iffm/">Melbourne’s Indian Film Festival to honour Rani Mukerji for &#8216;excellence in cinema&#8217;</a></li>
<li class="news-item"><a href="http://www.bharattimes.com/2018/07/13/aibc-mou-aittc-bilateral-tourism/">Australia India Business Council signs MoU for bilateral Travel and Tourism</a></li>
<li class="news-item"><a href="http://www.bharattimes.com/2018/07/10/inclusion-sets-backdrop-iffm-2018/">‘Inclusion’ to Unify – sets the backdrop for Indian Film Festival (IFFM) 2018</a></li>
</ul>
</div><!-- .apmag-container -->
</div><!-- .apmag-news-ticker -->
<div class="logo-ad-wrapper clearfix">
<div class="apmag-container">
<div class="site-branding">
<div class="sitelogo-wrap">  
<meta itemprop="name" content="bharattimes.com" />
</div><!-- .sitelogo-wrap -->
<div class="sitetext-wrap">  
<a href="http://www.bharattimes.com/" rel="home">
<h1 class="site-title">bharattimes.com</h1>
<h2 class="site-description">Since 1997 Australia&#039;s No. 1 site for Australian Indians!</h2>
</a>
</div><!-- .sitetext-wrap -->
</div><!-- .site-branding -->                
<div class="header-ad">
<aside id="sow-slider-9" class="widget widget_sow-slider"><div class="so-widget-sow-slider so-widget-sow-slider-default-abf3e628296a"><div class="sow-slider-base " style="display: none"><ul class="sow-slider-images" data-settings="{&quot;pagination&quot;:true,&quot;speed&quot;:800,&quot;timeout&quot;:8000,&quot;swipe&quot;:true}">		<li class="sow-slider-image  sow-slider-image-cover" style="background-image: url(http://www.bharattimes.com/wp-content/uploads/2017/07/Philip_Island_Online-Ad-BT.gif);cursor: pointer;" data-url="{&quot;url&quot;:&quot;https:\/\/www.penguins.org.au\/&quot;,&quot;new_window&quot;:false}" >
<div class="sow-slider-image-container">
<div class="sow-slider-image-wrapper" style="max-width: 739px">
<a href="https://www.penguins.org.au/"
>
<img width="739" height="148" src="http://www.bharattimes.com/wp-content/uploads/2017/07/Philip_Island_Online-Ad-BT.gif" class="attachment-full size-full" alt="Free Pass deal to view Penguine Parade" />											</a>
</div>
</div>
</li>
<li class="sow-slider-image  sow-slider-image-cover" style="background-image: url(http://www.bharattimes.com/wp-content/uploads/2016/12/rajasthan-tourism-new-tvc-ad-e1531281206564.gif);cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/tourism.rajasthan.gov.in&quot;,&quot;new_window&quot;:false}" >
<div class="sow-slider-image-container">
<div class="sow-slider-image-wrapper" style="max-width: 630px">
<a href="http://tourism.rajasthan.gov.in"
>
<img width="630" height="103" src="http://www.bharattimes.com/wp-content/uploads/2016/12/rajasthan-tourism-new-tvc-ad-e1531281206564.gif" class="attachment-full size-full" alt="" />											</a>
</div>
</div>
</li>
</ul>				<ol class="sow-slider-pagination">
<li><a href="#" data-goto="0" aria-label="display slide 1">1</a></li>
<li><a href="#" data-goto="1" aria-label="display slide 2">2</a></li>
</ol>
<div class="sow-slide-nav sow-slide-nav-next">
<a href="#" data-goto="next" aria-label="next slide" data-action="next">
<em class="sow-sld-icon-thin-right"></em>
</a>
</div>
<div class="sow-slide-nav sow-slide-nav-prev">
<a href="#" data-goto="previous" aria-label="previous slide" data-action="prev">
<em class="sow-sld-icon-thin-left"></em>
</a>
</div>
</div></div></aside> 
</div><!--header ad-->
</div><!-- .apmag-container -->
</div><!-- .logo-ad-wrapper -->
<nav id="site-navigation" class="main-navigation">
<div class="apmag-container">
<div class="nav-wrapper">
<div class="nav-toggle hide">
<span> </span>
<span> </span>
<span> </span>
</div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-305"><a href="http://www.bharattimes.com/">Home</a></li>
<li id="menu-item-999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999"><a href="http://www.bharattimes.com/category/international/">International</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-144"><a href="http://www.bharattimes.com/category/local/">Local</a>
<ul class="sub-menu">
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://www.bharattimes.com/category/immigration/">Immigration</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a href="http://www.bharattimes.com/category/indian_news/">Indian</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-297"><a href="http://www.bharattimes.com/category/comment/">Comment</a>
<ul class="sub-menu">
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://www.bharattimes.com/category/comment/oz_politics/">Oz_politics</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://www.bharattimes.com/category/comment/edu_world/">Edu_World</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.bharattimes.com/category/sport/">Sport</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-300"><a href="http://www.bharattimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-302"><a href="http://www.bharattimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-4023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4023"><a href="http://www.bharattimes.com/fortnight-forecast-astrology/">Peep into your Fortnight Astrology Forecast</a></li>
<li id="menu-item-4020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4020"><a href="http://www.bharattimes.com/matrimonials/">Matrimonials</a></li>
</ul>
</li>
<li id="menu-item-1007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007"><a href="http://www.bharattimes.com/category/technology-and-money-matters/">Techno/Money matters</a></li>
<li id="menu-item-1055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1055"><a href="http://www.bharattimes.com/category/whatson-2/">Whats On</a>
<ul class="sub-menu">
<li id="menu-item-1056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1056"><a href="http://www.bharattimes.com/list-your-event-here-for-free/">List your Event here</a></li>
<li id="menu-item-1018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1018"><a href="http://www.bharattimes.com/whatson_in_melbourne/">Events – around you!</a></li>
</ul>
</li>
</ul></div>                </div><!-- .nav-wrapper -->
<div class="search-icon">
<i class="fa fa-search"></i>
<div class="ak-search">
<div class="close">&times;</div>
<form action="http://www.bharattimes.com/" class="search-form" method="get">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
</label>
<input type="submit" value="Search" class="search-submit" />
</form>
<div class="overlay-search"> </div> 
</div><!-- .ak-search -->
</div><!-- .search-icon -->
<div class="random-post">
<a href="http://www.bharattimes.com/2016/05/24/indian-consulate-sydney-fined-10000-over-unfair-dismissal-of-driver/" title="View a random post"><i class="fa fa-random"></i></a>
</div><!-- .random-post -->
</div><!-- .apmag-container -->
</nav><!-- #site-navigation -->
</header><!-- #masthead -->
<div id="content" class="site-content"><div class="apmag-container">
<div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container"><a href="http://www.bharattimes.com">Home</a> <span class="bread_arrow"> > </span> <a href="http://www.bharattimes.com/category/entertainment/">Entertainment</a> <span class="bread_arrow"> > </span> <span class="current">Assamese film – Village Rockstars nominated in 3 categories for IFFM 2018</span></div></div>	<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-6223" class="post-6223 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-indian_news category-lifestyle category-local tag-iffm-2018 tag-village-rockstars">
<header class="entry-header">
<h1 class="entry-title">Assamese film – Village Rockstars nominated in 3 categories for IFFM 2018</h1>		<div class="entry-meta clearfix">
<ul class="post-categories">
<li><a href="http://www.bharattimes.com/category/entertainment/" rel="category tag">Entertainment</a></li>
<li><a href="http://www.bharattimes.com/category/indian_news/" rel="category tag">Indian</a></li>
<li><a href="http://www.bharattimes.com/category/lifestyle/" rel="category tag">Lifestyle</a></li>
<li><a href="http://www.bharattimes.com/category/local/" rel="category tag">Local</a></li></ul><span class="byline">  - </span><span class="posted-on"></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>		</div><!-- .entry-meta -->        
</header><!-- .entry-header -->
<div class="entry-content">
<div class="post_image">                  
<img src="http://www.bharattimes.com/wp-content/uploads/2018/07/IFFM-2018-Rima-Das-nominated-as-Best-Director-Village-Rockstars.jpg" alt="" />                
</div><!--.post_image-->
<div class="post_content">
<p>“<em>Bollywood or the Indian Cinema is like a reflection, or if I have to put it more precisely an insight to how India is</em>,” said Mitu Bhowmick Lange, program director, on the launch of the IFFM 2018 &#8211; Indian Film Festival in Melbourne.</p>
<p>With the theme, this time being “Inclusion”, IFFM would be showing 60 Films in 22 languages.</p>
<p>Further elaborating on the theme, she added that “<em>the theme is not just limited to sexual inclusion but it projects a lot of other aspects too, and the films which have been chosen show this very vividly.</em>”</p>
<p>The festival officially opens on August 10 with the screening of <em>“Love Sonia”</em> at Melbourne central with Tabrez Noorani, Freida Pinto, Mrunal Thakur and Richa Chadda in attendance.</p>
<p><strong>In keeping with the ‘inclusion’ theme, an Assamese Film – <em>Village Rockstars</em> directed by Rima Das has been nominated in the ‘Best Director’ category.</strong></p>
<figure id="attachment_6226" style="width: 500px" class="wp-caption alignleft"><img class="size-medium wp-image-6226" src="http://www.bharattimes.com/wp-content/uploads/2018/07/IFFM-2018-Dhunu-in-Village-Rockstars-500x232.jpg" alt="" width="500" height="232" srcset="http://www.bharattimes.com/wp-content/uploads/2018/07/IFFM-2018-Dhunu-in-Village-Rockstars-500x232.jpg 500w, http://www.bharattimes.com/wp-content/uploads/2018/07/IFFM-2018-Dhunu-in-Village-Rockstars-600x278.jpg 600w, http://www.bharattimes.com/wp-content/uploads/2018/07/IFFM-2018-Dhunu-in-Village-Rockstars.jpg 660w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text"><em>IFFM 2018 &#8211; Dhunu in Village Rockstars</em></figcaption></figure>
<p>A 2017 production, this Assamese movie is being seen as coming-of-age film in the locale context.</p>
<p><em>Village Rockstars</em> is written, edited, co-produced and directed by Rima Das, a self-taught filmmaker. The film premiered at the 2017 Toronto International Film Festival and won the <strong>Best Feature Film</strong> <strong>‘Swarna Kamal’ award at the</strong> <strong>65th National Film Awards</strong>, declared in New Delhi in April 2018.</p>
<p><strong><em>Village Rockstars</em></strong> <strong>won awards for</strong> <strong>Best Child Artist</strong>, <strong>Best Location Sound Recordist</strong> and <strong>Best Editing</strong>.</p>
<p>Protagonist, Dhunu (ten-year-old, Bhanita Das) stands out amidst a group of real <em>Village Rock stars</em>, despite growing up in an impoverished community facing onslaught natural calamities.</p>
<p>The movie rotates around Dhunu’s dreams of owning a real guitar and forming a music band in an impressionable yet tenacious storyline.</p>
<p><strong>Other noteworthy nominations in the Best Director category</strong> are Rajkumar Hirani – <em>Sanju;</em> Shoojit Sircar – <em>October; </em>Siddharth P Malhotra – <em>Hichki;</em> Sanjay Leela Bhansali – <em>Padmaavat;</em> Suresh Triveni &#8211; <em>Tumhari Sulu; </em>and Meghna Gulzar – <em>Raazi</em> amongst others.</p>
<p><strong><em>Padmaavat</em></strong><strong> and <em>Sanju</em> have 5 nominations each at IFFM 2018. </strong></p>
<p>Besides these blockbusters, independent films like <em>Sir, Balekempa</em> and <em>Mayurkashi </em>have also been recognised in the<strong> Best Indie Film</strong> category.</p>
<p>The jury for the IFFM Awards consists of screenwriter Andrew Anastasios, filmmaker Geoffery Wright, editor Jill Bilcock and producer Sue Maslin. Actress Simi Garewal, filmmaker Nikkhil Advani and film critic Rajeev Masand are their Indian counterparts.</p>
<p>This seven member jury will decide the Best Actor, Best Actress, Best Director and Best Supporting Performance award categories amongst others.</p>
<p>Both young and old stalwarts, like Ranbir Kapoor, Akshay Kumar, Ranveer Singh, Shahid Kapoor, Manoj Bajpayee and Soumitra Chatterjee will fight it out for the <strong>Best Actor</strong> title.</p>
<p><strong>Rani Mukherji, who will unfurl the Indian flag at Federation Square on August 11, is also in running for the Best Actress title,</strong><strong> up against stars and newcomers alike &#8211; </strong>Vidya Balan, Deepika Padukone, Alia Bhatt, Bhanita Das, Tillotama Shome and others.</p>
<p>The IFFM awards evening will be held at Palais Theater on August 12, hosted by young and delightful comedian ‘Saadhiya Ali’. The cherry on top for this event, will be a performance by the famous music duo ‘Sachin-Jigar’ – who not only made us do some <em>LAATKE JHAATKE</em> on the beats of <em>ABCD2</em> but also gave us love goals with ‘<em>Afeemi’</em> from <em>Meri Pyari Bindu</em>.</p>
<p>The celebrity list at IFFM 2018 include Abhijat Joshi – of <em>P.K, Lage Raho Munna Bhai</em> and <em>3 Idiots</em> fame; Ali Fazal, who defies the barriers of languages and countries in <em>“Victoria and Abdul”</em> and of course, Rani Mukerji who made us cry in <em>Saathiya</em> and then made us laugh till our stomachs hurt in <em>Bunty aur Babli</em>.</p>
<p><strong>Spreading some more <em>desi tadka</em> is dancing queen Malika Arora, who will conduct the famous Telstra Dance Competition to be held at Federation Square on August 11, midday.</strong> Judges to the event include movie director Nikhil Advani and the dashing Ram Charan.</p>
<p>The film <em>“Sir”</em> will mark the end of this wonderful two week magical fairy-tale, to be screened on the closing night on August 22 in Melbourne Central.</p>
<p><strong>Low on cash and still want to enjoy some of the movies?</strong></p>
<p>IFFM 2018 has free screening of recent movies such as <em>“Tumhari Sulu”, “102 Not out”, “Padman”, “Chandani”</em> and the very famous and world-wide acclaimed <em>“Victoria and Abdul.”</em></p>
<p>A number of regional films like <em>“Summer of miracles” “To let”</em> and <em>“Uma”</em>, will feature as part the festive screenings. Amongst them is the Marathi film <em>‘Chumbak’,</em> expected to be screened on August 12.</p>
<figure id="attachment_6225" style="width: 500px" class="wp-caption alignright"><img class="size-medium wp-image-6225" src="http://www.bharattimes.com/wp-content/uploads/2018/07/IFFM-2018-Akshay-Kumar-with-Chumbak-team-500x290.jpg" alt="" width="500" height="290" srcset="http://www.bharattimes.com/wp-content/uploads/2018/07/IFFM-2018-Akshay-Kumar-with-Chumbak-team-500x290.jpg 500w, http://www.bharattimes.com/wp-content/uploads/2018/07/IFFM-2018-Akshay-Kumar-with-Chumbak-team.jpg 509w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption class="wp-caption-text"><em>IFFM 2018 &#8211; Akshay Kumar with Chumbak team</em></figcaption></figure>
<p>An unconventional yet realistic, <em>CHUMBAK</em> revolves around a 15-year-old waiter Baalu and his chance encounter with the 45-year-old mentally slow, Prasanna that forces him to make a choice between his dreams and morality.</p>
<p>The film, expected to be released in India on July 27, has the famous lyricist Swanand Kirkire as one of the leads in the movie, directed by Sandeep Modi and presented by Akshay Kumar.</p>
<p>“<em>These films defiantly make their way into the ‘ films to watch before you die list’. </em></p>
<p><em>“I was amazed by how beautifully and simply did these films express themselves,</em>” said Rahul, an intern with the IFFM.</p>
<p>Some cross-border films like <em>“Verna”, “Born Together”</em> and others have also made it into the selected list.</p>
<p>“<em>A good film always finds its way, it can never stop or be stopped by language, culture or nation barriers</em>,” said Ms Bhowmick, speaking to Bharat Times.</p>
<p>A number of new locations have been added in for IFFM 2018, which include HOYTS Melbourne Central, HOYTS Chadstone, HOYTS Broad meadows, HOYTS Highpoint, HOYTS Forest Hill, Palais Theatre, Federation Square and Deakin Edge, Federation Square.</p>
<p><strong>Muskaan with Ramakrishnan</strong></p>
<div class='apss-social-share apss-theme-1 clearfix' >
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://www.bharattimes.com/2018/07/20/assamese-film-village-rockstars-nominated-iffm-2018/'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-facebook'></i>
<span class='apss-social-text'>Share on Facebook</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Assamese%20film%20%E2%80%93%20Village%20Rockstars%20nominated%20in%203%20categories%20for%20IFFM%202018&amp;url=http%3A%2F%2Fwww.bharattimes.com%2F2018%2F07%2F20%2Fassamese-film-village-rockstars-nominated-iffm-2018%2F&amp;via=#bharattimes"  title="Share on Twitter" target='_blank'>
<div class='apss-icon-block clearfix'>
<i class='fa fa-twitter'></i>
<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
</div>
</a>
</div>
</div>        </div><!-- .post_content -->
</div><!-- .entry-content -->
<footer class="entry-footer">
<span class="tags-links">Tagged <a href="http://www.bharattimes.com/tag/iffm-2018/" rel="tag">IFFM 2018</a> <a href="http://www.bharattimes.com/tag/village-rockstars/" rel="tag">Village Rockstars</a> </span>        
</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<nav class="navigation post-navigation clearfix" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links">
<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="http://www.bharattimes.com/2018/07/17/death-threat-allegation-defamation-claim-indian-origin-real-estate-agents/" rel="prev">Death threat allegation &#038; Defamation claim swipes Indian-origin Real Estate agents</a></div>		</div><!-- .nav-links -->
</nav><!-- .navigation -->
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/20/assamese-film-village-rockstars-nominated-iffm-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.bharattimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"> </div>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>eleven &#8722; two = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="ffj72dzjcl" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1532065852" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6223' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p>			</form>
</div><!-- #respond -->
</div><!-- #comments -->
</main><!-- #main -->
</div><!-- #primary -->
<div id="secondary-right-sidebar" class="widget-area" role="complementary">
<div id="secondary">
<aside id="sow-image-15" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-bd5cd9da0588">
<div class="sow-image-container">
<a href="http://www.bharattimes.com/fortnight-forecast-astrology/" >	<img src="http://www.bharattimes.com/wp-content/uploads/2016/09/PremKumar.gif" width="500" height="500" sizes="(max-width: 500px) 100vw, 500px" title="premkumar" 		class="so-widget-image"/>
</a></div>
</div></aside><aside id="sow-image-17" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-bd5cd9da0588">
<div class="sow-image-container">
<a href="http://www.bharattimes.com/e-magazine/" >	<img src="http://www.bharattimes.com/wp-content/uploads/2018/07/Bharat_Times_July_2018_cvr.jpg" width="270" height="372" sizes="(max-width: 270px) 100vw, 270px" alt="BT ONLINE FLIPBOOK" 		class="so-widget-image"/>
</a></div>
</div></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title"><span>Other stories</span></h4>		<ul>
<li>
<a href="http://www.bharattimes.com/2018/07/20/assamese-film-village-rockstars-nominated-iffm-2018/">Assamese film – Village Rockstars nominated in 3 categories for IFFM 2018</a>
</li>
<li>
<a href="http://www.bharattimes.com/2018/07/17/death-threat-allegation-defamation-claim-indian-origin-real-estate-agents/">Death threat allegation &#038; Defamation claim swipes Indian-origin Real Estate agents</a>
</li>
<li>
<a href="http://www.bharattimes.com/2018/07/13/rani-mukherji-excellence-award-iffm/">Melbourne’s Indian Film Festival to honour Rani Mukerji for &#8216;excellence in cinema&#8217;</a>
</li>
<li>
<a href="http://www.bharattimes.com/2018/07/13/aibc-mou-aittc-bilateral-tourism/">Australia India Business Council signs MoU for bilateral Travel and Tourism</a>
</li>
<li>
<a href="http://www.bharattimes.com/2018/07/10/inclusion-sets-backdrop-iffm-2018/">‘Inclusion’ to Unify – sets the backdrop for Indian Film Festival (IFFM) 2018</a>
</li>
</ul>
</aside><aside id="sow-image-18" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-bd5cd9da0588">
<div class="sow-image-container">
<a href="http://www.bharattimes.com/367-2/" >	<img src="http://www.bharattimes.com/wp-content/uploads/2017/06/Image-Clipartall-BT.jpg" width="500" height="388" sizes="(max-width: 500px) 100vw, 500px" title="Image&#8211;Clipartall-BT" 		class="so-widget-image"/>
</a></div>
</div></aside><aside id="search-2" class="widget widget_search"><h4 class="widget-title"><span>Search</span></h4><div class="search-icon">
<i class="fa fa-search"></i>
<div class="ak-search">
<div class="close">&times;</div>
<form action="http://www.bharattimes.com/" class="search-form" method="get">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
</label>
<input type="submit" value="Search" class="search-submit" />
</form>
<div class="overlay-search"> </div> 
</div><!-- .ak-search -->
</div><!-- .search-icon -->
</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title"><span>Our readers say:</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Harry</span> on <a href="http://www.bharattimes.com/2018/03/08/right-hand-injury-work-2009-finally-sukhraj-bath-wins-right-claim-compensation/#comment-249">Right hand injury at work in 2009, finally Sukhraj Bath wins right to claim compensation</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.bharattimes.com/2017/03/10/fake-doctor-acharya-fled-australia/' rel='external nofollow' class='url'>Dr Sarang Chitale (nee Shyam Acharya) masquerading as doctor for over 11 years; has now fled Australia</a></span> on <a href="http://www.bharattimes.com/2016/03/24/from-ludhiana-to-texas-to-new-zealand-and-onto-australia/#comment-242">From Ludhiana; to Texas; to New Zealand and onto Australia</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.bharattimes.com/2017/02/01/bhavita-patel-6th-victim-bourke-st-rampage/' rel='external nofollow' class='url'>Bourke Street rampage: Finance consultant Bhavita Patel, a sixth victim, dies</a></span> on <a href="http://www.bharattimes.com/2017/01/25/nethra-stable-bourke-st-rampage/#comment-238">Bourke Street rampage: Nethra Krishnanurthy out of coma as community reels together for victims</a></li><li class="recentcomments"><span class="comment-author-link">Juan Dominguez</span> on <a href="http://www.bharattimes.com/2016/11/05/cynthia-prior-18c-case-3-qut-students/#comment-234">As 18C inquiry looms – the law stands tested with QUT case: It does not endanger Free Speech</a></li><li class="recentcomments"><span class="comment-author-link">Cr Oscar C. Lobo</span> on <a href="http://www.bharattimes.com/2016/10/12/plebiscite-blocked-no-victory-lgbti/#comment-210">Blocking the plebiscite on same-sex marriage was no victory for LGBTI community</a></li></ul></aside><aside id="accesspress_mag_register_random_posts-2" class="widget widget_accesspress_mag_register_random_posts">        <div class="random-posts clearfix">
<h1 class="widget-title"><span>Visual plus...</span></h1>     
<div class="random-posts-wrapper">
<div class="rand-single-post clearfix">
<div class="post-img">
<a href="http://www.bharattimes.com/2016/02/18/eat-fish-during-pregnancy/">
<img src="http://www.bharattimes.com/wp-content/themes/accesspress-mag/images/no-image-small.jpg" alt="No image" />                            
</a>
</div><!-- .post-img -->
<div class="post-desc-wrapper">
<h3 class="post-title"><a href="http://www.bharattimes.com/2016/02/18/eat-fish-during-pregnancy/">Eat fish during pregnancy</a></h3>
<div class="block-poston"><span class="posted-on"></span><span class="comment_count"><i class="fa fa-comments"></i>0</span></div>
</div><!-- .post-desc-wrapper -->
</div><!-- .rand-single-post -->
<div class="rand-single-post clearfix">
<div class="post-img">
<a href="http://www.bharattimes.com/2017/01/07/live-relationships-not-negative-thing-says-aditya-roy-kapoor/">
<img src="http://www.bharattimes.com/wp-content/uploads/2017/01/Aditya-Roy-Kapoor-with-Shraddha-Kapoor-177x118.jpg" alt="" />
</a>
</div><!-- .post-img -->
<div class="post-desc-wrapper">
<h3 class="post-title"><a href="http://www.bharattimes.com/2017/01/07/live-relationships-not-negative-thing-says-aditya-roy-kapoor/">Live-in relationships not a negative thing, says Aditya Roy Kapoor</a></h3>
<div class="block-poston"><span class="posted-on"></span><span class="comment_count"><i class="fa fa-comments"></i>0</span></div>
</div><!-- .post-desc-wrapper -->
</div><!-- .rand-single-post -->
<div class="rand-single-post clearfix">
<div class="post-img">
<a href="http://www.bharattimes.com/2016/04/26/new-tool-on-facebook-will-allow-users-to-type-in-hindi/">
<img src="http://www.bharattimes.com/wp-content/uploads/2016/04/facebookmobile-177x118.jpg" alt="" />
</a>
</div><!-- .post-img -->
<div class="post-desc-wrapper">
<h3 class="post-title"><a href="http://www.bharattimes.com/2016/04/26/new-tool-on-facebook-will-allow-users-to-type-in-hindi/">New tool on Facebook will allow users to type in Hindi</a></h3>
<div class="block-poston"><span class="posted-on"></span><span class="comment_count"><i class="fa fa-comments"></i>0</span></div>
</div><!-- .post-desc-wrapper -->
</div><!-- .rand-single-post -->
<div class="rand-single-post clearfix">
<div class="post-img">
<a href="http://www.bharattimes.com/2016/07/14/hindu-temple-canberra-application-pending-since-2014/">
<img src="http://www.bharattimes.com/wp-content/uploads/2016/07/Untitled2-550x289-177x118.jpg" alt="" />
</a>
</div><!-- .post-img -->
<div class="post-desc-wrapper">
<h3 class="post-title"><a href="http://www.bharattimes.com/2016/07/14/hindu-temple-canberra-application-pending-since-2014/">A Hindu Temple for Canberra application pending since 2014</a></h3>
<div class="block-poston"><span class="posted-on"></span><span class="comment_count"><i class="fa fa-comments"></i>0</span></div>
</div><!-- .post-desc-wrapper -->
</div><!-- .rand-single-post -->
</div><!-- .random-posts-wrapper -->
</div><!-- .random-posts -->
</aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title"><span>BT Categories</span></h4><form action="http://www.bharattimes.com" method="get"><label class="screen-reader-text" for="cat">BT Categories</label><select  name='cat' id='cat' class='postform' >
<option value='-1'>Select Category</option>
<option class="level-0" value="30">Astrology</option>
<option class="level-0" value="14">Comment</option>
<option class="level-0" value="12">Edu_World</option>
<option class="level-0" value="16">Entertainment</option>
<option class="level-0" value="24">Immigration</option>
<option class="level-0" value="4">Indian</option>
<option class="level-0" value="33">International</option>
<option class="level-0" value="23">Lifestyle</option>
<option class="level-0" value="1">Local</option>
<option class="level-0" value="28">Main Story</option>
<option class="level-0" value="31">Numerology</option>
<option class="level-0" value="15">Oz_politics</option>
<option class="level-0" value="6">Sport</option>
<option class="level-0" value="36">Techno/Money matters</option>
<option class="level-0" value="26">Videos</option>
<option class="level-0" value="38">Whats On</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
var dropdown = document.getElementById( "cat" );
function onCatChange() {
if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
dropdown.parentNode.submit();
}
}
dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</aside><aside id="sow-post-carousel-4" class="widget widget_sow-post-carousel"><div class="so-widget-sow-post-carousel so-widget-sow-post-carousel-default-971e41e9e54d">
<div class="sow-carousel-title">
<h4 class="widget-title"><span>News at a Glance..!</span></h4>
<a href="#" class="sow-carousel-next" title="Next"></a>
<a href="#" class="sow-carousel-previous" title="Previous"></a>
</div>
<div class="sow-carousel-container">
<a href="#" class="sow-carousel-previous" title="Previous"></a>
<a href="#" class="sow-carousel-next" title="Next"></a>
<div class="sow-carousel-wrapper"
data-found-posts="906"
data-ajax-url="http://www.bharattimes.com/wp-admin/admin-ajax.php?_widgets_nonce=4d298e372b"
>
<ul class="sow-carousel-items">
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="http://www.bharattimes.com/2018/07/20/assamese-film-village-rockstars-nominated-iffm-2018/" style="background-image: url(http://www.bharattimes.com/wp-content/uploads/2018/07/IFFM-2018-Rima-Das-nominated-as-Best-Director-Village-Rockstars-272x182.jpg)">
<span class="overlay"></span>
</a>
</div>
<h3><a href="http://www.bharattimes.com/2018/07/20/assamese-film-village-rockstars-nominated-iffm-2018/">Assamese film – Village Rockstars nominated in 3 categories for IFFM 2018</a></h3>
</li>
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="http://www.bharattimes.com/2018/07/17/death-threat-allegation-defamation-claim-indian-origin-real-estate-agents/" style="background-image: url(http://www.bharattimes.com/wp-content/uploads/2018/07/real-estate-agents-alleged-fight-on-Bladin-St-Laverton-272x182.jpg)">
<span class="overlay"></span>
</a>
</div>
<h3><a href="http://www.bharattimes.com/2018/07/17/death-threat-allegation-defamation-claim-indian-origin-real-estate-agents/">Death threat allegation &#038; Defamation claim swipes Indian-origin Real Estate agents</a></h3>
</li>
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="http://www.bharattimes.com/2018/07/13/rani-mukherji-excellence-award-iffm/" style="background-image: url(http://www.bharattimes.com/wp-content/uploads/2018/07/raniaug20-272x182.jpg)">
<span class="overlay"></span>
</a>
</div>
<h3><a href="http://www.bharattimes.com/2018/07/13/rani-mukherji-excellence-award-iffm/">Melbourne’s Indian Film Festival to honour Rani Mukerji for &#8216;excellence in cinema&#8217;</a></h3>
</li>
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="http://www.bharattimes.com/2018/07/13/aibc-mou-aittc-bilateral-tourism/" style="background-image: url(http://www.bharattimes.com/wp-content/uploads/2018/07/AIBC-AITTC-MoU-Signing-Consul-General-Sandip-Hor-Sheba-Nandkeolyar-Paul-Myler-DFAT-272x182.jpg)">
<span class="overlay"></span>
</a>
</div>
<h3><a href="http://www.bharattimes.com/2018/07/13/aibc-mou-aittc-bilateral-tourism/">Australia India Business Council signs MoU for bilateral Travel and Tourism</a></h3>
</li>
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="http://www.bharattimes.com/2018/07/10/inclusion-sets-backdrop-iffm-2018/" style="background-image: url(http://www.bharattimes.com/wp-content/uploads/2018/07/Aishwarya-Rai-at-IFFM-2017-272x182.jpg)">
<span class="overlay"></span>
</a>
</div>
<h3><a href="http://www.bharattimes.com/2018/07/10/inclusion-sets-backdrop-iffm-2018/">‘Inclusion’ to Unify – sets the backdrop for Indian Film Festival (IFFM) 2018</a></h3>
</li>
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="http://www.bharattimes.com/2018/07/10/corrections-fifa-90-minute-rules/" style="background-image: url(http://www.bharattimes.com/wp-content/uploads/2018/07/FIFA-18-Russia-272x182.jpg)">
<span class="overlay"></span>
</a>
</div>
<h3><a href="http://www.bharattimes.com/2018/07/10/corrections-fifa-90-minute-rules/">Obsolete FIFA Rules for 90-minutes Football matches demand Genuine Corrections</a></h3>
</li>
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="http://www.bharattimes.com/2018/06/15/bindaas-telstra-ways-connect-back-home-june/" style="background-image: url(http://www.bharattimes.com/wp-content/uploads/2018/07/telstra-cropped-272x182.jpg)">
<span class="overlay"></span>
</a>
</div>
<h3><a href="http://www.bharattimes.com/2018/06/15/bindaas-telstra-ways-connect-back-home-june/">THREE BINDAAS WAYS BY TELSTRA TO CONNECT BACK HOME IN JUNE</a></h3>
</li>
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="http://www.bharattimes.com/2018/06/09/a-political-cat-fight/" style="background-image: url(http://www.bharattimes.com/wp-content/uploads/2018/06/Inga-Congrating-Samantha-272x182.jpg)">
<span class="overlay"></span>
</a>
</div>
<h3><a href="http://www.bharattimes.com/2018/06/09/a-political-cat-fight/">A political cat fight?</a></h3>
</li>
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="http://www.bharattimes.com/2018/06/08/snow-lake-mountain-winter/" style="background-image: url(http://www.bharattimes.com/wp-content/uploads/2018/06/Lake-Mountain-272x182.jpg)">
<span class="overlay"></span>
</a>
</div>
<h3><a href="http://www.bharattimes.com/2018/06/08/snow-lake-mountain-winter/">Don&#8217;t hibernate, Activate this winter at Lake Mountain with Snow Sports</a></h3>
</li>
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="http://www.bharattimes.com/2018/06/08/exercise-support-ageing-brain-maintain-cognitive-abilities/" style="background-image: url(http://www.bharattimes.com/wp-content/uploads/2018/06/support-ageing-brain-272x182.jpg)">
<span class="overlay"></span>
</a>
</div>
<h3><a href="http://www.bharattimes.com/2018/06/08/exercise-support-ageing-brain-maintain-cognitive-abilities/">How much Exercise is Right to Support Ageing Brains for maintaining Cognitive Abilities</a></h3>
</li>
</ul>
</div>
</div>
<input type="hidden" name="instance_hash" value="d2921b5d"/>
</div></aside><aside id="sow-image-10" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-bd5cd9da0588">
<h4 class="widget-title"><span>Help the elderly!</span></h4>
<div class="sow-image-container">
<img src="http://www.bharattimes.com/wp-content/uploads/2016/07/Help-the-elderly-sidebar-slide-web.jpg" width="500" height="500" srcset="http://www.bharattimes.com/wp-content/uploads/2016/07/Help-the-elderly-sidebar-slide-web.jpg 500w, http://www.bharattimes.com/wp-content/uploads/2016/07/Help-the-elderly-sidebar-slide-web-150x150.jpg 150w, http://www.bharattimes.com/wp-content/uploads/2016/07/Help-the-elderly-sidebar-slide-web-45x45.jpg 45w" sizes="(max-width: 500px) 100vw, 500px" title="Help the elderly!" alt="We should look after the elderly!" 		class="so-widget-image"/>
</div>
</div></aside>	</div>
</div><!-- #secondary --></div><!-- .apmag-container -->

</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="bottom-footer clearfix">
<div class="apmag-container">
<div class="site-info">
<span class="copyright-symbol"> &copy; 2018</span>
<a href="http://www.bharattimes.com/">
<span class="copyright-text">bharattimes.com</span> 
</a>           
</div><!-- .site-info -->
<div class="ak-info">
Site developed by :<a href="http://bharattimes.com/">
<i style="color:yellow;font-size:16px;font-family:bodoniblack;">
the YellowGrafix team </i>  </a>
</div><!-- .ak-info -->
<div class="subfooter-menu">
<nav id="footer-navigation" class="footer-main-navigation" role="navigation">
<button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Footer Menu</button>
<div class="footer_menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="http://www.bharattimes.com/about-us/">About us</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="http://www.bharattimes.com/e-magazine/">E-Magazine</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://www.bharattimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://www.bharattimes.com/contact-us/">Contact Us</a></li>
</ul></div>                    </nav><!-- #site-navigation -->
</div><!-- .subfooter-menu -->
</div><!-- .apmag-container -->
</div><!-- .bottom-footer -->
</footer><!-- #colophon -->
<div id="back-top">
<a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
</div>   
</div><!-- #page -->
<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
<script>
var timeout_result;
function show_wpcp_message(smessage)
{
if (smessage !== "")
{
var smessage_text = '<span>Alert: </span>'+smessage;
document.getElementById("wpcp-error-message").innerHTML = smessage_text;
document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
clearTimeout(timeout_result);
timeout_result = setTimeout(hide_message, 3000);
}
}
function hide_message()
{
document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
}
</script>
<style type="text/css">
#wpcp-error-message {
direction: ltr;
text-align: center;
transition: opacity 900ms ease 0s;
z-index: 99999999;
}
.hideme {
opacity:0;
visibility: hidden;
}
.showme {
opacity:1;
visibility: visible;
}
.msgmsg-box-wpcp {
border-radius: 10px;
color: #555;
font-family: Tahoma;
font-size: 11px;
margin: 10px;
padding: 10px 36px;
position: fixed;
width: 255px;
top: 50%;
left: 50%;
margin-top: -10px;
margin-left: -130px;
-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
}
.msgmsg-box-wpcp span {
font-weight:bold;
text-transform:uppercase;
}
.error-wpcp {		background:#ffecec url('http://www.bharattimes.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
border:1px solid #f5aca6;
}
.success {
background:#e9ffd9 url('http://www.bharattimes.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
border:1px solid #a6ca8a;
}
.warning-wpcp {
background:#ffecec url('http://www.bharattimes.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
border:1px solid #f5aca6;
}
.notice {
background:#e3f7fc url('http://www.bharattimes.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
border:1px solid #8ed9f6;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/www.bharattimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"800b2eee31"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bharattimes.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.bharattimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bharattimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"fab340b086","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/www.bharattimes.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bharattimes.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://www.bharattimes.com/wp-content/plugins/so-widgets-bundle/widgets/post-carousel/js/carousel.min.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://www.bharattimes.com/wp-content/themes/accesspress-mag/js/news-ticker/jquery.ticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.bharattimes.com/wp-content/themes/accesspress-mag/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.bharattimes.com/wp-content/themes/accesspress-mag/js/sticky/sticky-setting.js?ver=1.0.1452975991'></script>
<script type='text/javascript' src='http://www.bharattimes.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.bharattimes.com/wp-content/themes/accesspress-mag/js/lightbox/lightbox-settings.js?ver=1.0.1452975991'></script>
<script type='text/javascript' src='http://www.bharattimes.com/wp-content/themes/accesspress-mag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.bharattimes.com/wp-content/themes/accesspress-mag/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='http://www.bharattimes.com/wp-content/themes/accesspress-mag/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.bharattimes.com/wp-includes/js/comment-reply.min.js?ver=a3d2c1ff9cc7eb3711eb337e4d9659a2'></script>
<script type='text/javascript' src='http://www.bharattimes.com/wp-includes/js/wp-embed.min.js?ver=a3d2c1ff9cc7eb3711eb337e4d9659a2'></script>
</body>
</html><!-- WP Fastest Cache file was created in 43.087457895279 seconds, on 20-07-18 15:51:13 -->