<!DOCTYPE html><html lang="en-US" class="no-js"><head><meta charset="UTF-8" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="generator" content="Magazine Hoot 1.9.9" /><!-- <link media="all" href="https://www.bharattimes.com/wp-content/cache/autoptimize/css/autoptimize_d91ba80c418ac468c0469188e63f9b50.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.bharattimes.com/wp-content/cache/wpfc-minified/f29cxalz/hn5ha.css" media="all"/><title>Religious Discrimination Bill to protect faith communities in Australia - bharattimes.com</title><meta name="description" content="A religious discrimination bill has been introduced to ensure faith communities in Australia have protections to hold religious beliefs they" /><link rel="canonical" href="https://www.bharattimes.com/2021/11/27/religious-discrimination-bill-to-protect-faith-communities-in-australia/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Religious Discrimination Bill to protect faith communities in Australia - bharattimes.com" /><meta property="og:description" content="A religious discrimination bill has been introduced to ensure faith communities in Australia have protections to hold religious beliefs they" /><meta property="og:url" content="https://www.bharattimes.com/2021/11/27/religious-discrimination-bill-to-protect-faith-communities-in-australia/" /><meta property="og:site_name" content="bharattimes.com" /><meta property="article:publisher" content="http://www.facebook.com/bharattimesmelbourne" /><meta property="article:published_time" content="2021-11-27T03:50:09+00:00" /><meta property="og:image" content="https://www.bharattimes.com/wp-content/uploads/2021/11/Sikh-Morrison_web.jpg" /><meta property="og:image:width" content="690" /><meta property="og:image:height" content="460" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@bharattimes" /><meta name="twitter:site" content="@bharattimes" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Ramakrishna Venugopal" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bharattimes.com/#organization","name":"Bharat Times","url":"https://www.bharattimes.com/","sameAs":["http://www.facebook.com/bharattimesmelbourne","https://www.youtube.com/channel/UCuvFHtgORt4Er57FcykVl6Q","https://twitter.com/bharattimes"],"logo":{"@type":"ImageObject","@id":"https://www.bharattimes.com/#logo","inLanguage":"en-US","url":"https://www.bharattimes.com/wp-content/uploads/2016/06/BT-Web_Logo.png","contentUrl":"https://www.bharattimes.com/wp-content/uploads/2016/06/BT-Web_Logo.png","width":210,"height":196,"caption":"Bharat Times"},"image":{"@id":"https://www.bharattimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.bharattimes.com/#website","url":"https://www.bharattimes.com/","name":"bharattimes.com","description":"Australia&#039;s No. 1 News Website for Indian Diaspora since August 1997!","publisher":{"@id":"https://www.bharattimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.bharattimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bharattimes.com/2021/11/27/religious-discrimination-bill-to-protect-faith-communities-in-australia/#primaryimage","inLanguage":"en-US","url":"https://www.bharattimes.com/wp-content/uploads/2021/11/Sikh-Morrison_web.jpg","contentUrl":"https://www.bharattimes.com/wp-content/uploads/2021/11/Sikh-Morrison_web.jpg","width":690,"height":460,"caption":"Religious Discrimination Bill 2021"},{"@type":"WebPage","@id":"https://www.bharattimes.com/2021/11/27/religious-discrimination-bill-to-protect-faith-communities-in-australia/#webpage","url":"https://www.bharattimes.com/2021/11/27/religious-discrimination-bill-to-protect-faith-communities-in-australia/","name":"Religious Discrimination Bill to protect faith communities in Australia - bharattimes.com","isPartOf":{"@id":"https://www.bharattimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.bharattimes.com/2021/11/27/religious-discrimination-bill-to-protect-faith-communities-in-australia/#primaryimage"},"datePublished":"2021-11-27T03:50:09+00:00","dateModified":"2021-11-27T03:50:09+00:00","description":"A religious discrimination bill has been introduced to ensure faith communities in Australia have protections to hold religious beliefs they","breadcrumb":{"@id":"https://www.bharattimes.com/2021/11/27/religious-discrimination-bill-to-protect-faith-communities-in-australia/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bharattimes.com/2021/11/27/religious-discrimination-bill-to-protect-faith-communities-in-australia/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bharattimes.com/2021/11/27/religious-discrimination-bill-to-protect-faith-communities-in-australia/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.bharattimes.com/"},{"@type":"ListItem","position":2,"name":"Local","item":"https://www.bharattimes.com/category/local/"},{"@type":"ListItem","position":3,"name":"Religious Discrimination Bill to protect faith communities in Australia"}]},{"@type":"Article","@id":"https://www.bharattimes.com/2021/11/27/religious-discrimination-bill-to-protect-faith-communities-in-australia/#article","isPartOf":{"@id":"https://www.bharattimes.com/2021/11/27/religious-discrimination-bill-to-protect-faith-communities-in-australia/#webpage"},"author":{"@id":"https://www.bharattimes.com/#/schema/person/fa060a8d98b7227edcf54b1ec2bb1aca"},"headline":"Religious Discrimination Bill to protect faith communities in Australia","datePublished":"2021-11-27T03:50:09+00:00","dateModified":"2021-11-27T03:50:09+00:00","mainEntityOfPage":{"@id":"https://www.bharattimes.com/2021/11/27/religious-discrimination-bill-to-protect-faith-communities-in-australia/#webpage"},"wordCount":482,"publisher":{"@id":"https://www.bharattimes.com/#organization"},"image":{"@id":"https://www.bharattimes.com/2021/11/27/religious-discrimination-bill-to-protect-faith-communities-in-australia/#primaryimage"},"thumbnailUrl":"https://www.bharattimes.com/wp-content/uploads/2021/11/Sikh-Morrison_web.jpg","articleSection":["Local","Main Story"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.bharattimes.com/#/schema/person/fa060a8d98b7227edcf54b1ec2bb1aca","name":"Ramakrishna Venugopal","sameAs":["https://www.bharattimes.com"],"url":"https://www.bharattimes.com/author/ramakrishna-venugopal/"}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="bharattimes.com &raquo; Feed" href="https://www.bharattimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="bharattimes.com &raquo; Comments Feed" href="https://www.bharattimes.com/comments/feed/" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="https://api.w.org/" href="https://www.bharattimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bharattimes.com/wp-json/wp/v2/posts/14472" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bharattimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bharattimes.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.bharattimes.com/?p=14472' /><link rel="alternate" type="application/json+oembed" href="https://www.bharattimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bharattimes.com%2F2021%2F11%2F27%2Freligious-discrimination-bill-to-protect-faith-communities-in-australia%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.bharattimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bharattimes.com%2F2021%2F11%2F27%2Freligious-discrimination-bill-to-protect-faith-communities-in-australia%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.46.0" /><script id="wpcp_disable_selection" type="text/javascript">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</script> <script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart = function() { return false;}
function nocontext(e) {
return false;
}
document.oncontextmenu = nocontext;</script> <meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><link rel="amphtml" href="https://www.bharattimes.com/2021/11/27/religious-discrimination-bill-to-protect-faith-communities-in-australia/amp/">  <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2690336471315631" crossorigin="anonymous"></script> </head><body data-rsssl=1 class="wordpress ltr en en-us child-theme y2021 m11 d27 h14 saturday logged-out singular singular-post singular-post-14472 post-template-default unselectable" dir="ltr" itemscope="itemscope" itemtype="https://schema.org/Blog"> <a href="#main" class="screen-reader-text">Skip to content</a><div id="page-wrapper" class=" site-stretch page-wrapper sitewrap-narrow-right sidebarsN sidebars1 maghoot-cf7-style maghoot-mapp-style maghoot-jetpack-style"><header id="header" class="site-header header-layout-primary-widget-area header-layout-secondary-bottom" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div id="header-primary" class=" header-part header-primary-widget-area"><div class="hgrid"><div class="table hgrid-span-12"><div id="branding" class="site-branding branding table-cell-mid"><div id="site-logo" class="site-logo-custom"><div id="site-logo-custom"><div id="site-title" class="site-title" itemprop="headline"><a href="https://www.bharattimes.com" rel="home"><span class="customblogname"><span class="site-title-line site-title-line1">bharattimes.com</span></span></a></div><h2 class="site-description" id="site-description" itemprop="description">Australia&#039;s No. 1 News Website for Indian Diaspora since August 1997!</h2></div></div></div><div id="header-aside" class=" header-aside table-cell-mid  header-aside-widget-area"><div class="header-sidebar  inline-nav hgrid-stretch"><aside id="sidebar-header-sidebar" class="sidebar sidebar-header-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><section id="sow-slider-10" class="widget widget_sow-slider"><div class="so-widget-sow-slider so-widget-sow-slider-default-53fd0f98de19"><div class="sow-slider-base" style="display: none"><ul class="sow-slider-images" data-settings="{&quot;pagination&quot;:true,&quot;speed&quot;:1200,&quot;timeout&quot;:6000,&quot;paused&quot;:false,&quot;pause_on_hover&quot;:false,&quot;swipe&quot;:true,&quot;nav_always_show_desktop&quot;:&quot;&quot;,&quot;nav_always_show_mobile&quot;:&quot;&quot;,&quot;breakpoint&quot;:&quot;780px&quot;,&quot;unmute&quot;:false}"><li class="sow-slider-image  sow-slider-image-cover" style="background-image: url(https://ostindo.com.au);cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/www.maharajahschoice.com\/&quot;,&quot;new_window&quot;:false}" ><div class="sow-slider-image-container"><div class="sow-slider-image-wrapper" style="max-width: 728px"> <a href="http://www.maharajahschoice.com/"
><div class="sow-slider-image-foreground-wrapper"> <img width="728" height="90" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad.jpg" class="sow-slider-foreground-image skip-lazy" alt="MC-Header Ad1" loading="eager" style="" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad.jpg 728w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad-500x62.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad-465x57.jpg 465w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad-695x86.jpg 695w" sizes="(max-width: 728px) 100vw, 728px" /></div> </a></div></div></li><li class="sow-slider-image" style="cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/Ostindo.com.au&quot;,&quot;new_window&quot;:false}" ><div class="sow-slider-image-container"><div class="sow-slider-image-wrapper" style="max-width: 728px"> <a href="http://Ostindo.com.au"
><div class="sow-slider-image-foreground-wrapper"> <img width="728" height="90" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad.jpg" class="sow-slider-foreground-image skip-lazy" alt="MC-Header Ad2" loading="eager" style="" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad.jpg 728w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad-500x62.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad-465x57.jpg 465w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad-695x86.jpg 695w" sizes="(max-width: 728px) 100vw, 728px" /></div> </a></div></div></li><li class="sow-slider-image" style="cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/helptheelderly.org.au&quot;,&quot;new_window&quot;:false}" ><div class="sow-slider-image-container"><div class="sow-slider-image-wrapper" style="max-width: 728px"> <a href="http://helptheelderly.org.au"
><div class="sow-slider-image-foreground-wrapper"> <img width="728" height="90" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1.jpg" class="sow-slider-foreground-image skip-lazy" alt="HelptheElderly.Org.au" loading="eager" style="" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1.jpg 728w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1-500x62.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1-465x57.jpg 465w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1-695x86.jpg 695w" sizes="(max-width: 728px) 100vw, 728px" /></div> </a></div></div></li><li class="sow-slider-image" style="cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/helptheelderly.org.au&quot;,&quot;new_window&quot;:false}" ><div class="sow-slider-image-container"><div class="sow-slider-image-wrapper" style="max-width: 728px"> <a href="http://helptheelderly.org.au"
><div class="sow-slider-image-foreground-wrapper"> <img width="728" height="90" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3.jpg" class="sow-slider-foreground-image skip-lazy" alt="Helptheelderly.org.au" loading="eager" style="" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3.jpg 728w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3-500x62.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3-465x57.jpg 465w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3-695x86.jpg 695w" sizes="(max-width: 728px) 100vw, 728px" /></div> </a></div></div></li></ul><ol class="sow-slider-pagination"><li><a href="#" data-goto="0" aria-label="display slide 1"></a></li><li><a href="#" data-goto="1" aria-label="display slide 2"></a></li><li><a href="#" data-goto="2" aria-label="display slide 3"></a></li><li><a href="#" data-goto="3" aria-label="display slide 4"></a></li></ol><div class="sow-slide-nav sow-slide-nav-next"> <a href="#" data-goto="next" aria-label="next slide" data-action="next"> <em class="sow-sld-icon-thin-right"></em> </a></div><div class="sow-slide-nav sow-slide-nav-prev"> <a href="#" data-goto="previous" aria-label="previous slide" data-action="prev"> <em class="sow-sld-icon-thin-left"></em> </a></div></div></div></section></aside></div></div></div></div></div><div id="header-supplementary" class=" header-part header-supplementary-bottom header-supplementary-left  menu-side-none"><div class="hgrid"><div class="hgrid-span-12"><div class="menu-nav-box"><div class="screen-reader-text">Secondary Navigation Menu</div><nav id="menu-secondary" class="menu menu-secondary nav-menu mobilemenu-fixed mobilesubmenu-click" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <a class="menu-toggle" href="#"><span class="menu-toggle-text">Menu</span><i class="fas fa-bars"></i></a><ul id="menu-secondary-items" class="menu-items sf-menu menu menu-highlight"><li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-305"><a href="https://www.bharattimes.com/"><span class="menu-title">Home</span></a></li><li id="menu-item-10275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10275"><a href="https://www.bharattimes.com/coronavirus/"><span class="menu-title">coronavirus</span></a></li><li id="menu-item-999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999"><a href="https://www.bharattimes.com/category/international/"><span class="menu-title">International</span><span class="menu-description">news and views from all over the globe, just for you!</span></a></li><li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144"><a href="https://www.bharattimes.com/category/local/"><span class="menu-title">Local</span></a></li><li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.bharattimes.com/category/indian_news/"><span class="menu-title">Indian</span></a></li><li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="https://www.bharattimes.com/category/comment/"><span class="menu-title">Comment</span><span class="menu-description">All opinion and commentary pieces on everything relevant..!</span></a></li><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bharattimes.com/category/sport/"><span class="menu-title">Sport</span></a></li><li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="https://www.bharattimes.com/category/entertainment/"><span class="menu-title">Entertainment</span><span class="menu-description">Entertainment news and stories</span></a></li><li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="https://www.bharattimes.com/category/lifestyle/"><span class="menu-title">Lifestyle</span><span class="menu-description">Stories on lifestyle issues</span></a></li></ul></nav></div></div></div></div></header><div id="main" class=" main"><div class="hgrid main-content-grid"><main id="content" class="content  hgrid-span-9 has-sidebar layout-narrow-right " role="main"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="entry-featured-img-wrap"><meta itemprop="url" content="https://www.bharattimes.com/wp-content/uploads/2021/11/Sikh-Morrison_web-690x425.jpg"><meta itemprop="width" content="690"><meta itemprop="height" content="425"><noscript><img width="690" height="425" src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_690,h_425/https://www.bharattimes.com/wp-content/uploads/2021/11/Sikh-Morrison_web-690x425.jpg" class="attachment-hoot-extra-wide  entry-content-featured-img wp-post-image" alt="Religious Discrimination Bill 2021" itemscope="" itemprop="image" /></noscript><img width="690" height="425" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_690,h_425/https://www.bharattimes.com/wp-content/uploads/2021/11/Sikh-Morrison_web-690x425.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_690,h_425/https://www.bharattimes.com/wp-content/uploads/2021/11/Sikh-Morrison_web-690x425.jpg" class="lazyload attachment-hoot-extra-wide  entry-content-featured-img wp-post-image" alt="Religious Discrimination Bill 2021" itemscope="" itemprop="image" /></div><div id="loop-meta" class=" loop-meta-wrap pageheader-bg-default"><div class="hgrid"><div class=" loop-meta  hgrid-span-12" itemscope="itemscope" itemtype="https://schema.org/WebPageElement"><div class="entry-header"><h1 class=" loop-title entry-title" itemprop="headline">Religious Discrimination Bill to protect faith communities in Australia</h1><div class=" loop-description" itemprop="text"><div class="entry-byline"><div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="https://www.bharattimes.com/author/ramakrishna-venugopal/" title="Posts by Ramakrishna Venugopal" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Ramakrishna Venugopal</span></a></span></div><div class="entry-byline-block entry-byline-date"> <span class="entry-byline-label">On:</span> <time class="entry-published updated" datetime="2021-11-27T14:50:09+11:00" itemprop="datePublished" title="Saturday, November 27, 2021, 2:50 pm">November 27, 2021</time></div><div class="entry-byline-block entry-byline-cats"> <span class="entry-byline-label">In:</span> <a href="https://www.bharattimes.com/category/local/" rel="category tag">Local</a>, <a href="https://www.bharattimes.com/category/main_story/" rel="category tag">Main Story</a></div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="bharattimes.com"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""><meta itemprop="width" content=""><meta itemprop="height" content=""></span></span></div></div></div></div></div></div><div id="content-wrap"><article id="post-14472" class="entry author-ramakrishna-venugopal post-14472 post type-post status-publish format-standard has-post-thumbnail category-local category-main_story" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-content" itemprop="articleBody"><div class="entry-the-content"><p>In any society, anti-discrimination laws play an essential role in protecting the liberty of its citizens. They should not have to “look over their shoulder” or worry about being discriminated against for their genuinely held beliefs, be it a matter of sex, race, disability, age or religion. Australia has laws to protect its citizens against all form of discriminations based on sex, race, age or disability through – the Sex Discrimination Act, a Racial Discrimination Act, a Disability Discrimination Act and an Age Discrimination Act. Thus it needs Religious Discrimination Bill.</p><p>But beliefs based on religion were in the grey area. The Coalition last time round promised to enact laws to protect peoples’ religious beliefs. This week, introducing the Religious Discrimination Bill, Prime Minister <a href="http://@ScottMorrisonMP">Scott Morrison</a> said, the Liberals were fulfilling their election promise.</p><p>Introducing the bill in the parliament, Prime Minister Scott Morrison said, <strong><em>“Laws needed to protect citizens in a tolerant, multicultural, liberal democracy.</em></strong></p><p><strong><em>The Commonwealth has a Sex Discrimination Act, a Racial Discrimination Act, a Disability Discrimination Act and an Age Discrimination Act. </em></strong></p><p><strong><em>However, there is no standalone legislation to protect people of religion, or faith, against discrimination. Or indeed for those who choose not to have a faith or religion. </em></strong></p><p><strong><em>The introduction of this bill, the Religious Discrimination Bill 2021, will fix this.”</em></strong></p><p>It has been so received by various faith communities as well.</p><p><strong><em>“This bill is a protection from the few who seek to marginalise and coerce and silence people of faith because they do not share the same view of the world,”</em></strong> Mr Morrison said.</p><p>He further explained<strong><em> “A Sikh should not be discriminated against because of the turban they wear nor a Maronite because of the cross around their neck, nor a Muslim employee who keeps that prayer mat in the bottom drawer at the desk at work, nor a Hindu couple who (are) seeking to rent a property, nor as Jewish school seeking to employ someone of their faith if that faith is their preference and the publicly stated policy of their school.”</em></strong></p><p><span style="font-size: 14pt;">Also read: <a href="https://www.bharattimes.com/2021/08/25/open-letter-to-the-prime-minister-scott-morrison-on-afghan-refugees/">Open Letter to Prime Minister Scott Morrison on Afghan Refugees</a></span></p><p>The bill recognises that religious bodies, religious schools must be free to uphold the tenets of their faith, and the ethos that makes this school, a community and is a recognition of the sacrifices parents make to educate their children in accordance with their values and beliefs, and the choices they have made for their children’s education.</p><p>Faith and freedom are inseparable. In Australia NSW and South Australia have limited or no specific protection against religious discrimination. This Bill, says the government, brings clarity and it provides confidence that Australians of faith can have confidence they will be protected from discrimination.</p><p>This Bill allows a person to make faith-based statements provided they do not incite violence, harassment, intimidation or vilify others.</p><h4>Similar Posts by The Author:</h4><ul><li><a href="https://www.bharattimes.com/2021/11/24/notice-to-centre-on-pm-modis-photo-on-indian-vax-certificate/">Notice to Centre on PM Modi&#8217;s photo on Indian Vax certificate</a></li><li><a href="https://www.bharattimes.com/2021/11/18/technology-isnt-developed-in-a-vacuum-morrison-at-bengaluru-tech-summit/">Technology isn&#8217;t developed in a vacuum, Morrison at Bengaluru Tech Summit</a></li><li><a href="https://www.bharattimes.com/2021/11/16/new-anti-scalping-laws-to-crack-down-on-inflated-bundle-deals/">New Anti-Scalping Laws  to crack down on inflated bundle deals</a></li><li><a href="https://www.bharattimes.com/2021/11/15/stimuli-responsive-dressings-to-treat-burns-in-children/">Stimuli-Responsive dressings to treat burns in children</a></li><li><a href="https://www.bharattimes.com/2021/11/15/mahatma-gandhi-statue-vandalized-in-rowville-melbourne/">Mahatma Gandhi statue vandalized in Rowville Melbourne</a></li></ul></div></div><div class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2021-11-27</div></article></div><div class="loop-nav"><div class="prev">Previous Post: <a href="https://www.bharattimes.com/2021/11/25/for-the-1st-time-india-has-more-women-than-men/" rel="prev">For the 1st time India has more women than men</a></div></div></main><aside id="sidebar-primary" class="sidebar sidebar-primary hgrid-span-3 layout-narrow-right " role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><section id="text-2" class="widget widget_text"><h3 class="widget-title"><span class="accent-typo">COVID numbers / info &#8211; VICTORIA</span></h3><div class="textwidget"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Did you have your second COVID-19 vaccine dose six months ago or longer?</p><p>If so, and you’re aged 18 or over, you’re now eligible for a booster.</p><p>A booster dose helps strengthen your protection against COVID-19 and prevents waning immunity. <a href="https://t.co/FUuJKGov3Z">pic.twitter.com/FUuJKGov3Z</a></p><p>&mdash; VicGovDH (@VicGovDH) <a href="https://twitter.com/VicGovDH/status/1464399956396019714?ref_src=twsrc%5Etfw">November 27, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div></section><section id="text-3" class="widget widget_text"><h3 class="widget-title"><span class="accent-typo">COVID numbers / info New South Wales</span></h3><div class="textwidget"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Video of today’s update is available here:<a href="https://t.co/izula40Hxc">https://t.co/izula40Hxc</a></p><p>&mdash; NSW Health (@NSWHealth) <a href="https://twitter.com/NSWHealth/status/1464399246845566982?ref_src=twsrc%5Etfw">November 27, 2021</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div></section><section id="sow-image-24" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-4b231843ec72"><h3 class="widget-title"><span class="accent-typo">Have issues with home builder?</span></h3><div class="sow-image-container"> <a
href="https://justiceconnect.org.au/how-we-help/domestic-building-legal-service/"
> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500,h_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg" width="500" height="500" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_150/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" title="Have issues with home builder?" alt="https://justiceconnect.org.au/how-we-help/domestic-building-legal-service/" 		class="so-widget-image"/></noscript><img src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_500,h_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500,h_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg" width="500" height="500" data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg 500w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_150/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web-150x150.jpg 150w" data-sizes="(max-width: 500px) 100vw, 500px" title="Have issues with home builder?" alt="https://justiceconnect.org.au/how-we-help/domestic-building-legal-service/" 		class="lazyload so-widget-image"/> </a></div></div></section><section id="sow-editor-2" class="widget widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widget-title"><span class="accent-typo">Australia’s Vaccination Roll out SNAPSHOT</span></h3><div class="siteorigin-widget-tinymce textwidget"><p><b>As at midnight 22/11/2021, key statistics are:</b><u></u><u></u></p><ul type="disc"><li>Total doses: <strong>38,597,389</strong></li><li>Daily increase in vaccines: <b>+142,529<u></u></b></li><li>Last 7 days: 751,261 doses<u></u><u></u></li><li>Last 14 days: 1,669,014 doses<u></u><u></u></li><li>Last 28 days: 3,996,817 doses<u></u><u></u></li><li></li></ul><p><strong>Australians over 70:<br /> </strong>&gt;99 per cent are protected with a first dose<br /> 96.13 per cent have received a second dose.</p><p><strong>Australians over 50 (under70):<br /> </strong>96.97 per cent are protected with a first dose<br /> 92.45 per cent have received a second dose.</p><p><strong>Australians over 16 eligible (overall):<br /> </strong>91.67 per cent are protected with a first dose<br /> 85.48 per cent are fully vaccinated with both doses</p></div></div></section><section id="search-2" class="widget widget_search"><h3 class="widget-title"><span class="accent-typo">Search Bharat Times</span></h3><div class="searchbody"><form method="get" class="searchform" action="https://www.bharattimes.com/" ><label class="screen-reader-text">Search</label><i class="fas fa-search"></i><input type="text" class="searchtext" name="s" placeholder="Type Search Term &hellip;" value="" /><input type="submit" class="submit" name="submit" value="Search" /><span class="js-search-placeholder"></span></form></div></section><section id="recent-posts-3" class="widget widget_recent_entries"><h3 class="widget-title"><span class="accent-typo">Other Recent Stories</span></h3><ul><li> <a href="https://www.bharattimes.com/2021/11/27/religious-discrimination-bill-to-protect-faith-communities-in-australia/" aria-current="page">Religious Discrimination Bill to protect faith communities in Australia</a> <span class="post-date">November 27, 2021</span></li><li> <a href="https://www.bharattimes.com/2021/11/25/for-the-1st-time-india-has-more-women-than-men/">For the 1st time India has more women than men</a> <span class="post-date">November 25, 2021</span></li><li> <a href="https://www.bharattimes.com/2021/11/25/are-priyanka-nick-splitting-priyanka-chopra-roasts-the-jonas-family/">Are Priyanka Nick splitting? Priyanka Chopra roasts the Jonas family</a> <span class="post-date">November 25, 2021</span></li><li> <a href="https://www.bharattimes.com/2021/11/24/modis-repeal-of-farm-laws-is-a-political-masterstroke/">Modi&#8217;s Repeal of farm laws is a political Masterstroke</a> <span class="post-date">November 24, 2021</span></li><li> <a href="https://www.bharattimes.com/2021/11/24/fir-against-kangana-ranaut-for-calling-khalistanis-mosquitoes/">FIR against Kangana Ranaut for calling khalistanis ‘mosquitoes’</a> <span class="post-date">November 24, 2021</span></li></ul></section><section id="sow-image-17" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-4b231843ec72"><div class="sow-image-container"> <a
href="https://bharattimes.com/emagazine"
> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_380,h_527/https://www.bharattimes.com/wp-content/uploads/2021/11/BT_Cover_Nov21.jpg" width="380" height="527" srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_380/https://www.bharattimes.com/wp-content/uploads/2021/11/BT_Cover_Nov21.jpg 380w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_361/https://www.bharattimes.com/wp-content/uploads/2021/11/BT_Cover_Nov21-361x500.jpg 361w" sizes="(max-width: 380px) 100vw, 380px" title="November 2021 edition. Collect your FREE print copy from your local outlet." alt="BT_Cover_Nov21" 		class="so-widget-image"/></noscript><img src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_380,h_527/https://www.bharattimes.com/wp-content/uploads/2021/11/BT_Cover_Nov21.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_380,h_527/https://www.bharattimes.com/wp-content/uploads/2021/11/BT_Cover_Nov21.jpg" width="380" height="527" data-srcset="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_380/https://www.bharattimes.com/wp-content/uploads/2021/11/BT_Cover_Nov21.jpg 380w, https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_361/https://www.bharattimes.com/wp-content/uploads/2021/11/BT_Cover_Nov21-361x500.jpg 361w" data-sizes="(max-width: 380px) 100vw, 380px" title="November 2021 edition. Collect your FREE print copy from your local outlet." alt="BT_Cover_Nov21" 		class="lazyload so-widget-image"/> </a></div><h3 class="widget-title"><span class="accent-typo">November 2021 edition. Collect your FREE print copy from your local outlet.</span></h3></div></section><section id="sow-image-27" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a"><h3 class="widget-title"><span class="accent-typo">Help the Elderly</span></h3><div class="sow-image-container"> <a
href="http://helptheelderly.org.au"
> <noscript><img src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_270,h_248/https://www.bharattimes.com/wp-content/uploads/2020/04/Logo-PIC-for-BTWeb.jpg" width="270" height="248" sizes="(max-width: 270px) 100vw, 270px" title="Help the Elderly" alt="helptheelderly logo" 		class="so-widget-image"/></noscript><img src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait,w_270,h_248/https://www.bharattimes.com/wp-content/uploads/2020/04/Logo-PIC-for-BTWeb.jpg' data-src="https://sp-ao.shortpixel.ai/client/to_auto,q_glossy,ret_img,w_270,h_248/https://www.bharattimes.com/wp-content/uploads/2020/04/Logo-PIC-for-BTWeb.jpg" width="270" height="248" data-sizes="(max-width: 270px) 100vw, 270px" title="Help the Elderly" alt="helptheelderly logo" 		class="lazyload so-widget-image"/> </a></div></div></section></aside></div></div><div id="post-footer" class="post-footer  hgrid-stretch footer-highlight-typo linkstyle"><div class="hgrid"><div class="hgrid-span-12"><p class="credit small"> &copy; Bharat Times 2020-2029</p></div></div></div></div><div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div> <script>var timeout_result;
function show_wpcp_message(smessage)
{
if (smessage !== "")
{
var smessage_text = '<span>Alert: </span>'+smessage;
document.getElementById("wpcp-error-message").innerHTML = smessage_text;
document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
clearTimeout(timeout_result);
timeout_result = setTimeout(hide_message, 3000);
}
}
function hide_message()
{
document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
}</script> <meta http-equiv="imagetoolbar" content="no"> <script type="text/javascript">document.oncontextmenu = function() {
return false;
};
document.onselectstart = function() {
if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
return false;
}
else {
return true;
}
};
if (window.sidebar) {
document.onmousedown = function(e) {
var obj = e.target;
if (obj.tagName.toUpperCase() == 'SELECT'
|| obj.tagName.toUpperCase() == "INPUT"
|| obj.tagName.toUpperCase() == "TEXTAREA"
|| obj.tagName.toUpperCase() == "PASSWORD") {
return true;
}
else {
return false;
}
};
}
document.ondragstart = function() {
return false;
};</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.bharattimes.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script><script src='https://www.bharattimes.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="https://www.bharattimes.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.bharattimes.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.bharattimes.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.bharattimes.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.bharattimes.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.bharattimes.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.bharattimes.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"https:\/\/www.bharattimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src='https://www.bharattimes.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script id='pt-cv-content-views-script-js-extra'>var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"62e5bd17cf","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.bharattimes.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};</script>  <script src='https://www.googletagmanager.com/gtag/js?id=UA-74874085-1' id='google_gtagjs-js' async></script> <script id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.bharattimes.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-74874085-1", {"anonymize_ip":true});</script>  <script defer src="https://www.bharattimes.com/wp-content/cache/autoptimize/js/autoptimize_a46ed743bbc1b36ab75fe3fec8a2f174.js"></script></body></html><!-- WP Fastest Cache file was created in 0.44038200378418 seconds, on 27-11-21 14:56:01 -->