<!DOCTYPE html><html lang="en-US" class="no-js"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="generator" content="Magazine Hoot 1.9.9" /><!-- <link media="all" href="https://www.bharattimes.com/wp-content/cache/autoptimize/css/autoptimize_9c2830068279001a823365c147838ba4.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.bharattimes.com/wp-content/cache/wpfc-minified/l0zso2sz/bqjuo.css" media="all"/><title>Dostana 2 “re-cast” : Kangana jumps to help Kartik Aaryan | bharattimes.com</title><meta name="description" content="Dostana 2 recasting announcement has triggered another one of those Bollywood storms with Kangana Ranaut jumping into defend Kartick Aryan" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.bharattimes.com/2021/04/19/dostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Dostana 2 “re-cast” : Kangana jumps to help Kartik Aaryan | bharattimes.com" /><meta property="og:description" content="Dostana 2 recasting announcement has triggered another one of those Bollywood storms with Kangana Ranaut jumping into defend Kartick Aryan" /><meta property="og:url" content="https://www.bharattimes.com/2021/04/19/dostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan/" /><meta property="og:site_name" content="bharattimes.com" /><meta property="article:publisher" content="http://www.facebook.com/bharattimesmelbourne" /><meta property="article:published_time" content="2021-04-19T06:55:41+00:00" /><meta property="og:image" content="https://www.bharattimes.com/wp-content/uploads/2021/04/Dostana-2.jpg" /><meta property="og:image:width" content="690" /><meta property="og:image:height" content="460" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@bharattimes" /><meta name="twitter:site" content="@bharattimes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bharattimes.com/#organization","name":"Bharat Times","url":"https://www.bharattimes.com/","sameAs":["http://www.facebook.com/bharattimesmelbourne","https://www.youtube.com/channel/UCXUbtPCRVw3KNQz3-nDN0Zg","https://twitter.com/bharattimes"],"logo":{"@type":"ImageObject","@id":"https://www.bharattimes.com/#logo","inLanguage":"en-US","url":"https://www.bharattimes.com/wp-content/uploads/2016/06/BT-Web_Logo.png","width":210,"height":196,"caption":"Bharat Times"},"image":{"@id":"https://www.bharattimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.bharattimes.com/#website","url":"https://www.bharattimes.com/","name":"bharattimes.com","description":"Australia&#039;s No. 1 News Website for Indian Diaspora since August 1997!","publisher":{"@id":"https://www.bharattimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.bharattimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bharattimes.com/2021/04/19/dostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan/#primaryimage","inLanguage":"en-US","url":"https://www.bharattimes.com/wp-content/uploads/2021/04/Dostana-2.jpg","width":690,"height":460,"caption":"Dostana 2 - Kangana jumps to Kartik's help"},{"@type":"WebPage","@id":"https://www.bharattimes.com/2021/04/19/dostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan/#webpage","url":"https://www.bharattimes.com/2021/04/19/dostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan/","name":"Dostana 2 \u201cre-cast\u201d : Kangana jumps to help Kartik Aaryan | bharattimes.com","isPartOf":{"@id":"https://www.bharattimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.bharattimes.com/2021/04/19/dostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan/#primaryimage"},"datePublished":"2021-04-19T06:55:41+00:00","dateModified":"2021-04-19T06:55:41+00:00","description":"Dostana 2 recasting announcement has triggered another one of those Bollywood storms with Kangana Ranaut jumping into defend Kartick Aryan","breadcrumb":{"@id":"https://www.bharattimes.com/2021/04/19/dostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bharattimes.com/2021/04/19/dostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bharattimes.com/2021/04/19/dostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.bharattimes.com/","url":"https://www.bharattimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.bharattimes.com/category/entertainment/","url":"https://www.bharattimes.com/category/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.bharattimes.com/2021/04/19/dostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan/","url":"https://www.bharattimes.com/2021/04/19/dostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan/","name":"Dostana 2 \u201cre-cast\u201d : Kangana jumps to help Kartik Aaryan"}}]},{"@type":"Article","@id":"https://www.bharattimes.com/2021/04/19/dostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan/#article","isPartOf":{"@id":"https://www.bharattimes.com/2021/04/19/dostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan/#webpage"},"author":{"@id":"https://www.bharattimes.com/#/schema/person/ae5734ad9da26edebd2cdce22ee9b8ae"},"headline":"Dostana 2 \u201cre-cast\u201d : Kangana jumps to help Kartik Aaryan","datePublished":"2021-04-19T06:55:41+00:00","dateModified":"2021-04-19T06:55:41+00:00","mainEntityOfPage":{"@id":"https://www.bharattimes.com/2021/04/19/dostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan/#webpage"},"publisher":{"@id":"https://www.bharattimes.com/#organization"},"image":{"@id":"https://www.bharattimes.com/2021/04/19/dostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan/#primaryimage"},"articleSection":"Entertainment","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.bharattimes.com/#/schema/person/ae5734ad9da26edebd2cdce22ee9b8ae","name":"Suchitra Lekha"}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="bharattimes.com &raquo; Feed" href="https://www.bharattimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="bharattimes.com &raquo; Comments Feed" href="https://www.bharattimes.com/comments/feed/" /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel='https://api.w.org/' href='https://www.bharattimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bharattimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bharattimes.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.bharattimes.com/?p=13062' /><link rel="alternate" type="application/json+oembed" href="https://www.bharattimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bharattimes.com%2F2021%2F04%2F19%2Fdostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.bharattimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bharattimes.com%2F2021%2F04%2F19%2Fdostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.30.0" /><script id="wpcp_disable_selection" type="text/javascript">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</script> <script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart = function() { return false;}
function nocontext(e) {
return false;
}
document.oncontextmenu = nocontext;</script> <link rel="amphtml" href="https://www.bharattimes.com/2021/04/19/dostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2690336471315631","enable_page_level_ads":true,"tag_partner":"site_kit"});</script> </head><body data-rsssl=1 class="wordpress ltr en en-us child-theme y2021 m04 d21 h12 wednesday logged-out singular singular-post singular-post-13062 post-template-default unselectable" dir="ltr" itemscope="itemscope" itemtype="https://schema.org/Blog"> <a href="#main" class="screen-reader-text">Skip to content</a><div id="page-wrapper" class=" site-stretch page-wrapper sitewrap-narrow-right sidebarsN sidebars1 maghoot-cf7-style maghoot-mapp-style maghoot-jetpack-style"><header id="header" class="site-header header-layout-primary-widget-area header-layout-secondary-bottom" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div id="header-primary" class=" header-part header-primary-widget-area"><div class="hgrid"><div class="table hgrid-span-12"><div id="branding" class="site-branding branding table-cell-mid"><div id="site-logo" class="site-logo-custom"><div id="site-logo-custom"><div id="site-title" class="site-title" itemprop="headline"><a href="https://www.bharattimes.com" rel="home"><span class="customblogname"><span class="site-title-line site-title-line1">bharattimes.com</span></span></a></div><h2 class="site-description" id="site-description" itemprop="description">Australia&#039;s No. 1 News Website for Indian Diaspora since August 1997!</h2></div></div></div><div id="header-aside" class=" header-aside table-cell-mid  header-aside-widget-area"><div class="header-sidebar  inline-nav hgrid-stretch"><aside id="sidebar-header-sidebar" class="sidebar sidebar-header-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><section id="sow-slider-10" class="widget widget_sow-slider"><div class="so-widget-sow-slider so-widget-sow-slider-default-abf3e628296a"><div class="sow-slider-base " style="display: none"><ul class="sow-slider-images" data-settings="{&quot;pagination&quot;:true,&quot;speed&quot;:1200,&quot;timeout&quot;:6000,&quot;paused&quot;:false,&quot;pause_on_hover&quot;:false,&quot;swipe&quot;:true,&quot;nav_always_show_mobile&quot;:&quot;&quot;,&quot;breakpoint&quot;:&quot;780px&quot;}"><li class="sow-slider-image  sow-slider-image-cover" style="background-image: url(https://ostindo.com.au);cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/www.maharajahschoice.com\/&quot;,&quot;new_window&quot;:false}" ><div class="sow-slider-image-container"><div class="sow-slider-image-wrapper" style="max-width: 728px"> <a href="http://www.maharajahschoice.com/"
> <img width="728" height="90" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad.jpg" class="sow-slider-foreground-image" alt="MC-Header Ad1" loading="eager" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad.jpg 728w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad-500x62.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad-465x57.jpg 465w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad-695x86.jpg 695w" sizes="(max-width: 728px) 100vw, 728px" /> </a></div></div></li><li class="sow-slider-image" style="cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/Ostindo.com.au&quot;,&quot;new_window&quot;:false}" ><div class="sow-slider-image-container"><div class="sow-slider-image-wrapper" style="max-width: 728px"> <a href="http://Ostindo.com.au"
> <img width="728" height="90" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad.jpg" class="sow-slider-foreground-image" alt="MC-Header Ad2" loading="eager" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad.jpg 728w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad-500x62.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad-465x57.jpg 465w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad-695x86.jpg 695w" sizes="(max-width: 728px) 100vw, 728px" /> </a></div></div></li><li class="sow-slider-image" style="cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/helptheelderly.org.au&quot;,&quot;new_window&quot;:false}" ><div class="sow-slider-image-container"><div class="sow-slider-image-wrapper" style="max-width: 728px"> <a href="http://helptheelderly.org.au"
> <img width="728" height="90" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1.jpg" class="sow-slider-foreground-image" alt="HelptheElderly.Org.au" loading="eager" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1.jpg 728w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1-500x62.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1-465x57.jpg 465w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1-695x86.jpg 695w" sizes="(max-width: 728px) 100vw, 728px" /> </a></div></div></li><li class="sow-slider-image" style="cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/helptheelderly.org.au&quot;,&quot;new_window&quot;:false}" ><div class="sow-slider-image-container"><div class="sow-slider-image-wrapper" style="max-width: 728px"> <a href="http://helptheelderly.org.au"
> <img width="728" height="90" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3.jpg" class="sow-slider-foreground-image" alt="Helptheelderly.org.au" loading="eager" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3.jpg 728w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3-500x62.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3-465x57.jpg 465w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3-695x86.jpg 695w" sizes="(max-width: 728px) 100vw, 728px" /> </a></div></div></li></ul><ol class="sow-slider-pagination"><li><a href="#" data-goto="0" aria-label="display slide 1"></a></li><li><a href="#" data-goto="1" aria-label="display slide 2"></a></li><li><a href="#" data-goto="2" aria-label="display slide 3"></a></li><li><a href="#" data-goto="3" aria-label="display slide 4"></a></li></ol><div class="sow-slide-nav sow-slide-nav-next"> <a href="#" data-goto="next" aria-label="next slide" data-action="next"> <em class="sow-sld-icon-thin-right"></em> </a></div><div class="sow-slide-nav sow-slide-nav-prev"> <a href="#" data-goto="previous" aria-label="previous slide" data-action="prev"> <em class="sow-sld-icon-thin-left"></em> </a></div></div></div></section></aside></div></div></div></div></div><div id="header-supplementary" class=" header-part header-supplementary-bottom header-supplementary-left  menu-side-none"><div class="hgrid"><div class="hgrid-span-12"><div class="menu-nav-box"><div class="screen-reader-text">Secondary Navigation Menu</div><nav id="menu-secondary" class="menu menu-secondary nav-menu mobilemenu-fixed mobilesubmenu-click" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <a class="menu-toggle" href="#"><span class="menu-toggle-text">Menu</span><i class="fas fa-bars"></i></a><ul id="menu-secondary-items" class="menu-items sf-menu menu menu-highlight"><li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-305"><a href="https://www.bharattimes.com/"><span class="menu-title">Home</span></a></li><li id="menu-item-10275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10275"><a href="https://www.bharattimes.com/coronavirus/"><span class="menu-title">coronavirus</span></a></li><li id="menu-item-999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999"><a href="https://www.bharattimes.com/category/international/"><span class="menu-title">International</span><span class="menu-description">news and views from all over the globe, just for you!</span></a></li><li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="https://www.bharattimes.com/category/local/"><span class="menu-title">Local</span></a></li><li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.bharattimes.com/category/indian_news/"><span class="menu-title">Indian</span></a></li><li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="https://www.bharattimes.com/category/comment/"><span class="menu-title">Comment</span><span class="menu-description">All opinion and commentary pieces on everything relevant..!</span></a></li><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bharattimes.com/category/sport/"><span class="menu-title">Sport</span></a></li><li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-300"><a href="https://www.bharattimes.com/category/entertainment/"><span class="menu-title">Entertainment</span><span class="menu-description">Entertainment news and stories</span></a></li><li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="https://www.bharattimes.com/category/lifestyle/"><span class="menu-title">Lifestyle</span><span class="menu-description">Stories on lifestyle issues</span></a></li></ul></nav></div></div></div></div></header><div id="main" class=" main"><div class="hgrid main-content-grid"><main id="content" class="content  hgrid-span-9 has-sidebar layout-narrow-right " role="main"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="entry-featured-img-wrap"><meta itemprop="url" content="https://www.bharattimes.com/wp-content/uploads/2021/04/Dostana-2-690x425.jpg"><meta itemprop="width" content="690"><meta itemprop="height" content="425"><noscript><img width="690" height="425" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_690,h_425/https://www.bharattimes.com/wp-content/uploads/2021/04/Dostana-2-690x425.jpg" class="attachment-hoot-extra-wide  entry-content-featured-img wp-post-image" alt="Dostana 2 - Kangana jumps to Kartik&#039;s help" itemscope="" itemprop="image" /></noscript><img width="690" height="425" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_690,h_425/https://www.bharattimes.com/wp-content/uploads/2021/04/Dostana-2-690x425.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_690,h_425/https://www.bharattimes.com/wp-content/uploads/2021/04/Dostana-2-690x425.jpg" class="lazyload attachment-hoot-extra-wide  entry-content-featured-img wp-post-image" alt="Dostana 2 - Kangana jumps to Kartik&#039;s help" itemscope="" itemprop="image" /></div><div id="loop-meta" class=" loop-meta-wrap pageheader-bg-default"><div class="hgrid"><div class=" loop-meta  hgrid-span-12" itemscope="itemscope" itemtype="https://schema.org/WebPageElement"><div class="entry-header"><h1 class=" loop-title entry-title" itemprop="headline">Dostana 2 “re-cast” : Kangana jumps to help Kartik Aaryan</h1><div class=" loop-description" itemprop="text"><div class="entry-byline"><div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="https://www.bharattimes.com/author/suchitra/" title="Posts by Suchitra Lekha" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Suchitra Lekha</span></a></span></div><div class="entry-byline-block entry-byline-date"> <span class="entry-byline-label">On:</span> <time class="entry-published updated" datetime="2021-04-19T16:55:41+10:00" itemprop="datePublished" title="Monday, April 19, 2021, 4:55 pm">April 19, 2021</time></div><div class="entry-byline-block entry-byline-cats"> <span class="entry-byline-label">In:</span> <a href="https://www.bharattimes.com/category/entertainment/" rel="category tag">Entertainment</a></div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="bharattimes.com"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""><meta itemprop="width" content=""><meta itemprop="height" content=""></span></span></div></div></div></div></div></div><div id="content-wrap"><article id="post-13062" class="entry author-suchitra post-13062 post type-post status-publish format-standard has-post-thumbnail category-entertainment" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-content" itemprop="articleBody"><div class="entry-the-content"><p>Kangana Ranaut does not miss a beat. No matter how small or big the conspiracy is, she smells it first and makes it public. In the latest episode of Dostana 2, which she suggests has Karan Johar’s malafide intent, she has jumped right into it and is in the thick of things, even at the cost of few of her own fans.</p><p>In a recent development, Karan Johar&#8217;s Dharma Productions made an announcement to recast” their latest production venture, Dostana 2. This announcement of recasting came within hours of rumours of a rift between Kartik Aaryan and the makers surfaced online. Kartik had already shot for a few portions of the film and was due to start shooting again later this month. aThe film also has Sridevi’s daughter Janhvi Kapoor, and debutant Lakshya.</p><p>Karan Johar’s public announcement of “re-cast”, was designed to hurt Kartik, personally, socially and financially, believe Kartik fans and see the warrior in Kangana.</p><p>Kangana tweeted late Friday, <strong><em>&#8220;Kartik has come this far on his own, on his own he will continue to do so, only request to papa jo and his nepo gang club is please leave him alone like Shushant don’t go after him&#8230; Leave him alone you vultures, get lost chindi nepos&#8230;Kartik no need to be scared of these chillars&#8230;. after doing nasty articles and releasing announcements blaming only your attitude for fall out this moron wants to maintain dignified silence. They spread same stories of drug addiction and unprofessional behaviour for SSR also.&#8221;</em></strong></p><p>She further wrote, <strong><em>&#8220;Know that we are with you, the one who did not make you can’t break you either,today you must be feeling lonely and targeted from all corners. No need to feel so,every one knows this drama queen JO, you will do very well dear, trust your instincts and be disciplined. much love.&#8221;</em></strong></p><p>Part of the tradition of dumping people in Bollywood, various reports surfaced blaming Kartik&#8217;s &#8216;unprofessional&#8217; behaviour which had upset the makers, resulting him being pushed out of <strong>Dostana 2</strong>. In no time, Twitter was flooded with messages supporting him, with many smelling the rat like Kangana did and vowed to stand by him.</p><p>A statement from Dharma Productions read:</p><p><strong><em>&#8220;Due to professional circumstances, on which we have decided to maintain a dignified silence &#8211; we will be recasting Dostana 2, directed by Collin D&#8217;Cunha. Please wait for the official announcement soon.&#8221;</em></strong></p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CNuoUh9B4SH/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13"><div style="padding: 16px;"><p>&nbsp;</p><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div><div style="padding-top: 8px;"><div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div><p>&nbsp;</p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" href="https://www.instagram.com/p/CNuoUh9B4SH/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">A post shared by Dharma Productions (@dharmamovies)</a></p></div></blockquote><p><script async src="//www.instagram.com/embed.js"></script></p><p>This is Typically traditional in Bollywood. In the past, many times the “professional differences” excuse was used when heroines refused to accommodate the demands made on them.</p><p>Dostana 2 will be a sequel to Karan Johar&#8217;s 2008 production Dostana – remember the Desi Girl song? Dostana featured Abhishek Bachchan, John Abraham and Priyanka Chopra in the lead roles.</p></div></div><div class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2021-04-19</div></article></div><div class="loop-nav"><div class="prev">Previous Post: <a href="https://www.bharattimes.com/2021/04/19/sugandha-mishra-engaged-to-sanket-bhosale/" rel="prev">Sugandha Mishra engaged to Sanket Bhosale</a></div><div class="next">Next Post: <a href="https://www.bharattimes.com/2021/04/19/india-reels-under-second-wave-as-single-day-covid-infections-cross-260000/" rel="next">India reels under second wave as single-day COVID infections cross 2,60,000</a></div></div></main><aside id="sidebar-primary" class="sidebar sidebar-primary hgrid-span-3 layout-narrow-right " role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><section id="sow-image-24" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-4b231843ec72"><h3 class="widget-title"><span class="accent-typo">Have issues with home builder?</span></h3><div class="sow-image-container"> <a href="https://justiceconnect.org.au/how-we-help/domestic-building-legal-service/" > <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg" width="500" height="500" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" title="Have issues with home builder?" alt="https://justiceconnect.org.au/how-we-help/domestic-building-legal-service/" 		class="so-widget-image"/></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_500,h_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg" width="500" height="500" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web-150x150.jpg 150w" data-sizes="(max-width: 500px) 100vw, 500px" title="Have issues with home builder?" alt="https://justiceconnect.org.au/how-we-help/domestic-building-legal-service/" 		class="lazyload so-widget-image"/> </a></div></div></section><section id="search-2" class="widget widget_search"><h3 class="widget-title"><span class="accent-typo">Search Bharat Times</span></h3><div class="searchbody"><form method="get" class="searchform" action="https://www.bharattimes.com/" ><label class="screen-reader-text">Search</label><i class="fas fa-search"></i><input type="text" class="searchtext" name="s" placeholder="Type Search Term &hellip;" value="" /><input type="submit" class="submit" name="submit" value="Search" /><span class="js-search-placeholder"></span></form></div></section><section id="recent-posts-3" class="widget widget_recent_entries"><h3 class="widget-title"><span class="accent-typo">Other Recent Stories</span></h3><ul><li> <a href="https://www.bharattimes.com/2021/04/21/george-floyd-trial-jury-finds-derek-chauvin-guilty-of-all-charges/">George Floyd death: Jury finds Derek Chauvin guilty of all charges</a> <span class="post-date">April 21, 2021</span></li><li> <a href="https://www.bharattimes.com/2021/04/19/india-reels-under-second-wave-as-single-day-covid-infections-cross-260000/">India reels under second wave as single-day COVID infections cross 2,60,000</a> <span class="post-date">April 19, 2021</span></li><li> <a href="https://www.bharattimes.com/2021/04/19/dostana-2-re-cast-kangana-jumps-to-help-kartik-aaryan/" aria-current="page">Dostana 2 “re-cast” : Kangana jumps to help Kartik Aaryan</a> <span class="post-date">April 19, 2021</span></li><li> <a href="https://www.bharattimes.com/2021/04/19/sugandha-mishra-engaged-to-sanket-bhosale/">Sugandha Mishra engaged to Sanket Bhosale</a> <span class="post-date">April 19, 2021</span></li><li> <a href="https://www.bharattimes.com/2021/04/19/after-receiving-vaccine-sonu-sood-tests-covid-19-positive/">After receiving vaccine, Sonu Sood tests COVID-19 positive</a> <span class="post-date">April 19, 2021</span></li></ul></section><section id="sow-image-17" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-4b231843ec72"><div class="sow-image-container"> <a href="https://bharattimes.com/emagazine" > <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_380,h_525/https://www.bharattimes.com/wp-content/uploads/2021/04/BT_April21_Cvr.jpg" width="380" height="525" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_380/https://www.bharattimes.com/wp-content/uploads/2021/04/BT_April21_Cvr.jpg 380w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_362/https://www.bharattimes.com/wp-content/uploads/2021/04/BT_April21_Cvr-362x500.jpg 362w" sizes="(max-width: 380px) 100vw, 380px" title="April 2021 edition. Collect your FREE print copy from your local outlet." alt="April 2021 Bharat Times cover" 		class="so-widget-image"/></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_380,h_525/https://www.bharattimes.com/wp-content/uploads/2021/04/BT_April21_Cvr.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_380,h_525/https://www.bharattimes.com/wp-content/uploads/2021/04/BT_April21_Cvr.jpg" width="380" height="525" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_380/https://www.bharattimes.com/wp-content/uploads/2021/04/BT_April21_Cvr.jpg 380w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_362/https://www.bharattimes.com/wp-content/uploads/2021/04/BT_April21_Cvr-362x500.jpg 362w" data-sizes="(max-width: 380px) 100vw, 380px" title="April 2021 edition. Collect your FREE print copy from your local outlet." alt="April 2021 Bharat Times cover" 		class="lazyload so-widget-image"/> </a></div><h3 class="widget-title"><span class="accent-typo">April 2021 edition. Collect your FREE print copy from your local outlet.</span></h3></div></section><section id="sow-image-27" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a"><h3 class="widget-title"><span class="accent-typo">Help the Elderly</span></h3><div class="sow-image-container"> <a href="http://helptheelderly.org.au" > <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_270,h_248/https://www.bharattimes.com/wp-content/uploads/2020/04/Logo-PIC-for-BTWeb.jpg" width="270" height="248" sizes="(max-width: 270px) 100vw, 270px" title="Help the Elderly" alt="helptheelderly logo" 		class="so-widget-image"/></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_270,h_248/https://www.bharattimes.com/wp-content/uploads/2020/04/Logo-PIC-for-BTWeb.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_270,h_248/https://www.bharattimes.com/wp-content/uploads/2020/04/Logo-PIC-for-BTWeb.jpg" width="270" height="248" data-sizes="(max-width: 270px) 100vw, 270px" title="Help the Elderly" alt="helptheelderly logo" 		class="lazyload so-widget-image"/> </a></div></div></section></aside></div></div><div id="post-footer" class="post-footer  hgrid-stretch footer-highlight-typo linkstyle"><div class="hgrid"><div class="hgrid-span-12"><p class="credit small"> &copy; Bharat Times 2020-2029</p></div></div></div></div><div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div> <script>var timeout_result;
function show_wpcp_message(smessage)
{
if (smessage !== "")
{
var smessage_text = '<span>Alert: </span>'+smessage;
document.getElementById("wpcp-error-message").innerHTML = smessage_text;
document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
clearTimeout(timeout_result);
timeout_result = setTimeout(hide_message, 3000);
}
}
function hide_message()
{
document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
}</script> <meta http-equiv="imagetoolbar" content="no"> <script type="text/javascript">document.oncontextmenu = function() {
return false;
};
document.onselectstart = function() {
if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
return false;
}
else {
return true;
}
};
if (window.sidebar) {
document.onmousedown = function(e) {
var obj = e.target;
if (obj.tagName.toUpperCase() == 'SELECT'
|| obj.tagName.toUpperCase() == "INPUT"
|| obj.tagName.toUpperCase() == "TEXTAREA"
|| obj.tagName.toUpperCase() == "PASSWORD") {
return true;
}
else {
return false;
}
};
}
document.ondragstart = function() {
return false;
};</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.bharattimes.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.3'></script><script data-noptimize="1">function c_img(a,b){src="avif"==b?"data:image/avif;base64,AAAAIGZ0eXBhdmlmAAAAAGF2aWZtaWYxbWlhZk1BMUIAAADybWV0YQAAAAAAAAAoaGRscgAAAAAAAAAAcGljdAAAAAAAAAAAAAAAAGxpYmF2aWYAAAAADnBpdG0AAAAAAAEAAAAeaWxvYwAAAABEAAABAAEAAAABAAABGgAAABoAAAAoaWluZgAAAAAAAQAAABppbmZlAgAAAAABAABhdjAxQ29sb3IAAAAAamlwcnAAAABLaXBjbwAAABRpc3BlAAAAAAAAAAEAAAABAAAAEHBpeGkAAAAAAwgICAAAAAxhdjFDgQ0MAAAAABNjb2xybmNseAACAAIAAYAAAAAXaXBtYQAAAAAAAAABAAEEAQKDBAAAACJtZGF0EgAKCBgADsgQEAwgMgwf8AAAWAAAAACvJ+o=":"data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA==";var c=new Image;c.onload=function(){var d=0<c.width&&0<c.height;a(d,b)},c.onerror=function(){a(!1,b)},c.src=src}function s_img(a,b){w=window,"avif"==b?!1==a?c_img(s_img,"webp"):w.ngImg="avif":!1==a?w.ngImg=!1:w.ngImg="webp"}c_img(s_img,"avif");document.addEventListener("lazybeforeunveil",function({target:a}){window.ngImg&&["data-src","data-srcset"].forEach(function(b){attr=a.getAttribute(b),null!==attr&&-1==attr.indexOf("/client/to_")&&a.setAttribute(b,attr.replace(/\/client\//,"/client/to_"+window.ngImg+","))})});</script><script src='https://www.bharattimes.com/wp-includes/js/jquery/jquery.js'></script> <script>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.bharattimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script>var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"747c5912d5","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.bharattimes.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};</script> <script src='https://www.googletagmanager.com/gtag/js?id=UA-74874085-1' async></script> <script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.bharattimes.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-74874085-1", {"anonymize_ip":true});</script> <script defer src="https://www.bharattimes.com/wp-content/cache/autoptimize/js/autoptimize_7ef71bb22f0ae1ebeeafa00b84152bd5.js"></script></body></html><!-- WP Fastest Cache file was created in 0.36523795127869 seconds, on 21-04-21 12:40:57 --><!-- via php -->