<!DOCTYPE html><html lang="en-US" class="no-js"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="generator" content="Magazine Hoot 1.9.9" /><!-- <link media="all" href="https://www.bharattimes.com/wp-content/cache/autoptimize/css/autoptimize_f1a7e21c52f10170cc26cf854ac6c7bf.css" rel="stylesheet" /> -->
<link rel="stylesheet" type="text/css" href="//www.bharattimes.com/wp-content/cache/wpfc-minified/es981zl7/7pz3q.css" media="all"/><title>Greta Thunberg farmers revelation, Delhi Police register FIR | bharattimes.com</title><meta name="description" content="Greta Thunberg supports farmers but accidentally attaches toolkit revealing incriminating documents. Delhi Police has registered a case agains" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Greta Thunberg farmers revelation, Delhi Police register FIR | bharattimes.com" /><meta property="og:description" content="Greta Thunberg supports farmers but accidentally attaches toolkit revealing incriminating documents. Delhi Police has registered a case agains" /><meta property="og:url" content="https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/" /><meta property="og:site_name" content="bharattimes.com" /><meta property="article:publisher" content="http://www.facebook.com/bharattimesmelbourne" /><meta property="article:published_time" content="2021-02-05T02:42:43+00:00" /><meta property="article:modified_time" content="2021-02-06T08:22:59+00:00" /><meta property="og:image" content="https://www.bharattimes.com/wp-content/uploads/2021/02/Greta-Rihanna-Mia.jpg" /><meta property="og:image:width" content="690" /><meta property="og:image:height" content="460" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@bharattimes" /><meta name="twitter:site" content="@bharattimes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bharattimes.com/#organization","name":"Bharat Times","url":"https://www.bharattimes.com/","sameAs":["http://www.facebook.com/bharattimesmelbourne","https://www.youtube.com/channel/UCXUbtPCRVw3KNQz3-nDN0Zg","https://twitter.com/bharattimes"],"logo":{"@type":"ImageObject","@id":"https://www.bharattimes.com/#logo","inLanguage":"en-US","url":"https://www.bharattimes.com/wp-content/uploads/2016/06/BT-Web_Logo.png","width":210,"height":196,"caption":"Bharat Times"},"image":{"@id":"https://www.bharattimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.bharattimes.com/#website","url":"https://www.bharattimes.com/","name":"bharattimes.com","description":"Australia&#039;s No. 1 News Website for Indian Diaspora since August 1997!","publisher":{"@id":"https://www.bharattimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.bharattimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/#primaryimage","inLanguage":"en-US","url":"https://www.bharattimes.com/wp-content/uploads/2021/02/Greta-Rihanna-Mia.jpg","width":690,"height":460,"caption":"Greta Thunberg supporting farmers in India"},{"@type":"WebPage","@id":"https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/#webpage","url":"https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/","name":"Greta Thunberg farmers revelation, Delhi Police register FIR | bharattimes.com","isPartOf":{"@id":"https://www.bharattimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/#primaryimage"},"datePublished":"2021-02-05T02:42:43+00:00","dateModified":"2021-02-06T08:22:59+00:00","description":"Greta Thunberg supports farmers but accidentally attaches toolkit revealing incriminating documents. Delhi Police has registered a case agains","breadcrumb":{"@id":"https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.bharattimes.com/","url":"https://www.bharattimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.bharattimes.com/category/indian_news/","url":"https://www.bharattimes.com/category/indian_news/","name":"Indian"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/","url":"https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/","name":"Greta Thunberg farmers revelation, Delhi Police register FIR"}}]},{"@type":"Article","@id":"https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/#article","isPartOf":{"@id":"https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/#webpage"},"author":{"@id":"https://www.bharattimes.com/#/schema/person/fa060a8d98b7227edcf54b1ec2bb1aca"},"headline":"Greta Thunberg farmers revelation, Delhi Police register FIR","datePublished":"2021-02-05T02:42:43+00:00","dateModified":"2021-02-06T08:22:59+00:00","mainEntityOfPage":{"@id":"https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/#webpage"},"publisher":{"@id":"https://www.bharattimes.com/#organization"},"image":{"@id":"https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/#primaryimage"},"articleSection":"Indian","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.bharattimes.com/#/schema/person/fa060a8d98b7227edcf54b1ec2bb1aca","name":"Ramakrishna Venugopal"}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="bharattimes.com &raquo; Feed" href="https://www.bharattimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="bharattimes.com &raquo; Comments Feed" href="https://www.bharattimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="bharattimes.com &raquo; Greta Thunberg farmers revelation, Delhi Police register FIR Comments Feed" href="https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/feed/" /><link rel="pingback" href="https://www.bharattimes.com/xmlrpc.php" /><link rel="profile" href="https://gmpg.org/xfn/11" /> <script src='//www.bharattimes.com/wp-content/cache/wpfc-minified/lyeanpgc/7pz3q.js' type="text/javascript"></script>
<!-- <script src='https://www.bharattimes.com/wp-includes/js/jquery/jquery.js'></script> --> <script src='https://www.googletagmanager.com/gtag/js?id=UA-74874085-1' async></script> <script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.bharattimes.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-74874085-1", {"anonymize_ip":true});</script> <link rel='https://api.w.org/' href='https://www.bharattimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bharattimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bharattimes.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.bharattimes.com/?p=12630' /><link rel="alternate" type="application/json+oembed" href="https://www.bharattimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bharattimes.com%2F2021%2F02%2F05%2Fgreta-thunberg-supports-farmers-delhi-police-register-fir%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.bharattimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bharattimes.com%2F2021%2F02%2F05%2Fgreta-thunberg-supports-farmers-delhi-police-register-fir%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.25.0" /><script id="wpcp_disable_selection" type="text/javascript">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</script> <script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart = function() { return false;}
function nocontext(e) {
return false;
}
document.oncontextmenu = nocontext;</script> <link rel="amphtml" href="https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2690336471315631","enable_page_level_ads":true,"tag_partner":"site_kit"});</script> </head><body data-rsssl=1 class="wordpress ltr en en-us child-theme y2021 m02 d06 h19 saturday logged-out singular singular-post singular-post-12630 post-template-default unselectable" dir="ltr" itemscope="itemscope" itemtype="https://schema.org/Blog"> <a href="#main" class="screen-reader-text">Skip to content</a><div id="page-wrapper" class=" site-stretch page-wrapper sitewrap-narrow-right sidebarsN sidebars1 maghoot-cf7-style maghoot-mapp-style maghoot-jetpack-style"><header id="header" class="site-header header-layout-primary-widget-area header-layout-secondary-bottom" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div id="header-primary" class=" header-part header-primary-widget-area"><div class="hgrid"><div class="table hgrid-span-12"><div id="branding" class="site-branding branding table-cell-mid"><div id="site-logo" class="site-logo-custom"><div id="site-logo-custom"><div id="site-title" class="site-title" itemprop="headline"><a href="https://www.bharattimes.com" rel="home"><span class="customblogname"><span class="site-title-line site-title-line1">bharattimes.com</span></span></a></div><h2 class="site-description" id="site-description" itemprop="description">Australia&#039;s No. 1 News Website for Indian Diaspora since August 1997!</h2></div></div></div><div id="header-aside" class=" header-aside table-cell-mid  header-aside-widget-area"><div class="header-sidebar  inline-nav hgrid-stretch"><aside id="sidebar-header-sidebar" class="sidebar sidebar-header-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><section id="sow-slider-10" class="widget widget_sow-slider"><div class="so-widget-sow-slider so-widget-sow-slider-default-abf3e628296a"><div class="sow-slider-base " style="display: none"><ul class="sow-slider-images" data-settings="{&quot;pagination&quot;:true,&quot;speed&quot;:1200,&quot;timeout&quot;:6000,&quot;paused&quot;:false,&quot;pause_on_hover&quot;:false,&quot;swipe&quot;:true,&quot;nav_always_show_mobile&quot;:&quot;&quot;,&quot;breakpoint&quot;:&quot;780px&quot;}"><li class="sow-slider-image  sow-slider-image-cover" style="background-image: url(https://ostindo.com.au);cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/www.maharajahschoice.com\/&quot;,&quot;new_window&quot;:false}" ><div class="sow-slider-image-container"><div class="sow-slider-image-wrapper" style="max-width: 728px"> <a href="http://www.maharajahschoice.com/"
> <img width="728" height="90" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad.jpg" class="sow-slider-foreground-image" alt="MC-Header Ad1" loading="eager" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad.jpg 728w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad-500x62.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad-465x57.jpg 465w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/MC-Header_Ad-695x86.jpg 695w" sizes="(max-width: 728px) 100vw, 728px" /> </a></div></div></li><li class="sow-slider-image" style="cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/Ostindo.com.au&quot;,&quot;new_window&quot;:false}" ><div class="sow-slider-image-container"><div class="sow-slider-image-wrapper" style="max-width: 728px"> <a href="http://Ostindo.com.au"
> <img width="728" height="90" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad.jpg" class="sow-slider-foreground-image" alt="MC-Header Ad2" loading="eager" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad.jpg 728w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad-500x62.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad-465x57.jpg 465w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/Ostindo-Warehouse-pic_ad-695x86.jpg 695w" sizes="(max-width: 728px) 100vw, 728px" /> </a></div></div></li><li class="sow-slider-image" style="cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/helptheelderly.org.au&quot;,&quot;new_window&quot;:false}" ><div class="sow-slider-image-container"><div class="sow-slider-image-wrapper" style="max-width: 728px"> <a href="http://helptheelderly.org.au"
> <img width="728" height="90" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1.jpg" class="sow-slider-foreground-image" alt="HelptheElderly.Org.au" loading="eager" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1.jpg 728w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1-500x62.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1-465x57.jpg 465w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-1-695x86.jpg 695w" sizes="(max-width: 728px) 100vw, 728px" /> </a></div></div></li><li class="sow-slider-image" style="cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/helptheelderly.org.au&quot;,&quot;new_window&quot;:false}" ><div class="sow-slider-image-container"><div class="sow-slider-image-wrapper" style="max-width: 728px"> <a href="http://helptheelderly.org.au"
> <img width="728" height="90" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_728,h_90/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3.jpg" class="sow-slider-foreground-image" alt="Helptheelderly.org.au" loading="eager" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_728/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3.jpg 728w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3-500x62.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3-465x57.jpg 465w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_695/https://www.bharattimes.com/wp-content/uploads/2020/07/Header-Ad-pic-3-695x86.jpg 695w" sizes="(max-width: 728px) 100vw, 728px" /> </a></div></div></li></ul><ol class="sow-slider-pagination"><li><a href="#" data-goto="0" aria-label="display slide 1"></a></li><li><a href="#" data-goto="1" aria-label="display slide 2"></a></li><li><a href="#" data-goto="2" aria-label="display slide 3"></a></li><li><a href="#" data-goto="3" aria-label="display slide 4"></a></li></ol><div class="sow-slide-nav sow-slide-nav-next"> <a href="#" data-goto="next" aria-label="next slide" data-action="next"> <em class="sow-sld-icon-thin-right"></em> </a></div><div class="sow-slide-nav sow-slide-nav-prev"> <a href="#" data-goto="previous" aria-label="previous slide" data-action="prev"> <em class="sow-sld-icon-thin-left"></em> </a></div></div></div></section></aside></div></div></div></div></div><div id="header-supplementary" class=" header-part header-supplementary-bottom header-supplementary-left  menu-side-none"><div class="hgrid"><div class="hgrid-span-12"><div class="menu-nav-box"><div class="screen-reader-text">Secondary Navigation Menu</div><nav id="menu-secondary" class="menu menu-secondary nav-menu mobilemenu-fixed mobilesubmenu-click" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"> <a class="menu-toggle" href="#"><span class="menu-toggle-text">Menu</span><i class="fas fa-bars"></i></a><ul id="menu-secondary-items" class="menu-items sf-menu menu menu-highlight"><li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-305"><a href="https://www.bharattimes.com/"><span class="menu-title">Home</span></a></li><li id="menu-item-10275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10275"><a href="https://www.bharattimes.com/coronavirus/"><span class="menu-title">coronavirus</span></a></li><li id="menu-item-999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999"><a href="https://www.bharattimes.com/category/international/"><span class="menu-title">International</span><span class="menu-description">news and views from all over the globe, just for you!</span></a></li><li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="https://www.bharattimes.com/category/local/"><span class="menu-title">Local</span></a></li><li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a href="https://www.bharattimes.com/category/indian_news/"><span class="menu-title">Indian</span></a></li><li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297"><a href="https://www.bharattimes.com/category/comment/"><span class="menu-title">Comment</span><span class="menu-description">All opinion and commentary pieces on everything relevant..!</span></a></li><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bharattimes.com/category/sport/"><span class="menu-title">Sport</span></a></li><li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="https://www.bharattimes.com/category/entertainment/"><span class="menu-title">Entertainment</span><span class="menu-description">Entertainment news and stories</span></a></li><li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="https://www.bharattimes.com/category/lifestyle/"><span class="menu-title">Lifestyle</span><span class="menu-description">Stories on lifestyle issues</span></a></li></ul></nav></div></div></div></div></header><div id="main" class=" main"><div class="hgrid main-content-grid"><main id="content" class="content  hgrid-span-9 has-sidebar layout-narrow-right " role="main"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" class="entry-featured-img-wrap"><meta itemprop="url" content="https://www.bharattimes.com/wp-content/uploads/2021/02/Greta-Rihanna-Mia-690x425.jpg"><meta itemprop="width" content="690"><meta itemprop="height" content="425"><noscript><img width="690" height="425" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_690,h_425/https://www.bharattimes.com/wp-content/uploads/2021/02/Greta-Rihanna-Mia-690x425.jpg" class="attachment-hoot-extra-wide  entry-content-featured-img wp-post-image" alt="Greta Thunberg supporting farmers in India" itemscope="" itemprop="image" /></noscript><img width="690" height="425" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_690,h_425/https://www.bharattimes.com/wp-content/uploads/2021/02/Greta-Rihanna-Mia-690x425.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_690,h_425/https://www.bharattimes.com/wp-content/uploads/2021/02/Greta-Rihanna-Mia-690x425.jpg" class="lazyload attachment-hoot-extra-wide  entry-content-featured-img wp-post-image" alt="Greta Thunberg supporting farmers in India" itemscope="" itemprop="image" /></div><div id="loop-meta" class=" loop-meta-wrap pageheader-bg-default"><div class="hgrid"><div class=" loop-meta  hgrid-span-12" itemscope="itemscope" itemtype="https://schema.org/WebPageElement"><div class="entry-header"><h1 class=" loop-title entry-title" itemprop="headline">Greta Thunberg farmers revelation, Delhi Police register FIR</h1><div class=" loop-description" itemprop="text"><div class="entry-byline"><div class="entry-byline-block entry-byline-author"> <span class="entry-byline-label">By:</span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><a href="https://www.bharattimes.com/author/ramakrishna-venugopal/" title="Posts by Ramakrishna Venugopal" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Ramakrishna Venugopal</span></a></span></div><div class="entry-byline-block entry-byline-date"> <span class="entry-byline-label">On:</span> <time class="entry-published updated" datetime="2021-02-05T13:42:43+11:00" itemprop="datePublished" title="Friday, February 5, 2021, 1:42 pm">February 5, 2021</time></div><div class="entry-byline-block entry-byline-cats"> <span class="entry-byline-label">In:</span> <a href="https://www.bharattimes.com/category/indian_news/" rel="category tag">Indian</a></div><span class="entry-publisher" itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="bharattimes.com"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""><meta itemprop="width" content=""><meta itemprop="height" content=""></span></span></div></div></div></div></div></div><div id="content-wrap"><article id="post-12630" class="entry author-ramakrishna-venugopal post-12630 post type-post status-publish format-standard has-post-thumbnail category-indian_news" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-content" itemprop="articleBody"><div class="entry-the-content"><p>When <a href="https://twitter.com/rihanna?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Rihanna</a>, <a href="https://twitter.com/GretaThunberg?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Greta Thunberg</a> and <a href="https://twitter.com/miakhalifa?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Mia Khalifa</a> tweeted in support of farmers in India, much bigger celebrities in India led by Sachin Tendulkar spoke about the problem as India’s own and indirectly and directly told these starlets to keep their nose out. But then, Greta’s toolkit revealed much more than her support for farmers. The toolkit revealed links to documents which showed details of the planned action day – 26 January 2021 and a presentation of multiple pages listed a plan of action over three weeks commencing January 3.</p><p>The documents which have been since removed and substituted painted India in a very poor light and details shown in the documents, according to the government of India amounted to incitement to violence and insurrection.</p><p>Based on those facts, taking cognisance of her tweets in support of farmers’ agitation in India, Delhi Police have registered a case against Greta Thunberg (who is not yet named in the FIR) under Sections 120B and 153-A of the Indian Penal Code (OPC) on charges of “criminal conspiracy and promoting enmity”.</p><p><strong><em>&#8220;So far no one has been named in the FIR but all of you know about the Twitter handle I am talking about,”</em></strong> said Special CP, Crime Branch of Delhi Police, Praveer Ranjan</p><p>The police have registered an FIR against unnamed persons in connection with the “toolkit”, which was shared by Greta and others on Twitter.</p><p>Indian authorities believe the documents which came to light through the toolkit have links with a pro-Khalistan groups.</p><p>Greta , lending her support to the farmers’ agitation had shared <strong>“a toolkit for those who want to help”</strong>.</p><p>The charges Greta faces include <strong>“conspiracy”</strong> and <strong>“promoting enmity between different groups on grounds of religion, race, place of birth, residence, language&#8230; and acts prejudicial to maintenance of harmony”.</strong></p><p>Undaunted by the Delhi Police FIR, Greta posted a new tweet saying: <strong><em>“I still #StandWithFarmers and support their peaceful protest. No amount of hate, threats or violations of human rights will ever change that. #FarmersProtest.”</em></strong></p><p>Clearly showing a plan of action by people who would be financing all this, Greta’s first tweet came soon after pop star Rihanna had posted a one-line comment sharing a CNN story. <strong><em>“We stand in solidarity with the #FarmersProtest in India,”</em></strong> Sharing the same CNN story and link, Greta wrote about the protests and the government restricting Internet near protest sites.</p><p>The next day, Greta shared another “toolkit” advising people on how to show support for the protests. Delhi Police say it <strong><em>“exposes the conspiracy by an organised overseas network”</em></strong> to instigate the farmer protests.</p><p>Special CP (Crime) Praveer Ranjan said the Delhi Police have come across a document “toolkit” which has a plan of action to spread social disharmony in the country. He added a case against its author on charges of criminal conspiracy, sedition and others has been registered.</p><p>Special CP Ranjan said documents reveal a proper action plan about a digital strike on or before January 26 and tweet storms on January 23.</p><p>He further said the initial probe has revealed that the ‘toolkit’ has been created by a pro-Khalistani organisation.</p></div></div><div class="screen-reader-text" itemprop="datePublished" itemtype="https://schema.org/Date">2021-02-05</div></article></div><div class="loop-nav"><div class="prev">Previous Post: <a href="https://www.bharattimes.com/2021/02/04/restrictions-are-back-in-victoria-tells-premier-daniel-andrews/" rel="prev">Restrictions are back in Victoria, tells Premier Daniel Andrews</a></div><div class="next">Next Post: <a href="https://www.bharattimes.com/2021/02/06/indian-australians-tiranga-yatra-in-melbourne/" rel="next">Indian Australians&#8217; Tiranga Yatra in Melbourne</a></div></div><section id="comments-template"><p class="comments-closed pings-open"> Comments are closed, but <a href="https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/trackback/">trackbacks</a> and pingbacks are open.</p></section></main><aside id="sidebar-primary" class="sidebar sidebar-primary hgrid-span-3 layout-narrow-right " role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><section id="media_image-3" class="widget widget_media_image"><h3 class="widget-title"><span class="accent-typo">Dogs and Modi Bhagats not allowed, FB Post</span></h3><figure style="width: 500px" class="wp-caption alignnone"><a href="https://www.bharattimes.com/2020/12/19/dogs-and-modi-bhagats-not-allowed-says-a-shocking-fb-post/"><noscript><img width="500" height="429" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_429/https://www.bharattimes.com/wp-content/uploads/2021/01/Dogs-Modi-Bhagats-500x429.jpg" class="image wp-image-12500  attachment-medium size-medium" alt="Dogs and Modi Bhagats" style="max-width: 100%; height: auto;" title="Dogs and Modi Bhagats not allowed, FB Post" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2021/01/Dogs-Modi-Bhagats-500x429.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2021/01/Dogs-Modi-Bhagats-465x399.jpg 465w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_534/https://www.bharattimes.com/wp-content/uploads/2021/01/Dogs-Modi-Bhagats.jpg 534w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img width="500" height="429" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_500,h_429/https://www.bharattimes.com/wp-content/uploads/2021/01/Dogs-Modi-Bhagats-500x429.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_429/https://www.bharattimes.com/wp-content/uploads/2021/01/Dogs-Modi-Bhagats-500x429.jpg" class="lazyload image wp-image-12500  attachment-medium size-medium" alt="Dogs and Modi Bhagats" style="max-width: 100%; height: auto;" title="Dogs and Modi Bhagats not allowed, FB Post" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2021/01/Dogs-Modi-Bhagats-500x429.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2021/01/Dogs-Modi-Bhagats-465x399.jpg 465w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_534/https://www.bharattimes.com/wp-content/uploads/2021/01/Dogs-Modi-Bhagats.jpg 534w" data-sizes="(max-width: 500px) 100vw, 500px" /></a><figcaption class="wp-caption-text">Dogs and Modi Bhagats not allowed, FB Post</figcaption></figure></section><section id="sow-image-24" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-4b231843ec72"><h3 class="widget-title"><span class="accent-typo">Have issues with home builder?</span></h3><div class="sow-image-container"> <a href="https://justiceconnect.org.au/how-we-help/domestic-building-legal-service/" > <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg" width="500" height="500" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" title="Have issues with home builder?" alt="https://justiceconnect.org.au/how-we-help/domestic-building-legal-service/" 		class="so-widget-image"/></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_500,h_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg" width="500" height="500" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web-150x150.jpg 150w" data-sizes="(max-width: 500px) 100vw, 500px" title="Have issues with home builder?" alt="https://justiceconnect.org.au/how-we-help/domestic-building-legal-service/" 		class="lazyload so-widget-image"/> </a></div></div></section><section id="search-2" class="widget widget_search"><h3 class="widget-title"><span class="accent-typo">Search Bharat Times</span></h3><div class="searchbody"><form method="get" class="searchform" action="https://www.bharattimes.com/" ><label class="screen-reader-text">Search</label><i class="fas fa-search"></i><input type="text" class="searchtext" name="s" placeholder="Type Search Term &hellip;" value="" /><input type="submit" class="submit" name="submit" value="Search" /><span class="js-search-placeholder"></span></form></div></section><section id="recent-posts-3" class="widget widget_recent_entries"><h3 class="widget-title"><span class="accent-typo">Other Recent Stories</span></h3><ul><li> <a href="https://www.bharattimes.com/2021/02/06/indian-australians-tiranga-yatra-in-melbourne/">Indian Australians&#8217; Tiranga Yatra in Melbourne</a> <span class="post-date">February 6, 2021</span></li><li> <a href="https://www.bharattimes.com/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/" aria-current="page">Greta Thunberg farmers revelation, Delhi Police register FIR</a> <span class="post-date">February 5, 2021</span></li><li> <a href="https://www.bharattimes.com/2021/02/04/restrictions-are-back-in-victoria-tells-premier-daniel-andrews/">Restrictions are back in Victoria, tells Premier Daniel Andrews</a> <span class="post-date">February 4, 2021</span></li><li> <a href="https://www.bharattimes.com/2021/02/04/us-support-for-modis-farm-laws/">US support for Modi’s farm laws</a> <span class="post-date">February 4, 2021</span></li><li> <a href="https://www.bharattimes.com/2021/02/04/mediterranean-diet-can-delay-onset-of-parkinson-s-disease/">Mediterranean diet can delay onset of Parkinson&#8217;s Disease</a> <span class="post-date">February 4, 2021</span></li></ul></section><section id="media_image-2" class="widget widget_media_image"><h3 class="widget-title"><span class="accent-typo">Matrimonials</span></h3><figure style="width: 500px" class="wp-caption alignnone"><a href="https://www.bharattimes.com/matrimonials/"><noscript><img width="500" height="361" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_361/https://www.bharattimes.com/wp-content/uploads/2020/12/Matrimonial-Online.jpg" class="image wp-image-12421  attachment-full size-full" alt="Matrimonials" style="max-width: 100%; height: auto;" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/12/Matrimonial-Online.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/12/Matrimonial-Online-465x336.jpg 465w" sizes="(max-width: 500px) 100vw, 500px" /></noscript><img width="500" height="361" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_500,h_361/https://www.bharattimes.com/wp-content/uploads/2020/12/Matrimonial-Online.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_361/https://www.bharattimes.com/wp-content/uploads/2020/12/Matrimonial-Online.jpg" class="lazyload image wp-image-12421  attachment-full size-full" alt="Matrimonials" style="max-width: 100%; height: auto;" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2020/12/Matrimonial-Online.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_465/https://www.bharattimes.com/wp-content/uploads/2020/12/Matrimonial-Online-465x336.jpg 465w" data-sizes="(max-width: 500px) 100vw, 500px" /></a><figcaption class="wp-caption-text">Matrimonials</figcaption></figure></section><section id="sow-image-17" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-4b231843ec72"><div class="sow-image-container"> <a href="https://bharattimes.com/emagazine" > <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_705/https://www.bharattimes.com/wp-content/uploads/2021/01/BT_Jan21_cvr.jpg" width="500" height="705" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2021/01/BT_Jan21_cvr.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_496/https://www.bharattimes.com/wp-content/uploads/2021/01/BT_Jan21_cvr-496x700.jpg 496w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_390/https://www.bharattimes.com/wp-content/uploads/2021/01/BT_Jan21_cvr-390x550.jpg 390w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_355/https://www.bharattimes.com/wp-content/uploads/2021/01/BT_Jan21_cvr-355x500.jpg 355w" sizes="(max-width: 500px) 100vw, 500px" title="January 2021 edition. Collect your FREE print copy from your local outlet." alt="Print edition of January 2021" 		class="so-widget-image"/></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_500,h_705/https://www.bharattimes.com/wp-content/uploads/2021/01/BT_Jan21_cvr.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500,h_705/https://www.bharattimes.com/wp-content/uploads/2021/01/BT_Jan21_cvr.jpg" width="500" height="705" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2021/01/BT_Jan21_cvr.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_496/https://www.bharattimes.com/wp-content/uploads/2021/01/BT_Jan21_cvr-496x700.jpg 496w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_390/https://www.bharattimes.com/wp-content/uploads/2021/01/BT_Jan21_cvr-390x550.jpg 390w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_355/https://www.bharattimes.com/wp-content/uploads/2021/01/BT_Jan21_cvr-355x500.jpg 355w" data-sizes="(max-width: 500px) 100vw, 500px" title="January 2021 edition. Collect your FREE print copy from your local outlet." alt="Print edition of January 2021" 		class="lazyload so-widget-image"/> </a></div><h3 class="widget-title"><span class="accent-typo">January 2021 edition. Collect your FREE print copy from your local outlet.</span></h3></div></section><section id="sow-editor-2" class="widget widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h3 class="widget-title"><span class="accent-typo">Signup for our FREE Weekly e_News</span></h3><div class="siteorigin-widget-tinymce textwidget"><div role="form" class="wpcf7" id="wpcf7-f4649-o1" lang="en-US" dir="ltr"><div class="screen-reader-response" role="alert" aria-live="polite"></div><form action="/2021/02/05/greta-thunberg-supports-farmers-delhi-police-register-fir/#wpcf7-f4649-o1" method="post" class="wpcf7-form init" novalidate="novalidate"><div style="display: none;"> <input type="hidden" name="_wpcf7" value="4649" /> <input type="hidden" name="_wpcf7_version" value="5.2.2" /> <input type="hidden" name="_wpcf7_locale" value="en_US" /> <input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f4649-o1" /> <input type="hidden" name="_wpcf7_container_post" value="0" /> <input type="hidden" name="_wpcf7_posted_data_hash" value="" /></div><p><label> Your Name (required)<br /> <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p><p><label> Your Email (required)<br /> <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p><p><label> Your Mobile (required)<br /> <span class="wpcf7-form-control-wrap tel-548"><input type="tel" name="tel-548" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-tel wpcf7-validates-as-required wpcf7-validates-as-tel" aria-required="true" aria-invalid="false" placeholder="xxxx xxx xxx" /></span> </label></p><p><label> Subject<br /> <span class="wpcf7-form-control-wrap text-187"><input type="text" name="text-187" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="Free e_News subscription" /></span> </label></p><p><label> Most Interested in (Optional):<br /> (you can choose more than 1)</p><p><span class="wpcf7-form-control-wrap checkbox-406"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first"><input type="checkbox" name="checkbox-406[]" value="Indian Politics" /><span class="wpcf7-list-item-label">Indian Politics</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Australian Politics" /><span class="wpcf7-list-item-label">Australian Politics</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="International Politics" /><span class="wpcf7-list-item-label">International Politics</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Bollywood" /><span class="wpcf7-list-item-label">Bollywood</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Hollywood" /><span class="wpcf7-list-item-label">Hollywood</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Astrology" /><span class="wpcf7-list-item-label">Astrology</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Cookery - Recipes" /><span class="wpcf7-list-item-label">Cookery - Recipes</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Money matters - IT" /><span class="wpcf7-list-item-label">Money matters - IT</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Education" /><span class="wpcf7-list-item-label">Education</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="International Students" /><span class="wpcf7-list-item-label">International Students</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Migration" /><span class="wpcf7-list-item-label">Migration</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Global Warming" /><span class="wpcf7-list-item-label">Global Warming</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Crime" /><span class="wpcf7-list-item-label">Crime</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Local Communities" /><span class="wpcf7-list-item-label">Local Communities</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Sport-Cricket" /><span class="wpcf7-list-item-label">Sport-Cricket</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Sport-other" /><span class="wpcf7-list-item-label">Sport-other</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Employment &amp; Jobs" /><span class="wpcf7-list-item-label">Employment &amp; Jobs</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Other" /><span class="wpcf7-list-item-label">Other</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="checkbox-406[]" value="All of the above." /><span class="wpcf7-list-item-label">All of the above.</span></span></span></span></p><p><input type="submit" value="Submit" class="wpcf7-form-control wpcf7-submit" /></p><div class="wpcf7-response-output" role="alert" aria-hidden="true"></div></form></div></div></div></section><section id="sow-image-27" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a"><h3 class="widget-title"><span class="accent-typo">Help the Elderly</span></h3><div class="sow-image-container"> <a href="http://helptheelderly.org.au" > <noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_270,h_248/https://www.bharattimes.com/wp-content/uploads/2020/04/Logo-PIC-for-BTWeb.jpg" width="270" height="248" sizes="(max-width: 270px) 100vw, 270px" title="Help the Elderly" alt="helptheelderly logo" 		class="so-widget-image"/></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_270,h_248/https://www.bharattimes.com/wp-content/uploads/2020/04/Logo-PIC-for-BTWeb.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_270,h_248/https://www.bharattimes.com/wp-content/uploads/2020/04/Logo-PIC-for-BTWeb.jpg" width="270" height="248" data-sizes="(max-width: 270px) 100vw, 270px" title="Help the Elderly" alt="helptheelderly logo" 		class="lazyload so-widget-image"/> </a></div></div></section></aside></div></div><div id="post-footer" class="post-footer  hgrid-stretch footer-highlight-typo linkstyle"><div class="hgrid"><div class="hgrid-span-12"><p class="credit small"> &copy; Bharat Times 2020-2029</p></div></div></div></div><div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div> <script>var timeout_result;
function show_wpcp_message(smessage)
{
if (smessage !== "")
{
var smessage_text = '<span>Alert: </span>'+smessage;
document.getElementById("wpcp-error-message").innerHTML = smessage_text;
document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
clearTimeout(timeout_result);
timeout_result = setTimeout(hide_message, 3000);
}
}
function hide_message()
{
document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
}</script> <meta http-equiv="imagetoolbar" content="no"> <script type="text/javascript">document.oncontextmenu = function() {
return false;
};
document.onselectstart = function() {
if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
return false;
}
else {
return true;
}
};
if (window.sidebar) {
document.onmousedown = function(e) {
var obj = e.target;
if (obj.tagName.toUpperCase() == 'SELECT'
|| obj.tagName.toUpperCase() == "INPUT"
|| obj.tagName.toUpperCase() == "TEXTAREA"
|| obj.tagName.toUpperCase() == "PASSWORD") {
return true;
}
else {
return false;
}
};
}
document.ondragstart = function() {
return false;
};</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.bharattimes.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script><script data-noptimize="1">function c_img(a,b){src="avif"==b?"data:image/avif;base64,AAAAIGZ0eXBhdmlmAAAAAGF2aWZtaWYxbWlhZk1BMUIAAADybWV0YQAAAAAAAAAoaGRscgAAAAAAAAAAcGljdAAAAAAAAAAAAAAAAGxpYmF2aWYAAAAADnBpdG0AAAAAAAEAAAAeaWxvYwAAAABEAAABAAEAAAABAAABGgAAABoAAAAoaWluZgAAAAAAAQAAABppbmZlAgAAAAABAABhdjAxQ29sb3IAAAAAamlwcnAAAABLaXBjbwAAABRpc3BlAAAAAAAAAAEAAAABAAAAEHBpeGkAAAAAAwgICAAAAAxhdjFDgQ0MAAAAABNjb2xybmNseAACAAIAAYAAAAAXaXBtYQAAAAAAAAABAAEEAQKDBAAAACJtZGF0EgAKCBgADsgQEAwgMgwf8AAAWAAAAACvJ+o=":"data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA==";var c=new Image;c.onload=function(){var d=0<c.width&&0<c.height;a(d,b)},c.onerror=function(){a(!1,b)},c.src=src}function s_img(a,b){w=window,"avif"==b?!1==a?c_img(s_img,"webp"):w.ngImg="avif":!1==a?w.ngImg=!1:w.ngImg="webp"}c_img(s_img,"avif");document.addEventListener("lazybeforeunveil",function({target:a}){window.ngImg&&["data-src","data-srcset"].forEach(function(b){attr=a.getAttribute(b),null!==attr&&-1==attr.indexOf("/client/to_")&&a.setAttribute(b,attr.replace(/\/client\//,"/client/to_"+window.ngImg+","))})});</script><script>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.bharattimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script>var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"faabc2c9f1","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.bharattimes.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};</script> <script defer src="https://www.bharattimes.com/wp-content/cache/autoptimize/js/autoptimize_f15c69d47ae1ed3800d28e21d592f43e.js"></script></body></html><!-- WP Fastest Cache file was created in 0.47410416603088 seconds, on 06-02-21 19:25:51 --><!-- via php -->