<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.bharattimes.com/xmlrpc.php" /><link media="all" href="https://www.bharattimes.com/wp-content/cache/autoptimize/css/autoptimize_4e879006ef994dd3ceb9ada72a0a25f7.css" rel="stylesheet" /><title>Cyclone Amphan leaves a deadly trail | bharattimes.com</title><meta name="description" content="Cyclone Amphan leaves a deadly trail in coastal areas of India and Bangladesh. particularly hit areas in India are Odisha and West Bengal" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.bharattimes.com/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Cyclone Amphan leaves a deadly trail | bharattimes.com" /><meta property="og:description" content="Cyclone Amphan leaves a deadly trail in coastal areas of India and Bangladesh. particularly hit areas in India are Odisha and West Bengal" /><meta property="og:url" content="https://www.bharattimes.com/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/" /><meta property="og:site_name" content="bharattimes.com" /><meta property="article:publisher" content="http://www.facebook.com/bharattimesmelbourne" /><meta property="article:published_time" content="2020-05-22T02:40:04+00:00" /><meta property="og:image" content="https://www.bharattimes.com/wp-content/uploads/2020/05/Amphan_web.jpg" /><meta property="og:image:width" content="391" /><meta property="og:image:height" content="220" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@bharattimes" /><meta name="twitter:site" content="@bharattimes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bharattimes.com/#organization","name":"Bharat Times","url":"https://www.bharattimes.com/","sameAs":["http://www.facebook.com/bharattimesmelbourne","https://www.youtube.com/channel/UCXUbtPCRVw3KNQz3-nDN0Zg","https://twitter.com/bharattimes"],"logo":{"@type":"ImageObject","@id":"https://www.bharattimes.com/#logo","inLanguage":"en-US","url":"https://www.bharattimes.com/wp-content/uploads/2016/06/BT-Web_Logo.png","width":210,"height":196,"caption":"Bharat Times"},"image":{"@id":"https://www.bharattimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.bharattimes.com/#website","url":"https://www.bharattimes.com/","name":"bharattimes.com","description":"Np. 1 Australian Indian Newspaper since 1997!","publisher":{"@id":"https://www.bharattimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.bharattimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.bharattimes.com/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/#primaryimage","inLanguage":"en-US","url":"https://www.bharattimes.com/wp-content/uploads/2020/05/Amphan_web.jpg","width":391,"height":220,"caption":"Amphan devastation"},{"@type":"WebPage","@id":"https://www.bharattimes.com/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/#webpage","url":"https://www.bharattimes.com/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/","name":"Cyclone Amphan leaves a deadly trail | bharattimes.com","isPartOf":{"@id":"https://www.bharattimes.com/#website"},"primaryImageOfPage":{"@id":"https://www.bharattimes.com/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/#primaryimage"},"datePublished":"2020-05-22T02:40:04+00:00","dateModified":"2020-05-22T02:40:04+00:00","description":"Cyclone Amphan leaves a deadly trail in coastal areas of India and Bangladesh. particularly hit areas in India are Odisha and West Bengal","breadcrumb":{"@id":"https://www.bharattimes.com/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.bharattimes.com/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/"]}]},{"@type":"BreadcrumbList","@id":"https://www.bharattimes.com/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.bharattimes.com/","url":"https://www.bharattimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.bharattimes.com/category/indian_news/","url":"https://www.bharattimes.com/category/indian_news/","name":"Indian"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.bharattimes.com/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/","url":"https://www.bharattimes.com/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/","name":"Cyclone Amphan leaves a deadly trail"}}]},{"@type":"Article","@id":"https://www.bharattimes.com/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/#article","isPartOf":{"@id":"https://www.bharattimes.com/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/#webpage"},"author":{"@id":"https://www.bharattimes.com/#/schema/person/fd9520366352facda48bd3743bf7d7fb"},"headline":"Cyclone Amphan leaves a deadly trail","datePublished":"2020-05-22T02:40:04+00:00","dateModified":"2020-05-22T02:40:04+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.bharattimes.com/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/#webpage"},"publisher":{"@id":"https://www.bharattimes.com/#organization"},"image":{"@id":"https://www.bharattimes.com/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/#primaryimage"},"articleSection":"Indian,Main Story","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.bharattimes.com/#/schema/person/fd9520366352facda48bd3743bf7d7fb","name":"Dinesh Malhotra"}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="bharattimes.com &raquo; Feed" href="https://www.bharattimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="bharattimes.com &raquo; Comments Feed" href="https://www.bharattimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="bharattimes.com &raquo; Cyclone Amphan leaves a deadly trail Comments Feed" href="https://www.bharattimes.com/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/feed/" /> <script type='text/javascript' src='https://www.bharattimes.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' async='async' src='https://www.googletagmanager.com/gtag/js?id=UA-74874085-1' async></script> <script type='text/javascript'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-74874085-1', {"anonymize_ip":true} );</script> <link rel='https://api.w.org/' href='https://www.bharattimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bharattimes.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bharattimes.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.bharattimes.com/?p=10249' /><link rel="alternate" type="application/json+oembed" href="https://www.bharattimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bharattimes.com%2F2020%2F05%2F22%2Fcyclone-amphan-leaves-a-deadly-trail%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.bharattimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bharattimes.com%2F2020%2F05%2F22%2Fcyclone-amphan-leaves-a-deadly-trail%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.8.1" /><script id="wpcp_disable_selection" type="text/javascript">//
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	var elemtype = e.target.tagName;
	
	elemtype = elemtype.toUpperCase();
	
	if (elemtype == "TEXT" || elemtype == "TEXTAREA" || elemtype == "INPUT" || elemtype == "PASSWORD" || elemtype == "SELECT" || elemtype == "OPTION" || elemtype == "EMBED")
	{
		elemtype = 'TEXT';
	}
	
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (elemtype!= 'TEXT' && (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43))
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

//////////////////////////////////////////////////////////////////////////////////////
function disable_copy(e)
{	
	var elemtype = e.target.tagName;
	
	elemtype = elemtype.toUpperCase();
	
	if (elemtype == "TEXT" || elemtype == "TEXTAREA" || elemtype == "INPUT" || elemtype == "PASSWORD" || elemtype == "SELECT" || elemtype == "OPTION" || elemtype == "EMBED")
	{
		elemtype = 'TEXT';
	}
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}

//////////////////////////////////////////////////////////////////////////////////////
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//</script> <script id="wpcp_disable_Right_Click" type="text/javascript">//
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//</script> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <script type="text/javascript">jQuery(function($){
            if( $('body').hasClass('rtl') ){
                var directionClass = 'rtl';
            } else {
                var directionClass = 'ltr';
            }
        
        /*--------------For Home page slider-------------------*/
        
            $("#homeslider").bxSlider({
                mode: 'horizontal',
                controls: false,
                pager: false,
                pause: 6000,
                speed: 1500,
                auto: true                                      
            });
            
            $("#homeslider-mobile").bxSlider({
                mode: 'horizontal',
                controls: false,
                pager: false,
                pause: 6000,
                speed: 1000,
                auto: true                                        
            });

        /*--------------For news ticker----------------*/

                        $('#apmag-news').ticker({
                speed: 0.10,
                feedType: 'xml',
                displayType: 'reveal',
                htmlFeed: true,
                debugMode: true,
                fadeInSpeed: 600,
                //displayType: 'fade',
                pauseOnItems: 4000,
                direction: directionClass,
                titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
            });
                        
            });</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2690336471315631",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script> <script type="text/javascript">(function(){var N=this;N.N2_=N.N2_||{r:[],d:[]},N.N2R=N.N2R||function(){N.N2_.r.push(arguments)},N.N2D=N.N2D||function(){N.N2_.d.push(arguments)}}).call(window);if(!window.n2jQuery){window.n2jQuery={ready:function(cb){console.error('n2jQuery will be deprecated!');N2R(['$'],cb)}}}window.nextend={localization:{},ready:function(cb){console.error('nextend.ready will be deprecated!');N2R('documentReady',function($){cb.call(window,$)})}};</script> <script type="text/javascript">N2R('documentReady',function($){N2R(["documentReady","smartslider-frontend","smartslider-simple-type-frontend"],function(){new N2Classes.SmartSliderSimple('#n2-ss-2',{"admin":false,"callbacks":"","background.video.mobile":1,"alias":{"id":0,"smoothScroll":0,"slideSwitch":0,"scrollSpeed":400},"align":"normal","isDelayed":0,"load":{"fade":1,"scroll":0},"playWhenVisible":1,"playWhenVisibleAt":0.5,"responsive":{"hideOn":{"desktopLandscape":false,"desktopPortrait":false,"tabletLandscape":false,"tabletPortrait":false,"mobileLandscape":false,"mobilePortrait":false},"onResizeEnabled":true,"type":"auto","downscale":1,"upscale":1,"minimumHeight":0,"maximumSlideWidth":{"desktopLandscape":3000,"desktopPortrait":3000,"tabletLandscape":3000,"tabletPortrait":3000,"mobileLandscape":3000,"mobilePortrait":3000},"forceFull":0,"forceFullOverflowX":"body","forceFullHorizontalSelector":"","constrainRatio":1,"sliderHeightBasedOn":"real","decreaseSliderHeight":0,"focusUser":1,"focusEdge":"auto","breakpoints":[{"device":"tabletPortrait","type":"max-screen-width","portraitWidth":1199,"landscapeWidth":1199},{"device":"mobilePortrait","type":"max-screen-width","portraitWidth":700,"landscapeWidth":900}],"enabledDevices":{"desktopLandscape":0,"desktopPortrait":1,"tabletLandscape":0,"tabletPortrait":1,"mobileLandscape":0,"mobilePortrait":1},"sizes":{"desktopPortrait":{"width":728,"height":90,"max":3000,"min":728},"tabletPortrait":{"width":701,"height":86,"max":1199,"min":701},"mobilePortrait":{"width":320,"height":39,"max":900,"min":320}},"normalizedDeviceModes":{"unknown":"desktopPortrait","desktopPortrait":"desktopPortrait","desktopLandscape":"desktopPortrait","tabletLandscape":"desktopPortrait","tabletPortrait":"tabletPortrait","mobileLandscape":"tabletPortrait","mobilePortrait":"mobilePortrait"},"overflowHiddenPage":0,"focus":{"offsetTop":"#wpadminbar","offsetBottom":""}},"controls":{"mousewheel":0,"touch":"horizontal","keyboard":1,"blockCarouselInteraction":1},"lazyLoad":0,"lazyLoadNeighbor":0,"blockrightclick":0,"maintainSession":0,"autoplay":{"enabled":1,"start":1,"duration":8000,"autoplayLoop":1,"allowReStart":0,"pause":{"click":1,"mouse":"0","mediaStarted":1},"resume":{"click":0,"mouse":0,"mediaEnded":1,"slidechanged":0},"interval":1,"intervalModifier":"loop","intervalSlide":"current"},"perspective":1500,"layerMode":{"playOnce":0,"playFirstLayer":1,"mode":"skippable","inAnimation":"mainInEnd"},"bgAnimationsColor":"RGBA(51,51,51,1)","bgAnimations":0,"mainanimation":{"type":"fade","duration":1500,"delay":0,"ease":"easeOutQuad","parallax":0,"shiftedBackgroundAnimation":0},"carousel":1,"dynamicHeight":0,"initCallbacks":function($){}})})});</script></head><body class="post-template-default single single-post postid-10249 single-format-standard wp-embed-responsive unselectable single-post-right-sidebar single-post-single boxed-layout columns-3 group-blog"><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div class="top-menu-wrapper has_menu clearfix"><div class="apmag-container"><div class="current-date">Saturday, May 23, 2020</div><nav id="top-right-navigation" class="top-right-main-navigation"> <button class="menu-toggle hide" aria-controls="top-right-menu" aria-expanded="false">Top Menu Right</button><div class="top_menu_right"><ul id="menu-top-menu-right" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://www.bharattimes.com/about-us/">About us</a></li><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://www.bharattimes.com/coronavirus/">coronavirus</a></li><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.bharattimes.com/contact-us/">Contact Us</a></li></ul></div></nav></div></div><div class="apmag-news-ticker"><div class="apmag-container"><ul id="apmag-news" class="js-hidden"><li class="news-item"><a href="https://www.bharattimes.com/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/">Cyclone Amphan leaves a deadly trail</a></li><li class="news-item"><a href="https://www.bharattimes.com/2020/05/21/employers-shock-casuals-win-regular-entitlements/">Employers SHOCKED, Casuals win regular entitlements</a></li><li class="news-item"><a href="https://www.bharattimes.com/2020/05/20/indian-bangladesh-brace-for-cyclone-amphan/">India and Bangladesh brace for Cyclone Amphan</a></li><li class="news-item"><a href="https://www.bharattimes.com/2020/05/20/easing-covid-19-restrictions/">Easing coronavirus (COVID-19) restrictions</a></li><li class="news-item"><a href="https://www.bharattimes.com/2020/05/19/managing-mental-health-with-yoga-during-covid-19/">Managing mental health with yoga during COVID-19</a></li></ul></div></div><div class="logo-ad-wrapper clearfix"><div class="apmag-container"><div class="site-branding"><div class="sitelogo-wrap"><meta itemprop="name" content="bharattimes.com" /></div><div class="sitetext-wrap"> <a href="https://www.bharattimes.com/" rel="home"><h1 class="site-title">bharattimes.com</h1><h2 class="site-description">Np. 1 Australian Indian Newspaper since 1997!</h2> </a></div></div><div class="header-ad"><aside id="smartslider3-2" class="widget widget_smartslider3"><div class="n2-section-smartslider fitvidsignore " role="region" aria-label="Slider"><div id="n2-ss-2-align" class="n2-ss-align"><div class="n2-padding"><div id="n2-ss-2" data-creator="Smart Slider 3" class="n2-ss-slider n2-ow n2-has-hover n2notransition  n2-ss-load-fade " style="font-size: 1rem;" data-fontsize="16"><div class="n2-ss-slider-1 n2_ss__touch_element n2-ow" style=""><div class="n2-ss-slider-2 n2-ow" style=""><div class="n2-ss-slider-3 n2-ow" style=""><div class="n2-ss-slide-backgrounds"></div><div data-first="1" data-slide-duration="0.2" data-id="4" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.gauratravel.com.au/" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-4"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="c82095ba9afe2a723c92c7a4b7c918ee" data-desktop="//www.bharattimes.com/wp-content/uploads/resized/b5a7247869efa967889487fce09f44f5/Gaura-Travel-728x90_BT.jpg" class="n2-ss-slide-background-image" data-blur="0"><noscript><img  alt="http://www.gauratravel.com.au/" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.bharattimes.com/wp-content/uploads/resized/b5a7247869efa967889487fce09f44f5/Gaura-Travel-728x90_BT.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.bharattimes.com/wp-content/uploads/resized/b5a7247869efa967889487fce09f44f5/Gaura-Travel-728x90_BT.jpg" alt="http://www.gauratravel.com.au/" /><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.bharattimes.com/wp-content/uploads/resized/b5a7247869efa967889487fce09f44f5/Gaura-Travel-728x90_BT.jpg" alt="http://www.gauratravel.com.au/" /></noscript></noscript></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://www.bharattimes.com/wp-content/uploads/resized/b5a7247869efa967889487fce09f44f5/Gaura-Travel-728x90_BT.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.bharattimes.com/wp-content/uploads/resized/b5a7247869efa967889487fce09f44f5/Gaura-Travel-728x90_BT.jpg" alt="http://www.gauratravel.com.au/" /></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px0px0px0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0.2" data-id="5" data-haslink="1" style="cursor:pointer;" onclick="" data-href="http://www.tourism.rajasthan.gov.in/" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-5"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="fb2cc4f91c48abf1098e56a467734012" data-desktop="//www.bharattimes.com/wp-content/uploads/resized/4a5e3401229283b8c44d08d86ea4f85a/Rajasthan-Tourism-leaderboard.jpg" class="n2-ss-slide-background-image" data-blur="0"><noscript><img  alt="http://www.tourism.rajasthan.gov.in/" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.bharattimes.com/wp-content/uploads/resized/4a5e3401229283b8c44d08d86ea4f85a/Rajasthan-Tourism-leaderboard.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.bharattimes.com/wp-content/uploads/resized/4a5e3401229283b8c44d08d86ea4f85a/Rajasthan-Tourism-leaderboard.jpg" alt="http://www.tourism.rajasthan.gov.in/" /><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.bharattimes.com/wp-content/uploads/resized/4a5e3401229283b8c44d08d86ea4f85a/Rajasthan-Tourism-leaderboard.jpg" alt="http://www.tourism.rajasthan.gov.in/" /></noscript></noscript></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://www.bharattimes.com/wp-content/uploads/resized/4a5e3401229283b8c44d08d86ea4f85a/Rajasthan-Tourism-leaderboard.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.bharattimes.com/wp-content/uploads/resized/4a5e3401229283b8c44d08d86ea4f85a/Rajasthan-Tourism-leaderboard.jpg" alt="http://www.tourism.rajasthan.gov.in/" /></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px0px0px0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div><div data-slide-duration="0.2" data-id="6" data-haslink="1" style="cursor:pointer;" onclick="" data-href="https://www.keralatourism.org/" data-n2click="n2ss.openUrl(e);" data-n2middleclick="n2ss.openUrl(e, &#039;_blank&#039;);" class=" n2-ss-slide n2-ss-canvas n2-ow  n2-ss-slide-6"><div class="n2-ss-slide-background n2-ow" data-mode="fill"><div data-hash="90d5e73f0663f45385909b4eb9e27de8" data-desktop="//www.bharattimes.com/wp-content/uploads/resized/96950e0ad42e807453b9416fdc2a5f21/Kerala-Tourism.jpg" class="n2-ss-slide-background-image" data-blur="0"><noscript><img  alt="https://www.keralatourism.org/" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.bharattimes.com/wp-content/uploads/resized/96950e0ad42e807453b9416fdc2a5f21/Kerala-Tourism.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.bharattimes.com/wp-content/uploads/resized/96950e0ad42e807453b9416fdc2a5f21/Kerala-Tourism.jpg" alt="https://www.keralatourism.org/" /><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.bharattimes.com/wp-content/uploads/resized/96950e0ad42e807453b9416fdc2a5f21/Kerala-Tourism.jpg" alt="https://www.keralatourism.org/" /></noscript></noscript></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://www.bharattimes.com/wp-content/uploads/resized/96950e0ad42e807453b9416fdc2a5f21/Kerala-Tourism.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.bharattimes.com/wp-content/uploads/resized/96950e0ad42e807453b9416fdc2a5f21/Kerala-Tourism.jpg" alt="https://www.keralatourism.org/" /></div></div><div class="n2-ss-layers-container n2-ow"><div class="n2-ss-layer n2-ow" style="padding:0px0px0px0px;" data-desktopportraitpadding="0|*|0|*|0|*|0" data-sstype="slide" data-csstextalign="center" data-pm="default"></div></div></div></div></div></div></div><div id="n2-ss-2-spinner" style="display: none;"><div><div class="n2-ss-spinner-simple-white-container"><div class="n2-ss-spinner-simple-white"></div></div></div></div></div></div><div class="n2_clear"></div><div id="n2-ss-2-placeholder" style="position: relative;z-index:2;background-color:RGBA(0,0,0,0); background-color:RGBA(255,255,255,0);"><img style="width: 100%; max-width:3000px; display: block;opacity:0;margin:0px;" class="n2-ow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MjgiIGhlaWdodD0iOTAiID48L3N2Zz4=" alt="Slider" /></div></div></aside></div></div></div><nav id="site-navigation" class="main-navigation"><div class="apmag-container"><div class="nav-wrapper"><div class="nav-toggle hide"> <span> </span> <span> </span> <span> </span></div><div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-305"><a href="https://www.bharattimes.com/">Home</a></li><li id="menu-item-999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999"><a href="https://www.bharattimes.com/category/international/">International</a></li><li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-144"><a href="https://www.bharattimes.com/category/local/">Local</a><ul class="sub-menu"><li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="https://www.bharattimes.com/category/immigration/">Immigration</a></li></ul></li><li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a href="https://www.bharattimes.com/category/indian_news/">Indian</a></li><li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-297"><a href="https://www.bharattimes.com/category/comment/">Comment</a><ul class="sub-menu"><li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="https://www.bharattimes.com/category/comment/oz_politics/">Oz_politics</a></li><li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="https://www.bharattimes.com/category/comment/edu_world/">Edu_World</a></li></ul></li><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bharattimes.com/category/sport/">Sport</a></li><li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="https://www.bharattimes.com/category/entertainment/">Entertainment</a></li><li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-302"><a href="https://www.bharattimes.com/category/lifestyle/">Lifestyle</a><ul class="sub-menu"><li id="menu-item-4023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4023"><a href="https://www.bharattimes.com/fortnight-forecast-astrology/">Peep into your Fortnight Astrology Forecast</a></li></ul></li><li id="menu-item-1007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007"><a href="https://www.bharattimes.com/category/technology-and-money-matters/">Techno/Money</a></li><li id="menu-item-4020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4020"><a href="https://www.bharattimes.com/matrimonials/">Matrimonials</a></li></ul></div></div><div class="search-icon"> <i class="fa fa-search"></i><div class="ak-search"><div class="close">&times;</div><form action="https://www.bharattimes.com/" class="search-form" method="get"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" /> </label><div class="icon-holder"> <button type="submit" class="search-submit"><i class="fa fa-search"></i></button></div></form><div class="overlay-search"></div></div></div><div class="random-post"> <a href="https://www.bharattimes.com/2016/05/17/new-ecobasket-innovates-your-regular-grocery-shopping/" title="View a random post"><i class="fa fa-random"></i></a></div></div></nav></header><div id="content" class="site-content"><div class="apmag-container"><div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container"><a href="https://www.bharattimes.com">Home</a> <span class="bread_arrow"> &gt; </span> <a href="https://www.bharattimes.com/category/indian_news/">Indian</a> <span class="bread_arrow"> &gt; </span> <span class="current">Cyclone Amphan leaves a deadly trail</span></div></div><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-10249" class="post-10249 post type-post status-publish format-standard has-post-thumbnail hentry category-indian_news category-main_story"><header class="entry-header"><h1 class="entry-title">Cyclone Amphan leaves a deadly trail</h1><div class="entry-meta clearfix"><ul class="post-categories"><li><a href="https://www.bharattimes.com/category/indian_news/" rel="category tag">Indian</a></li><li><a href="https://www.bharattimes.com/category/main_story/" rel="category tag">Main Story</a></li></ul><span class="byline"> </span><span class="posted-on"><time class="entry-date published updated" datetime="2020-05-22T12:40:04+10:00">May 22, 2020</time></span></div></header><div class="entry-content"><div class="post_image"> <noscript><img  alt="Amphan devastation" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.bharattimes.com/wp-content/uploads/2020/05/Amphan_web.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.bharattimes.com/wp-content/uploads/2020/05/Amphan_web.jpg" alt="Amphan devastation" /><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.bharattimes.com/wp-content/uploads/2020/05/Amphan_web.jpg" alt="Amphan devastation" /></noscript></noscript></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://www.bharattimes.com/wp-content/uploads/2020/05/Amphan_web.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.bharattimes.com/wp-content/uploads/2020/05/Amphan_web.jpg" alt="Amphan devastation" /></div><div class="post_content"><p>Cyclone Amphan has wreaked havoc for 4.5 million people across Odisha and killed at least 72 people in West Bengal. It hit India’s eastern coast with wind speeds of up to 185 kph affecting 1,500 villages in Odisha, tearing down power lines, uprooting trees, caused flooding, triggering mass evacuations and leaving at least 72 people dead in West Bengal. The airport in Kolkata looked like a swimming pool with heavy downpours across the city.</p><p>Amphan has been the most powerful cyclone to strike eastern India and Bangladesh in over a decade.</p><p><strong><em>“Nearly two lakh [200,000] people in Odisha were evacuated from their homes and placed safely in different shelters during the cyclone. A total of 210 medical teams and 75 teams of veterinary doctors have been sent to the affected areas,”</em></strong> Odisha chief secretary Asit Tripathy said.</p><p>Tripathy thanked India Meteorological Department (IMD) for accurate predictions which made arrangements easier and efficient and added correct forecast of the natural calamity helped contain the damage to life and property. <strong><em>“The IMD is valuable in this area and its forecast is getting better with time. We thank Mohapatra, NDRF [ National Disaster Response Force] DG [director general] S N Pradhan and everyone in this valuable national body,”</em></strong> he said.</p><p>Odisha chief minister Naveen Patnaik separately conducted an aerial survey of the affected areas of the state’s coastal and adjoining districts that took the brunt of Amphan.</p><p>According to authorities more than 80% of power supply will be restored and all roads in the cyclone-hit districts would be cleared within 24-48 hours.</p><p>In a tweet, Prime Minister Narendra Modi said authorities were working on the ground to ensure all possible assistance to the cyclone-hit people. <strong><em>“My thoughts are with the people of Odisha as the state bravely battles the effects of Cyclone Amphan. Authorities are working on the ground to ensure all possible assistance to the those affected. I pray that the situation normalises at the earliest,”</em></strong> Modi tweeted.</p><p>Moved by the suffering and devastation caused by cyclone Amphan, His Holiness the Dalai Lama wrote to Mamata Banerjee and Naveen Patnaik to express his sadness over the loss of life, the devastation of property, as well as the hardship caused to so many people, in several districts of their states due to Cyclone Amphan.<br /> <strong><em>“I appreciate the prior preparations that were made to respond to this natural disaster, and the efforts that are underway to provide relief and assistance to those affected,”</em></strong> His Holiness wrote to each Chief Minister<strong><em>. </em></strong></p><p><strong><em>“As a mark of solidarity with the people of West Bengal and Odisha, I am making a donation from the Dalai Lama Trust to the relief and rebuilding efforts.</em></strong></p><p><strong><em>“I would like to convey my condolences to you, to the families who have lost loved ones, and to all those affected by Cyclone Amphan.”</em></strong></p><p>To Mamata Banerjee he remarked, <strong><em>“In addition to our profound respect for India as a sacred land, which has also been home to many Tibetans over the last 61 years, we have a special regard for Bengal. This is because Shantarakshita, the great philosopher and dialectician who established Samyé, the first Tibetan Buddhist monastery in Tibet in the 8th century CE, and Dipankara Atisha, who revived the practice of Buddhism in the 11th century, both hailed from Bengal.”</em></strong></p><p>Cyclone Amphan, the most severe storm in the Bay of Bengal since 1999.</p><p><strong><em>“If Aila [2009] was 10, this is 110,”</em></strong> West Bengal chief minister Mamata Banerjee said commenting on the severity of Amphan.</p><p>The situation in Bangladesh is also grim. While Cox’s Bazar in Bangladesh was spared the worst of the cyclone’s impact flooding in the densely populated camps where almost one million Rohingya refugees live in shelters on hill sides, has sparked fears of mudslides. There are also concerns about the growing number of coronavirus cases in the camps.</p><p><strong><em>“The situation in the low-lying coastal districts is very grave. Many homes have been destroyed and t</em></strong><strong><em>he cyclone has washed in salty water, contaminating the land and water sources.</em></strong><strong><em>..</em></strong><strong><em> The ex</em></strong><strong><em>tra hygiene precautions necessary to contain coronavirus are slowing the response but we know they are vital</em></strong><strong><em>”,</em></strong> Dipankar Datta, Country Director, Oxfam in Bangladesh said.</p><p>According to IMD data the number of cyclones in the Arabian Sea and the Bay of Bengal has increased by 32% in the last five years, says IMD data. Experts believe Amphan is an indicator that oceans are warming due to rising emissions for which world leaders have to do more brainstorming to arrest the rise in temperatures.</p></div></div><footer class="entry-footer"></footer></article><nav class="navigation post-navigation clearfix" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="https://www.bharattimes.com/2020/05/21/employers-shock-casuals-win-regular-entitlements/" rel="prev">Employers SHOCKED, Casuals win regular entitlements</a></div></div></nav></main></div><div id="secondary-right-sidebar" class="widget-area" role="complementary"><div id="secondary"><aside id="sow-image-18" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a"><div class="sow-image-container"> <a href="https://justiceconnect.org.au/how-we-help/domestic-building-legal-service/" > <noscript><img  width="500" height="500" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web-150x150.jpg 150w"  alt="Juctice_Connect_Web" 		 data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg" data-sizes="(max-width: 500px) 100vw, 500px" class="so-widget-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MDAiIGhlaWdodD0iNTAwIiB2aWV3Qm94PSIwIDAgNTAwIDUwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg" width="500" height="500" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web-150x150.jpg 150w" data-sizes="(max-width: 500px) 100vw, 500px" alt="Juctice_Connect_Web" 		class="so-widget-image"/><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg" width="500" height="500" srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" alt="Juctice_Connect_Web" 		class="so-widget-image"/></noscript></noscript></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_500,h_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg" width="500" height="500" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_500/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg 500w, https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_150/https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web-150x150.jpg 150w" data-sizes="(max-width: 500px) 100vw, 500px" alt="Juctice_Connect_Web" 		class="lazyload so-widget-image"/> </a></div></div></aside><aside id="sow-image-20" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-4b231843ec72"><div class="sow-image-container"> <a href="http://bharattimes.com/coronavirus" > <noscript><img  width="250" height="176"  alt="coronavirus" 		 data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_250,h_176/https://www.bharattimes.com/wp-content/uploads/2020/05/coronavirus-img2_web2.jpg" data-sizes="(max-width: 250px) 100vw, 250px" class="so-widget-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iMTc2IiB2aWV3Qm94PSIwIDAgMjUwIDE3NiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_250,h_176/https://www.bharattimes.com/wp-content/uploads/2020/05/coronavirus-img2_web2.jpg" width="250" height="176" data-sizes="(max-width: 250px) 100vw, 250px" alt="coronavirus" 		class="so-widget-image"/><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_250,h_176/https://www.bharattimes.com/wp-content/uploads/2020/05/coronavirus-img2_web2.jpg" width="250" height="176" sizes="(max-width: 250px) 100vw, 250px" alt="coronavirus" 		class="so-widget-image"/></noscript></noscript></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_250,h_176/https://www.bharattimes.com/wp-content/uploads/2020/05/coronavirus-img2_web2.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_250,h_176/https://www.bharattimes.com/wp-content/uploads/2020/05/coronavirus-img2_web2.jpg" width="250" height="176" data-sizes="(max-width: 250px) 100vw, 250px" alt="coronavirus" 		class="lazyload so-widget-image"/> </a></div></div></aside><aside id="sow-image-17" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-4b231843ec72"><div class="sow-image-container"> <a href="http://bharattimes.com/emagazine" > <noscript><img  width="250" height="349"  title="Collect your copy of Bharat Times from your local outlet." alt="Collect your copy of Bharat Times from your local outlet." 		 data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_250,h_349/https://www.bharattimes.com/wp-content/uploads/2020/05/BT_May20202_CVR.jpg" data-sizes="(max-width: 250px) 100vw, 250px" class="so-widget-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iMzQ5IiB2aWV3Qm94PSIwIDAgMjUwIDM0OSI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_250,h_349/https://www.bharattimes.com/wp-content/uploads/2020/05/BT_May20202_CVR.jpg" width="250" height="349" data-sizes="(max-width: 250px) 100vw, 250px" title="Collect your copy of Bharat Times from your local outlet." alt="Collect your copy of Bharat Times from your local outlet." 		class="so-widget-image"/><noscript><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_250,h_349/https://www.bharattimes.com/wp-content/uploads/2020/05/BT_May20202_CVR.jpg" width="250" height="349" sizes="(max-width: 250px) 100vw, 250px" title="Collect your copy of Bharat Times from your local outlet." alt="Collect your copy of Bharat Times from your local outlet." 		class="so-widget-image"/></noscript></noscript></noscript><img src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_250,h_349/https://www.bharattimes.com/wp-content/uploads/2020/05/BT_May20202_CVR.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_250,h_349/https://www.bharattimes.com/wp-content/uploads/2020/05/BT_May20202_CVR.jpg" width="250" height="349" data-sizes="(max-width: 250px) 100vw, 250px" title="Collect your copy of Bharat Times from your local outlet." alt="Collect your copy of Bharat Times from your local outlet." 		class="lazyload so-widget-image"/> </a></div></div></aside><aside id="recent-posts-2" class="widget widget_recent_entries"><h4 class="widget-title"><span>Other stories</span></h4><ul><li> <a href="https://www.bharattimes.com/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/" aria-current="page">Cyclone Amphan leaves a deadly trail</a></li><li> <a href="https://www.bharattimes.com/2020/05/21/employers-shock-casuals-win-regular-entitlements/">Employers SHOCKED, Casuals win regular entitlements</a></li><li> <a href="https://www.bharattimes.com/2020/05/20/indian-bangladesh-brace-for-cyclone-amphan/">India and Bangladesh brace for Cyclone Amphan</a></li><li> <a href="https://www.bharattimes.com/2020/05/20/easing-covid-19-restrictions/">Easing coronavirus (COVID-19) restrictions</a></li><li> <a href="https://www.bharattimes.com/2020/05/19/managing-mental-health-with-yoga-during-covid-19/">Managing mental health with yoga during COVID-19</a></li></ul></aside><aside id="black-studio-tinymce-5" class="widget widget_black_studio_tinymce"><div class="textwidget"><hr /><p><span style="font-size: 12pt;">If you are or know an elderly suffering...<br /> click on the image below.</span></p><p><figure id="attachment_10032" aria-describedby="caption-attachment-10032" style="width: 270px" class="wp-caption alignnone"><a href="http://helptheelderly.org.au"><noscript><img   alt="helptheelderly logo" width="270" height="248" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_270,h_248/https://www.bharattimes.com/wp-content/uploads/2020/04/Logo-PIC-for-BTWeb.jpg" class="size-full wp-image-10032 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNzAiIGhlaWdodD0iMjQ4IiB2aWV3Qm94PSIwIDAgMjcwIDI0OCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2NmZDRkYiIvPjwvc3ZnPg==" class="size-full wp-image-10032" data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_270,h_248/https://www.bharattimes.com/wp-content/uploads/2020/04/Logo-PIC-for-BTWeb.jpg" alt="helptheelderly logo" width="270" height="248" /><noscript><img class="size-full wp-image-10032" src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_270,h_248/https://www.bharattimes.com/wp-content/uploads/2020/04/Logo-PIC-for-BTWeb.jpg" alt="helptheelderly logo" width="270" height="248" /></noscript></noscript></noscript><img class="lazyload size-full wp-image-10032" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_270,h_248/https://www.bharattimes.com/wp-content/uploads/2020/04/Logo-PIC-for-BTWeb.jpg' data-src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_270,h_248/https://www.bharattimes.com/wp-content/uploads/2020/04/Logo-PIC-for-BTWeb.jpg" alt="helptheelderly logo" width="270" height="248" /></a><figcaption id="caption-attachment-10032" class="wp-caption-text">helptheelderly.org.au</figcaption></figure></p></div></aside><aside id="sow-editor-2" class="widget widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h4 class="widget-title"><span>Signup for our FREE Weekly e_News</span></h4><div class="siteorigin-widget-tinymce textwidget"><div role="form" class="wpcf7" id="wpcf7-f4649-o1" lang="en-US" dir="ltr"><div class="screen-reader-response" aria-live="polite"></div><form action="/2020/05/22/cyclone-amphan-leaves-a-deadly-trail/#wpcf7-f4649-o1" method="post" class="wpcf7-form" novalidate="novalidate"><div style="display: none;"> <input type="hidden" name="_wpcf7" value="4649" /> <input type="hidden" name="_wpcf7_version" value="5.1.9" /> <input type="hidden" name="_wpcf7_locale" value="en_US" /> <input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f4649-o1" /> <input type="hidden" name="_wpcf7_container_post" value="0" /></div><p><label> Your Name (required)<br /> <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p><p><label> Your Email (required)<br /> <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p><p><label> Your Mobile (required)<br /> <span class="wpcf7-form-control-wrap tel-548"><input type="tel" name="tel-548" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-tel wpcf7-validates-as-required wpcf7-validates-as-tel" aria-required="true" aria-invalid="false" placeholder="xxxx xxx xxx" /></span> </label></p><p><label> Subject<br /> <span class="wpcf7-form-control-wrap text-187"><input type="text" name="text-187" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="Free e_News subscription" /></span> </label></p><p><label> Most Interested in (Optional):<br /> (you can choose more than 1)</p><p><span class="wpcf7-form-control-wrap checkbox-406"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first"><input type="checkbox" name="checkbox-406[]" value="Indian Politics" /><span class="wpcf7-list-item-label">Indian Politics</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Australian Politics" /><span class="wpcf7-list-item-label">Australian Politics</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="International Politics" /><span class="wpcf7-list-item-label">International Politics</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Bollywood" /><span class="wpcf7-list-item-label">Bollywood</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Hollywood" /><span class="wpcf7-list-item-label">Hollywood</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Astrology" /><span class="wpcf7-list-item-label">Astrology</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Cookery - Recipes" /><span class="wpcf7-list-item-label">Cookery - Recipes</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Money matters - IT" /><span class="wpcf7-list-item-label">Money matters - IT</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Education" /><span class="wpcf7-list-item-label">Education</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="International Students" /><span class="wpcf7-list-item-label">International Students</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Migration" /><span class="wpcf7-list-item-label">Migration</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Global Warming" /><span class="wpcf7-list-item-label">Global Warming</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Crime" /><span class="wpcf7-list-item-label">Crime</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Local Communities" /><span class="wpcf7-list-item-label">Local Communities</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Sport-Cricket" /><span class="wpcf7-list-item-label">Sport-Cricket</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Sport-other" /><span class="wpcf7-list-item-label">Sport-other</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Employment &amp; Jobs" /><span class="wpcf7-list-item-label">Employment &amp; Jobs</span></span><span class="wpcf7-list-item"><input type="checkbox" name="checkbox-406[]" value="Other" /><span class="wpcf7-list-item-label">Other</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="checkbox-406[]" value="All of the above." /><span class="wpcf7-list-item-label">All of the above.</span></span></span></span></p><p><input type="submit" value="Submit" class="wpcf7-form-control wpcf7-submit" /></p><div class="wpcf7-response-output wpcf7-display-none" aria-hidden="true"></div></form></div></div></div></aside></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="bottom-footer clearfix"><div class="apmag-container"><div class="site-info"> <span class="copyright-symbol"> &copy; 2020</span> <a href="https://www.bharattimes.com/"> <span class="copyright-text">bharattimes.com</span> </a></div><div class="ak-info"> Powered by <a href="http://wordpress.org/">WordPress </a> | Theme: <a title="AccessPress Themes" href="http://accesspressthemes.com">AccessPress Mag</a></div><div class="subfooter-menu"><nav id="footer-navigation" class="footer-main-navigation" role="navigation"> <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Footer Menu</button><div class="footer_menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="https://www.bharattimes.com/about-us/">About us</a></li><li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="https://www.bharattimes.com/coronavirus/">coronavirus</a></li><li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-263"><a href="https://www.bharattimes.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="https://www.bharattimes.com/contact-us/">Contact Us</a></li></ul></div></nav></div></div></div></footer><div id="back-top"> <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a></div></div><div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div> <script>var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}</script> <meta http-equiv="imagetoolbar" content="no"> <script type="text/javascript">document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };</script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.bharattimes.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.2'></script><script data-noptimize="1">function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:c}){supportsWebP&&['data-src','data-srcset'].forEach(function(a){attr=c.getAttribute(a),null!==attr&&c.setAttribute(a,attr.replace(/\/client\//,'/client/to_webp,'))})});</script><script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.bharattimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"b9e7a542fc","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.bharattimes.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};</script> <script type='text/javascript'>lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();</script> <script defer src="https://www.bharattimes.com/wp-content/cache/autoptimize/js/autoptimize_f01933d83d6a917ae93dac9815197271.js"></script><script src="https://www.bharattimes.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body></html>
<!-- Page generated by LiteSpeed Cache 3.1 on 2020-05-23 04:05:22 -->