<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.bharattimes.com/xmlrpc.php" />
<title>Trump visit - Nameste Trump was a gain for Trump, the US</title>
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Not for Modi, Namaste Trump was a definite gain for Donald Trump and the US. While Modi and his supporters hoped to gain, it did not work out..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump visit - Nameste Trump was a gain for Trump, the US" />
<meta property="og:description" content="Not for Modi, Namaste Trump was a definite gain for Donald Trump and the US. While Modi and his supporters hoped to gain, it did not work out..." />
<meta property="og:url" content="https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/" />
<meta property="og:site_name" content="bharattimes.com" />
<meta property="article:publisher" content="http://www.facebook.com/bharattimesmelbourne" />
<meta property="article:tag" content="Namste Trump" />
<meta property="article:tag" content="Trump in India" />
<meta property="article:section" content="Comment" />
<meta property="article:published_time" content="2020-03-04T03:53:25+00:00" />
<meta property="article:modified_time" content="2020-03-05T02:23:10+00:00" />
<meta property="og:updated_time" content="2020-03-05T02:23:10+00:00" />
<meta property="og:image" content="https://www.bharattimes.com/wp-content/uploads/2020/03/Modi_Trump_in_India.jpg" />
<meta property="og:image:secure_url" content="https://www.bharattimes.com/wp-content/uploads/2020/03/Modi_Trump_in_India.jpg" />
<meta property="og:image:width" content="990" />
<meta property="og:image:height" content="261" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Not for Modi, Namaste Trump was a definite gain for Donald Trump and the US. While Modi and his supporters hoped to gain, it did not work out..." />
<meta name="twitter:title" content="Trump visit - Nameste Trump was a gain for Trump, the US" />
<meta name="twitter:site" content="@bharattimes" />
<meta name="twitter:image" content="https://www.bharattimes.com/wp-content/uploads/2020/03/Modi_Trump_in_India.jpg" />
<meta name="twitter:creator" content="@bharattimes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.bharattimes.com/#organization","name":"Bharat Times","url":"https://www.bharattimes.com/","sameAs":["http://www.facebook.com/bharattimesmelbourne","https://www.youtube.com/channel/UCXUbtPCRVw3KNQz3-nDN0Zg","https://twitter.com/bharattimes"],"logo":{"@type":"ImageObject","@id":"https://www.bharattimes.com/#logo","inLanguage":"en-US","url":"https://www.bharattimes.com/wp-content/uploads/2016/06/BT-Web_Logo.png","width":210,"height":196,"caption":"Bharat Times"},"image":{"@id":"https://www.bharattimes.com/#logo"}},{"@type":"WebSite","@id":"https://www.bharattimes.com/#website","url":"https://www.bharattimes.com/","name":"bharattimes.com","inLanguage":"en-US","description":"No. 1 for Indian Australians since 1997!","publisher":{"@id":"https://www.bharattimes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.bharattimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/#primaryimage","inLanguage":"en-US","url":"https://www.bharattimes.com/wp-content/uploads/2020/03/Modi_Trump_in_India.jpg","width":990,"height":261,"caption":"Trump in India"},{"@type":"WebPage","@id":"https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/#webpage","url":"https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/","name":"Trump visit - Nameste Trump was a gain for Trump, the US","isPartOf":{"@id":"https://www.bharattimes.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/#primaryimage"},"datePublished":"2020-03-04T03:53:25+00:00","dateModified":"2020-03-05T02:23:10+00:00","description":"Not for Modi, Namaste Trump was a definite gain for Donald Trump and the US. While Modi and his supporters hoped to gain, it did not work out...","breadcrumb":{"@id":"https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.bharattimes.com/","url":"https://www.bharattimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.bharattimes.com/category/comment/","url":"https://www.bharattimes.com/category/comment/","name":"Comment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/","url":"https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/","name":"Not for Modi, Nameste Trump was a gain for Trump, the US"}}]},{"@type":"Article","@id":"https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/#article","isPartOf":{"@id":"https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/#webpage"},"author":{"@id":"https://www.bharattimes.com/#/schema/person/fd9520366352facda48bd3743bf7d7fb"},"headline":"Not for Modi, Nameste Trump was a gain for Trump, the US","datePublished":"2020-03-04T03:53:25+00:00","dateModified":"2020-03-05T02:23:10+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/#webpage"},"publisher":{"@id":"https://www.bharattimes.com/#organization"},"image":{"@id":"https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/#primaryimage"},"keywords":"Namste Trump,Trump in India","articleSection":"Comment,Indian","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.bharattimes.com/#/schema/person/fd9520366352facda48bd3743bf7d7fb","name":"Dinesh Malhotra","image":{"@type":"ImageObject","@id":"https://www.bharattimes.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5aef8add8fc59a09f0da3b492af0393f?s=96&d=mm&r=g","caption":"Dinesh Malhotra"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="bharattimes.com &raquo; Feed" href="https://www.bharattimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="bharattimes.com &raquo; Comments Feed" href="https://www.bharattimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="bharattimes.com &raquo; Not for Modi, Nameste Trump was a gain for Trump, the US Comments Feed" href="https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bharattimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=eebf1110611301ca3f14e9c2f1c4c6b5"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='pt-cv-public-style-css'  href='https://www.bharattimes.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://www.bharattimes.com/wp-includes/css/dist/block-library/style.min.css?ver=eebf1110611301ca3f14e9c2f1c4c6b5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.bharattimes.com/wp-includes/css/dist/block-library/theme.min.css?ver=eebf1110611301ca3f14e9c2f1c4c6b5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='aps-animate-css-css'  href='https://www.bharattimes.com/wp-content/plugins/accesspress-social-icons/css/animate.css?ver=1.7.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='aps-frontend-css-css'  href='https://www.bharattimes.com/wp-content/plugins/accesspress-social-icons/css/frontend.css?ver=1.7.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='apss-font-awesome-four-css'  href='https://www.bharattimes.com/wp-content/plugins/accesspress-social-share/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='apss-frontend-css-css'  href='https://www.bharattimes.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.5.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.bharattimes.com/wp-content/cache/wpfc-minified/g5swx9zh/6fbt5.css" media="all"/>
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=eebf1110611301ca3f14e9c2f1c4c6b5' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='aptf-bxslider-css'  href='https://www.bharattimes.com/wp-content/plugins/accesspress-twitter-feed/css/jquery.bxslider.css?ver=1.6.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='aptf-front-css-css'  href='https://www.bharattimes.com/wp-content/plugins/accesspress-twitter-feed/css/frontend.css?ver=1.6.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='aptf-font-css-css'  href='https://www.bharattimes.com/wp-content/plugins/accesspress-twitter-feed/css/fonts.css?ver=1.6.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://www.bharattimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-image-default-d6014b76747a-css'  href='https://www.bharattimes.com/wp-content/uploads/siteorigin-widgets/sow-image-default-d6014b76747a.css?ver=eebf1110611301ca3f14e9c2f1c4c6b5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-carousel-basic-css'  href='https://www.bharattimes.com/wp-content/plugins/so-widgets-bundle/widgets/post-carousel/css/style.css?ver=1.16.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-post-carousel-default-971e41e9e54d-css'  href='https://www.bharattimes.com/wp-content/uploads/siteorigin-widgets/sow-post-carousel-default-971e41e9e54d.css?ver=eebf1110611301ca3f14e9c2f1c4c6b5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-image-default-72463164d13f-css'  href='https://www.bharattimes.com/wp-content/uploads/siteorigin-widgets/sow-image-default-72463164d13f.css?ver=eebf1110611301ca3f14e9c2f1c4c6b5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-slider-slider-css'  href='https://www.bharattimes.com/wp-content/plugins/so-widgets-bundle/css/slider/slider.css?ver=1.16.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-slider-default-abf3e628296a-css'  href='https://www.bharattimes.com/wp-content/uploads/siteorigin-widgets/sow-slider-default-abf3e628296a.css?ver=eebf1110611301ca3f14e9c2f1c4c6b5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='scfp-form-repeater-css-css'  href='https://www.bharattimes.com/wp-content/plugins/wcp-contact-form/agp-core/assets/repeater/css/style.css?ver=eebf1110611301ca3f14e9c2f1c4c6b5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='scfp-css-css'  href='https://www.bharattimes.com/wp-content/plugins/wcp-contact-form/assets/css/style.css?ver=eebf1110611301ca3f14e9c2f1c4c6b5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.bharattimes.com/wp-content/themes/accesspress-mag/style.css?ver=eebf1110611301ca3f14e9c2f1c4c6b5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ticker-style-css'  href='https://www.bharattimes.com/wp-content/themes/accesspress-mag/js/news-ticker/ticker-style.css?ver=eebf1110611301ca3f14e9c2f1c4c6b5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.bharattimes.com/wp-content/cache/wpfc-minified/d3mn57q5/6fbst.css" media="all"/>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7COswald%3A400%2C700%2C300%7CDosis%3A400%2C300%2C500%2C600%2C700&#038;ver=eebf1110611301ca3f14e9c2f1c4c6b5' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='animate-css'  href='https://www.bharattimes.com/wp-content/themes/accesspress-mag/css/animate.css?ver=eebf1110611301ca3f14e9c2f1c4c6b5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fontawesome-font-css'  href='https://www.bharattimes.com/wp-content/themes/accesspress-mag/css/font-awesome.min.css?ver=eebf1110611301ca3f14e9c2f1c4c6b5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='accesspress-mag-style-css'  href='https://www.bharattimes.com/wp-content/themes/accesspress-mag-child/style.css?ver=1.0.1452975991' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.bharattimes.com/wp-content/cache/wpfc-minified/jzximqj8/6fbss.css" media="all"/>
<style id='accesspress-mag-style-inline-css' type='text/css'>
.ticker-title,
.big-image-overlay i,
#back-top:hover,
.bread-you,
.entry-meta .post-categories li a,
.error404 .error-num .num,
.bttn:hover,
button,
input[type="button"]:hover,
input[type="reset"]:hover,
input[type="submit"]:hover,
.ak-search .search-form,
.nav-toggle{
background: #dc3522;
}
.ak-search .search-form .search-submit,
.ak-search .search-form .search-submit:hover{
background: #842014;
}
#site-navigation ul li:hover > a,
#site-navigation ul li.current-menu-item > a,
#site-navigation ul li.current-menu-ancestor > a,
.search-icon > i:hover,
.block-poston a:hover,
.block-post-wrapper .post-title a:hover,
.random-posts-wrapper .post-title a:hover,
.sidebar-posts-wrapper .post-title a:hover,
.review-posts-wrapper .single-review .post-title a:hover,
.latest-single-post a:hover,
#top-navigation .menu li a:hover,
#top-navigation .menu li.current-menu-item > a,
#top-navigation .menu li.current-menu-ancestor > a,
#footer-navigation ul li a:hover,
#footer-navigation ul li.current-menu-item > a,
#footer-navigation ul li.current-menu-ancestor > a,
#top-right-navigation .menu li a:hover,
#top-right-navigation .menu li.current-menu-item > a,
#top-right-navigation .menu li.current-menu-ancestor > a,
#accesspres-mag-breadcrumbs .ak-container > .current,
.entry-footer a:hover,
.oops,
.error404 .not_found,
#cancel-comment-reply-link:before,
#cancel-comment-reply-link,
.random-post a:hover,
.byline a, .byline a:hover, .byline a:focus, .byline a:active,
.widget ul li:hover a, .widget ul li:hover:before,
.site-info a, .site-info a:hover, .site-info a:focus, .site-info a:active{
color: #dc3522;
}
#site-navigation ul.menu > li:hover > a:after,
#site-navigation ul.menu > li.current-menu-item > a:after,
#site-navigation ul.menu > li.current-menu-ancestor > a:after,
#site-navigation ul.sub-menu li:hover,
#site-navigation ul.sub-menu li.current-menu-item,
#site-navigation ul.sub-menu li.current-menu-ancestor,
.navigation .nav-links a,
.bttn,
button, input[type="button"],
input[type="reset"],
input[type="submit"]{
border-color: #dc3522;
}
.ticker-title:before,
.bread-you:after{
border-left-color: #dc3522;
}
@media (max-width: 767px){
.sub-toggle{
background: #dc3522 !important;
}
#site-navigation ul li:hover, #site-navigation ul.menu > li.current-menu-item, #site-navigation ul.menu > li.current-menu-ancestor{
border-color: #dc3522 !important;
}
}
</style>
<!-- <link rel='stylesheet' id='accesspress-mag-keyboard-css-css'  href='https://www.bharattimes.com/wp-content/themes/accesspress-mag/css/keyboard.css?ver=eebf1110611301ca3f14e9c2f1c4c6b5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='responsive-css'  href='https://www.bharattimes.com/wp-content/themes/accesspress-mag/css/responsive.css?ver=1.0.1452975991' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='https://www.bharattimes.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.css?ver=eebf1110611301ca3f14e9c2f1c4c6b5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='frs-css-css'  href='https://www.bharattimes.com/wp-content/plugins/fluid-responsive-slideshow/css/frs.css?ver=2.3.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='frs-position-css'  href='https://www.bharattimes.com/wp-content/plugins/fluid-responsive-slideshow/css/frs-position.css?ver=2.3.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.bharattimes.com/wp-content/cache/wpfc-minified/fpuva3df/6fbsr.css" media="all"/>
<link rel='stylesheet' id='OpenSans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=2.3.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//www.bharattimes.com/wp-content/cache/wpfc-minified/kpno1vz0/6fbt9.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.bharattimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://www.bharattimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.bharattimes.com/wp-content/plugins/fluid-responsive-slideshow/js/frs.js?ver=2.3.1'></script> -->
<!-- <script type='text/javascript' src='https://www.bharattimes.com/wp-content/plugins/fluid-responsive-slideshow/js/jquery.touchSwipe.min.js?ver=eebf1110611301ca3f14e9c2f1c4c6b5'></script> -->
<!-- <script type='text/javascript' src='https://www.bharattimes.com/wp-content/plugins/fluid-responsive-slideshow/js/imagesloaded.min.js?ver=2.3.1'></script> -->
<!-- <script type='text/javascript' src='https://www.bharattimes.com/wp-content/plugins/accesspress-social-icons/js/frontend.js?ver=1.7.7'></script> -->
<!-- <script type='text/javascript' src='https://www.bharattimes.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js?ver=1.6.2'></script> -->
<!-- <script type='text/javascript' src='https://www.bharattimes.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js?ver=1.6.2'></script> -->
<!-- <script type='text/javascript' src='https://www.bharattimes.com/wp-content/plugins/so-widgets-bundle/js/jquery.touchSwipe.min.js?ver=1.6.6'></script> -->
<!-- <script type='text/javascript' src='https://www.bharattimes.com/wp-content/plugins/so-widgets-bundle/js/jquery.cycle.min.js?ver=1.16.0'></script> -->
<!-- <script type='text/javascript' src='https://www.bharattimes.com/wp-content/plugins/so-widgets-bundle/js/slider/jquery.slider.min.js?ver=1.16.0'></script> -->
<!-- <script type='text/javascript' src='https://www.bharattimes.com/wp-content/plugins/wcp-contact-form/agp-core/assets/repeater/js/main.js?ver=eebf1110611301ca3f14e9c2f1c4c6b5'></script> -->
<!-- <script type='text/javascript' src='https://www.bharattimes.com/wp-content/themes/accesspress-mag/js/wow.min.js?ver=1.0.1'></script> -->
<!-- <script type='text/javascript' src='https://www.bharattimes.com/wp-content/themes/accesspress-mag/js/custom-scripts.js?ver=1.0.1'></script> -->
<link rel='https://api.w.org/' href='https://www.bharattimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bharattimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bharattimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.bharattimes.com/?p=9824' />
<link rel="alternate" type="application/json+oembed" href="https://www.bharattimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bharattimes.com%2F2020%2F03%2F04%2Fnot-for-modi-nameste-trump-was-a-gain-for-trump-the-us%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bharattimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bharattimes.com%2F2020%2F03%2F04%2Fnot-for-modi-nameste-trump-was-a-gain-for-trump-the-us%2F&#038;format=xml" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
var no_menu_msg='Context Menu disabled!';
var smessage = "Content is protected !!";
function disableEnterKey(e)
{
if (e.ctrlKey){
var key;
if(window.event)
key = window.event.keyCode;     //IE
else
key = e.which;     //firefox (97)
//if (key != 17) alert(key);
if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
{
show_wpcp_message('You are not allowed to copy content or view source');
return false;
}else
return true;
}
}
function disable_copy(e)
{	
var elemtype = e.target.nodeName;
var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
elemtype = elemtype.toUpperCase();
var checker_IMG = '';
if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
{
if (smessage !== "" && e.detail == 2)
show_wpcp_message(smessage);
if (isSafari)
return true;
else
return false;
}	
}
function disable_copy_ie()
{
var elemtype = window.event.srcElement.nodeName;
elemtype = elemtype.toUpperCase();
if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
{
//alert(navigator.userAgent.indexOf('MSIE'));
//if (smessage !== "") show_wpcp_message(smessage);
return false;
}
}	
function reEnable()
{
return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
document.onmousedown = disable_copy;
document.onclick = reEnable;
}
function disableSelection(target)
{
//For IE This code will work
if (typeof target.onselectstart!="undefined")
target.onselectstart = disable_copy_ie;
//For Firefox This code will work
else if (typeof target.style.MozUserSelect!="undefined")
{target.style.MozUserSelect="none";}
//All other  (ie: Opera) This code will work
else
target.onmousedown=function(){return false}
target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">
//<![CDATA[
document.ondragstart = function() { return false;}
/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Disable context menu on images by GreenLava Version 1.0
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
function nocontext(e) {
return false;
}
document.oncontextmenu = nocontext;
//]]>
</script>
<meta name="google-site-verification" content="MyeBYIhCmy3nvUoY-VZzeRCUxIUmmqLzQCw9Eku8tNQ" />    <script type="text/javascript">
jQuery(function($){
if( $('body').hasClass('rtl') ){
var directionClass = 'rtl';
} else {
var directionClass = 'ltr';
}
/*--------------For Home page slider-------------------*/
$("#homeslider").bxSlider({
mode: 'horizontal',
controls: false,
pager: false,
pause: 6000,
speed: 1500,
auto: true                                      
});
$("#homeslider-mobile").bxSlider({
mode: 'horizontal',
controls: false,
pager: false,
pause: 6000,
speed: 1000,
auto: true                                        
});
/*--------------For news ticker----------------*/
$('#apmag-news').ticker({
speed: 0.10,
feedType: 'xml',
displayType: 'reveal',
htmlFeed: true,
debugMode: true,
fadeInSpeed: 600,
//displayType: 'fade',
pauseOnItems: 4000,
direction: directionClass,
titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
});
});
</script>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css" id="wp-custom-css">
.entry-meta .apmag-post-views, .entry-meta .comment_count {
display: none! important;
}
</style>
<style id="kirki-inline-styles"></style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="39e794693e47c4cef681b1a752080e43"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170502_060509">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</script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-9824 single-format-standard wp-embed-responsive unselectable single-post-right-sidebar single-post-single boxed-layout columns-3 group-blog">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header">    
<div class="top-menu-wrapper has_menu clearfix">
<div class="apmag-container">
<div class="current-date">Thursday, March 5, 2020</div>
<nav id="top-right-navigation" class="top-right-main-navigation">
<button class="menu-toggle hide" aria-controls="top-right-menu" aria-expanded="false">Top Menu Right</button>
<div class="top_menu_right"><ul id="menu-top-menu-right" class="menu"><li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="https://www.bharattimes.com/about-us/">About us</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://www.bharattimes.com/e-magazine/">E-Magazine</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.bharattimes.com/contact-us/">Contact Us</a></li>
</ul></div>                </nav><!-- #site-navigation -->
</div><!-- .apmag-container -->
</div><!-- .top-menu-wrapper -->
<div class="apmag-news-ticker">
<div class="apmag-container">
<ul id="apmag-news" class="js-hidden">
<li class="news-item"><a href="https://www.bharattimes.com/2020/03/05/virat-kohli-poor-form/">Virat Kohli’s worst ever tour: 218 runs in 11 outings</a></li>
<li class="news-item"><a href="https://www.bharattimes.com/2020/03/05/neena-gupta-married-men/">Do not fall for married men, says Neena Gupta</a></li>
<li class="news-item"><a href="https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/">Not for Modi, Nameste Trump was a gain for Trump, the US</a></li>
<li class="news-item"><a href="https://www.bharattimes.com/2020/02/28/delhi-burnt-claims-38-lives/">Delhi burnt &#8211; riots claimed 47 lives</a></li>
<li class="news-item"><a href="https://www.bharattimes.com/2020/02/27/iit-kanpur-la-trobe-university-launch-a-global-research-academy/">IIT Kanpur La Trobe University launch a global Research Academy</a></li>
</ul>
</div><!-- .apmag-container -->
</div><!-- .apmag-news-ticker -->
<div class="logo-ad-wrapper clearfix">
<div class="apmag-container">
<div class="site-branding">
<div class="sitelogo-wrap">  
<meta itemprop="name" content="bharattimes.com" />
</div><!-- .sitelogo-wrap -->
<div class="sitetext-wrap">  
<a href="https://www.bharattimes.com/" rel="home">
<h1 class="site-title">bharattimes.com</h1>
<h2 class="site-description">No. 1 for Indian Australians since 1997!</h2>
</a>
</div><!-- .sitetext-wrap -->
</div><!-- .site-branding -->                
<div class="header-ad">
<aside id="sow-slider-9" class="widget widget_sow-slider"><div class="so-widget-sow-slider so-widget-sow-slider-default-abf3e628296a"><div class="sow-slider-base " style="display: none"><ul class="sow-slider-images" data-settings="{&quot;pagination&quot;:true,&quot;speed&quot;:800,&quot;timeout&quot;:8000,&quot;swipe&quot;:true,&quot;nav_always_show_mobile&quot;:&quot;&quot;,&quot;breakpoint&quot;:&quot;780px&quot;}">		<li class="sow-slider-image  sow-slider-image-cover" style="background-image: url(https://www.bharattimes.com/wp-content/uploads/2019/12/Gaura-Travel-728x90_BT.jpg);cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/www.gauratravel.com.au\/yourwayhome.aspx&quot;,&quot;new_window&quot;:false}" >
<div class="sow-slider-image-container">
<div class="sow-slider-image-wrapper" style="max-width: 728px">
<a href="http://www.gauratravel.com.au/yourwayhome.aspx"
>
<img width="728" height="90" src="https://www.bharattimes.com/wp-content/uploads/2019/12/Gaura-Travel-728x90_BT.jpg" class="attachment-full size-full" alt="http://www.gauratravel.com.au/" srcset="https://www.bharattimes.com/wp-content/uploads/2019/12/Gaura-Travel-728x90_BT.jpg 728w, https://www.bharattimes.com/wp-content/uploads/2019/12/Gaura-Travel-728x90_BT-500x62.jpg 500w" sizes="(max-width: 728px) 100vw, 728px" />											</a>
</div>
</div>
</li>
<li class="sow-slider-image  sow-slider-image-cover" style="background-image: url(https://www.bharattimes.com/wp-content/uploads/2019/12/Rajasthan-Tourism-leaderboard.jpg);cursor: pointer;" data-url="{&quot;url&quot;:&quot;http:\/\/www.tourism.rajasthan.gov.in\/&quot;,&quot;new_window&quot;:false}" >
<div class="sow-slider-image-container">
<div class="sow-slider-image-wrapper" style="max-width: 728px">
<a href="http://www.tourism.rajasthan.gov.in/"
>
<img width="728" height="90" src="https://www.bharattimes.com/wp-content/uploads/2019/12/Rajasthan-Tourism-leaderboard.jpg" class="attachment-full size-full" alt="http://www.tourism.rajasthan.gov.in/" srcset="https://www.bharattimes.com/wp-content/uploads/2019/12/Rajasthan-Tourism-leaderboard.jpg 728w, https://www.bharattimes.com/wp-content/uploads/2019/12/Rajasthan-Tourism-leaderboard-500x62.jpg 500w" sizes="(max-width: 728px) 100vw, 728px" />											</a>
</div>
</div>
</li>
<li class="sow-slider-image  sow-slider-image-cover" style="background-image: url(https://www.bharattimes.com/wp-content/uploads/2019/12/Kerala-Tourism.jpg);cursor: pointer;" data-url="{&quot;url&quot;:&quot;https:\/\/www.keralatourism.org\/&quot;,&quot;new_window&quot;:false}" >
<div class="sow-slider-image-container">
<div class="sow-slider-image-wrapper" style="max-width: 728px">
<a href="https://www.keralatourism.org/"
>
<img width="728" height="90" src="https://www.bharattimes.com/wp-content/uploads/2019/12/Kerala-Tourism.jpg" class="attachment-full size-full" alt="" srcset="https://www.bharattimes.com/wp-content/uploads/2019/12/Kerala-Tourism.jpg 728w, https://www.bharattimes.com/wp-content/uploads/2019/12/Kerala-Tourism-500x62.jpg 500w" sizes="(max-width: 728px) 100vw, 728px" />											</a>
</div>
</div>
</li>
</ul>				<ol class="sow-slider-pagination">
<li><a href="#" data-goto="0" aria-label="display slide 1">1</a></li>
<li><a href="#" data-goto="1" aria-label="display slide 2">2</a></li>
<li><a href="#" data-goto="2" aria-label="display slide 3">3</a></li>
</ol>
<div class="sow-slide-nav sow-slide-nav-next">
<a href="#" data-goto="next" aria-label="next slide" data-action="next">
<em class="sow-sld-icon-thin-right"></em>
</a>
</div>
<div class="sow-slide-nav sow-slide-nav-prev">
<a href="#" data-goto="previous" aria-label="previous slide" data-action="prev">
<em class="sow-sld-icon-thin-left"></em>
</a>
</div>
</div></div></aside> 
</div><!--header ad-->
</div><!-- .apmag-container -->
</div><!-- .logo-ad-wrapper -->
<nav id="site-navigation" class="main-navigation">
<div class="apmag-container">
<div class="nav-wrapper">
<div class="nav-toggle hide">
<span> </span>
<span> </span>
<span> </span>
</div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-305"><a href="https://www.bharattimes.com/">Home</a></li>
<li id="menu-item-999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-999"><a href="https://www.bharattimes.com/category/international/">International</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-144"><a href="https://www.bharattimes.com/category/local/">Local</a>
<ul class="sub-menu">
<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="https://www.bharattimes.com/category/immigration/">Immigration</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a href="https://www.bharattimes.com/category/indian_news/">Indian</a></li>
<li id="menu-item-297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-297"><a href="https://www.bharattimes.com/category/comment/">Comment</a>
<ul class="sub-menu">
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="https://www.bharattimes.com/category/comment/oz_politics/">Oz_politics</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="https://www.bharattimes.com/category/comment/edu_world/">Edu_World</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://www.bharattimes.com/category/sport/">Sport</a></li>
<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="https://www.bharattimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-302"><a href="https://www.bharattimes.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-4023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4023"><a href="https://www.bharattimes.com/fortnight-forecast-astrology/">Peep into your Fortnight Astrology Forecast</a></li>
</ul>
</li>
<li id="menu-item-1007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1007"><a href="https://www.bharattimes.com/category/technology-and-money-matters/">Techno/Money</a></li>
<li id="menu-item-4020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4020"><a href="https://www.bharattimes.com/matrimonials/">Matrimonials</a></li>
</ul></div>                </div><!-- .nav-wrapper -->
<div class="search-icon">
<i class="fa fa-search"></i>
<div class="ak-search">
<div class="close">&times;</div>
<form action="https://www.bharattimes.com/" class="search-form" method="get">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
</label>
<div class="icon-holder">
<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</div>
</form>
<div class="overlay-search"> </div> 
</div><!-- .ak-search -->
</div><!-- .search-icon -->
<div class="random-post">
<a href="https://www.bharattimes.com/2019/02/11/us-governments-fake-university-traps-indians/" title="View a random post"><i class="fa fa-random"></i></a>
</div><!-- .random-post -->
</div><!-- .apmag-container -->
</nav><!-- #site-navigation -->
</header><!-- #masthead -->
<div id="content" class="site-content"><div class="apmag-container">
<div id="accesspres-mag-breadcrumbs" class="clearfix"><span class="bread-you">You are here</span><div class="ak-container"><a href="https://www.bharattimes.com">Home</a> <span class="bread_arrow"> &gt; </span> <a href="https://www.bharattimes.com/category/comment/">Comment</a> <span class="bread_arrow"> &gt; </span> <span class="current">Not for Modi, Nameste Trump was a gain for Trump, the US</span></div></div>	<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-9824" class="post-9824 post type-post status-publish format-standard has-post-thumbnail hentry category-comment category-indian_news tag-namste-trump tag-trump-in-india">
<header class="entry-header">
<h1 class="entry-title">Not for Modi, Nameste Trump was a gain for Trump, the US</h1>		<div class="entry-meta clearfix">
<ul class="post-categories">
<li><a href="https://www.bharattimes.com/category/comment/" rel="category tag">Comment</a></li>
<li><a href="https://www.bharattimes.com/category/indian_news/" rel="category tag">Indian</a></li></ul><span class="byline"> </span><span class="posted-on"></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>		</div><!-- .entry-meta -->        
</header><!-- .entry-header -->
<div class="entry-content">
<div class="post_image">                  
<img src="https://www.bharattimes.com/wp-content/uploads/2020/03/Modi_Trump_in_India.jpg" alt="Trump in India" />                
</div><!--.post_image-->
<div class="post_content">
<p>Finally called ‘Namaste Trump’, the event was originally going to be called ‘Kem Chho Trump’. Perhaps there were budgetary issues cropping up and calculated at INR 125 – 180 crore priced event, it would have been a burden solely on Gujarat government to foot the entire bill. Or else Modi would have looked pushing the Gujarati card on to the rest of India while the Trumps were in Agra or Delhi.</p>
<p>Leaving the political semantics aside, ‘Namaste Trump’ or the Trump visit to India was quite an event. Looking at the delivery of it and the extravagance witnessed, there is no doubt the Indian Government rigorously prepared for it. The humongous amount of money (estimates suggest INR 125-180 Crore) spent begs the question whether it is value for money for India as a nation. The opinion is divided – with one side claiming to carry ‘the responsible economics and nationalist agenda’ see this as an investment into international diplomacy and India’s global stature building exercise. The other side of course will see it merely in money terms and question spending that kind of money on welcoming a state head who delivered nothing for India other than merely extending gestures of some further discussions and meetings aimed at better cooperation on security of the two nations. They would emphasise the fact that Donald Trump has been very protective of his own interests of the United States from day one in office and thus how could Modi 2.0 expect him to deliver anything for India?</p>
<p>For that, let us first examine any possible agendas that the two leaders could have had on the precise timing of it and if there was any advantage the two or either of them could extract. For Modi, it could be multi-pronged – first, reciprocating for ‘Howdy Modi’ in Texas which Trump would see as some help in consolidating Gujarati/Indian vote for his re-election later in the year. Secondly, the long protracted Shaheen Bagh – symbolic of India’s rejection of his CAA 2019, could be blurred into oblivion with Trump visit grabbing the headlines. Thirdly and finally, the Trumps in India would take some shine away from the gains of AAP and the sting in the drubbing Modi’s party was meted out in Delhi elections. That would be a bonus for them as admittedly it could not have been foreseen at the time of planning. These issues were seminal for any political observer who would see Modi hoping to gain for himself and the party from the investment in hosting the Trumps India was making. Needless to say this was in addition to what India would hope to gain internationally – in countering Pakistani noises and Chinese muscle power in international forums.</p>
<p>It is obvious, the domestic politics would have been as important on Modi advisors’ mind – who have been startled by the Indian voter in various state elections ever since Modi 2.0. One after the other, Modi 2.0’s attempted provincial and state extensions have been rejected while also maintaining a total rejection of the Congress party’s central leadership. The voter has been quite circumspect in navigating the political landscape and the party head honchos have been scratching their heads in what to do. In such a scenario – particularly – a day after the swearing-in of Arvind kejriwal who had returned with a thumping majority of 62 to BJP’s 8 seats in Delhi Assembly, ‘Namaste Trump’  would have been a welcome breather for Modi, Shah and their minders.</p>
<p>The question of any international gain is germane to the question whether India can fully trust the US (under Trump and otherwise) and choose to trade off a small portion of its Indo-Soviet position. In the emerging new global polity, old combinations are compelling for re-definitions and revaluations with continuing evolution every minute of the day.</p>
<p>Also Read: <a href="https://www.bharattimes.com/2019/10/18/modis-diplomatic-slip-in-houston/">Modi&#8217;s diplomatic slip in Houston</a></p>
<p>For Trump of course, it is the election year and he is seeking re-election later in the year. For him any vote gain is a bonus. Clearly with this 36-hour whirlwind visit, Trump not only took home the booty of many India/Gujarati American votes but also a sizeable US$ 3 billion addition to the US coffers with the sale of American Military Helicopters to India. Even the meanest of assessments by his rivals, Trump’s India visit cannot be a negative for him or the US – so a definite win for Trump and the US.</p>
<p>For Modi, ‘Namaste Trump’ turned out to be a mixed bag, royally spoilt by his own party leaders delivering hate speeches and the ensuing violence which claimed more than 46 lives. The headlines and the main talk shows – spoke only of violence in Delhi and Trump visit got buried into oblivion in no time. International headlines turned away from Trump visit and condemned India and Modi’s alleged designs to turn India into a Hindutva state.</p>
<p>For Modi, it will be another day to see if the writing of the hoardings of ‘Namaste Trump’ was meaningful. For India as a nation – it remains to be seen as Trump is only predictable when it comes to his personal interest and the interests of the US. Everything else is – never given. So for Indians it would not be impertinent to ask after all &#8211; <em><strong>Kem Chho Modi?</strong></em></p>
<p>On a side note the Trump’s India visit could be seen as a positive for Australia as he – in his discussions on security engagements of the US re-iterated America’s participation and commitment to continue to work on the Quadrilateral Security co-operation or ‘the Quad’ for the four countries – India, Australia Japan and the US. Depending on Australia’s intent which relegated its effort a bit under <a href="http://kevinrudd.com">Kevin Rudd</a> by staying away from joint security exercises with India, observers will monitor Australian government’s actions if they want to utilize this ‘ample opportunity’ offered by the US through ‘Namaste Trump’, to further cement their friendship and ties with India.</p>
<div class='apss-social-share apss-theme-1 clearfix ' >
<div class='apss-facebook apss-single-icon'>
<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/'>
<div class='apss-icon-block clearfix'>
<i class='fab fa-facebook-f'></i>
<span class='apss-social-text'>Share on Facebook</span>
<span class='apss-share'>Share</span>
</div>
</a>
</div>
<div class='apss-twitter apss-single-icon'>
<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Not%20for%20Modi%2C%20Nameste%20Trump%20was%20a%20gain%20for%20Trump%2C%20the%20US&amp;url=https%3A%2F%2Fwww.bharattimes.com%2F2020%2F03%2F04%2Fnot-for-modi-nameste-trump-was-a-gain-for-trump-the-us%2F&amp;via=#bharattimes"  title="Share on Twitter" target='_blank'>
<div class='apss-icon-block clearfix'>
<i class='fab fa-twitter'></i>
<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
</div>
</a>
</div>
</div>        </div><!-- .post_content -->
</div><!-- .entry-content -->
<footer class="entry-footer">
<span class="tags-links">Tagged <a href="https://www.bharattimes.com/tag/namste-trump/" rel="tag">Namste Trump</a> <a href="https://www.bharattimes.com/tag/trump-in-india/" rel="tag">Trump in India</a> </span>        
</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<nav class="navigation post-navigation clearfix" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links">
<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="https://www.bharattimes.com/2020/02/28/delhi-burnt-claims-38-lives/" rel="prev">Delhi burnt &#8211; riots claimed 47 lives</a></div><div class="nav-next"><div class="link-caption">Next article<i class="fa fa-angle-right"></i></div><a href="https://www.bharattimes.com/2020/03/05/neena-gupta-married-men/" rel="next">Do not fall for married men, says Neena Gupta</a></div>		</div><!-- .nav-links -->
</nav><!-- .navigation -->
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.bharattimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"> </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>five &#215; 1 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="5ys4hjsfbw" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1583379367" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9824' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</div><!-- #comments -->
</main><!-- #main -->
</div><!-- #primary -->
<div id="secondary-right-sidebar" class="widget-area" role="complementary">
<div id="secondary">
<aside id="sow-image-18" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<div class="sow-image-container">
<a href="https://justiceconnect.org.au/how-we-help/domestic-building-legal-service/" >	<img src="https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg" width="500" height="500" srcset="https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web.jpg 500w, https://www.bharattimes.com/wp-content/uploads/2019/04/Juctice_Connect_Web-150x150.jpg 150w" sizes="(max-width: 500px) 100vw, 500px" alt="Juctice_Connect_Web" 		class="so-widget-image"/>
</a></div>
</div></aside><aside id="sow-post-carousel-4" class="widget widget_sow-post-carousel"><div class="so-widget-sow-post-carousel so-widget-sow-post-carousel-default-971e41e9e54d">
<div class="sow-carousel-title">
<h4 class="widget-title"><span>News at a Glance..!</span></h4>
<a href="#" class="sow-carousel-next" title="Next" aria-label="Next Posts" role="button"></a>
<a href="#" class="sow-carousel-previous" title="Previous" aria-label="Previous Posts" role="button"></a>
</div>
<div class="sow-carousel-container">
<a href="#" class="sow-carousel-previous" title="Previous" aria-label="Previous Posts" role="button"></a>
<a href="#" class="sow-carousel-next" title="Next" aria-label="Next Posts" role="button"></a>
<div class="sow-carousel-wrapper"
data-post-count="10"
data-loop-posts-enabled="1"
data-ajax-url="https://www.bharattimes.com/wp-admin/admin-ajax.php?_widgets_nonce=65d47524b9"
>
<ul class="sow-carousel-items">
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="https://www.bharattimes.com/2020/03/05/virat-kohli-poor-form/" style="background-image: url(https://www.bharattimes.com/wp-content/uploads/2020/03/Kohli-poor-form-KapilWeb-272x182.jpg)" aria-labelledby="sow-carousel-id-9833">
<span class="overlay"></span>
</a>
</div>
<h3><a href="https://www.bharattimes.com/2020/03/05/virat-kohli-poor-form/" id="sow-carousel-id-9833">Virat Kohli’s worst ever tour: 218 runs in 11 outings</a></h3>
</li>
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="https://www.bharattimes.com/2020/03/05/neena-gupta-married-men/" style="background-image: url(https://www.bharattimes.com/wp-content/uploads/2020/03/Neena-Gupat-web-272x182.jpg)" aria-labelledby="sow-carousel-id-9828">
<span class="overlay"></span>
</a>
</div>
<h3><a href="https://www.bharattimes.com/2020/03/05/neena-gupta-married-men/" id="sow-carousel-id-9828">Do not fall for married men, says Neena Gupta</a></h3>
</li>
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/" style="background-image: url(https://www.bharattimes.com/wp-content/uploads/2020/03/Modi_Trump_in_India-272x182.jpg)" aria-labelledby="sow-carousel-id-9824">
<span class="overlay"></span>
</a>
</div>
<h3><a href="https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/" id="sow-carousel-id-9824">Not for Modi, Nameste Trump was a gain for Trump, the US</a></h3>
</li>
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="https://www.bharattimes.com/2020/02/28/delhi-burnt-claims-38-lives/" style="background-image: url(https://www.bharattimes.com/wp-content/uploads/2020/02/Delhi-Burns_web-272x182.jpg)" aria-labelledby="sow-carousel-id-9816">
<span class="overlay"></span>
</a>
</div>
<h3><a href="https://www.bharattimes.com/2020/02/28/delhi-burnt-claims-38-lives/" id="sow-carousel-id-9816">Delhi burnt &#8211; riots claimed 47 lives</a></h3>
</li>
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="https://www.bharattimes.com/2020/02/27/iit-kanpur-la-trobe-university-launch-a-global-research-academy/" style="background-image: url(https://www.bharattimes.com/wp-content/uploads/2020/02/John-Brumby-IIT-Kanpur-in-Web-272x182.jpg)" aria-labelledby="sow-carousel-id-9811">
<span class="overlay"></span>
</a>
</div>
<h3><a href="https://www.bharattimes.com/2020/02/27/iit-kanpur-la-trobe-university-launch-a-global-research-academy/" id="sow-carousel-id-9811">IIT Kanpur La Trobe University launch a global Research Academy</a></h3>
</li>
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="https://www.bharattimes.com/2020/02/27/shah-rukh-khan-la-trobe/" style="background-image: url(https://www.bharattimes.com/wp-content/uploads/2020/02/SRK-LaTrobe-Award-272x182.jpg)" aria-labelledby="sow-carousel-id-9806">
<span class="overlay"></span>
</a>
</div>
<h3><a href="https://www.bharattimes.com/2020/02/27/shah-rukh-khan-la-trobe/" id="sow-carousel-id-9806">Shah Rukh Khan &#8211; La Trobe $200,000 scholarship announced in Mumbai</a></h3>
</li>
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="https://www.bharattimes.com/2020/02/27/glenn-maxwell-now-engaged-to-vini-raman/" style="background-image: url(https://www.bharattimes.com/wp-content/uploads/2020/02/Glenn-with-Vini-Raman-engaged-272x182.jpg)" aria-labelledby="sow-carousel-id-9802">
<span class="overlay"></span>
</a>
</div>
<h3><a href="https://www.bharattimes.com/2020/02/27/glenn-maxwell-now-engaged-to-vini-raman/" id="sow-carousel-id-9802">Glenn Maxwell now engaged to Vini Raman</a></h3>
</li>
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="https://www.bharattimes.com/2020/02/14/jealous-mohammed-khan/" style="background-image: url(https://www.bharattimes.com/wp-content/uploads/2020/02/Mohd-Khan-picweb2-272x182.jpg)" aria-labelledby="sow-carousel-id-9797">
<span class="overlay"></span>
</a>
</div>
<h3><a href="https://www.bharattimes.com/2020/02/14/jealous-mohammed-khan/" id="sow-carousel-id-9797">Jealous husband beheads a friend, gets life in jail</a></h3>
</li>
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="https://www.bharattimes.com/2020/02/13/coronavirus-affected-international-students/" style="background-image: url(https://www.bharattimes.com/wp-content/uploads/2020/02/Corona-VIC-WEB-272x182.jpg)" aria-labelledby="sow-carousel-id-9793">
<span class="overlay"></span>
</a>
</div>
<h3><a href="https://www.bharattimes.com/2020/02/13/coronavirus-affected-international-students/" id="sow-carousel-id-9793">Coronavirus affected International Students being helped</a></h3>
</li>
<li class="sow-carousel-item">
<div class="sow-carousel-thumbnail">
<a href="https://www.bharattimes.com/2020/02/13/landslide-for-kejriwal-aap-in-delhi/" style="background-image: url(https://www.bharattimes.com/wp-content/uploads/2020/02/Kejriwal_web2-272x182.jpg)" aria-labelledby="sow-carousel-id-9790">
<span class="overlay"></span>
</a>
</div>
<h3><a href="https://www.bharattimes.com/2020/02/13/landslide-for-kejriwal-aap-in-delhi/" id="sow-carousel-id-9790">Landslide for Kejriwal, AAP in Delhi</a></h3>
</li>
</ul>
</div>
</div>
<input type="hidden" name="instance_hash" value="39e90ff9"/>
</div></aside><aside id="sow-image-17" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<div class="sow-image-container">
<img src="https://www.bharattimes.com/wp-content/uploads/2020/03/eMag_BTMarch2020.jpg" width="250" height="349" sizes="(max-width: 250px) 100vw, 250px" title="Collect your copy of Bharat Times from your local outlet." alt="Collect your copy of Bharat Times from your local outlet." 		class="so-widget-image"/>
</div>
</div></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h4 class="widget-title"><span>Other stories</span></h4>		<ul>
<li>
<a href="https://www.bharattimes.com/2020/03/05/virat-kohli-poor-form/">Virat Kohli’s worst ever tour: 218 runs in 11 outings</a>
</li>
<li>
<a href="https://www.bharattimes.com/2020/03/05/neena-gupta-married-men/">Do not fall for married men, says Neena Gupta</a>
</li>
<li>
<a href="https://www.bharattimes.com/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/" aria-current="page">Not for Modi, Nameste Trump was a gain for Trump, the US</a>
</li>
<li>
<a href="https://www.bharattimes.com/2020/02/28/delhi-burnt-claims-38-lives/">Delhi burnt &#8211; riots claimed 47 lives</a>
</li>
<li>
<a href="https://www.bharattimes.com/2020/02/27/iit-kanpur-la-trobe-university-launch-a-global-research-academy/">IIT Kanpur La Trobe University launch a global Research Academy</a>
</li>
</ul>
</aside><aside id="search-2" class="widget widget_search"><h4 class="widget-title"><span>Search</span></h4><div class="search-icon">
<i class="fa fa-search"></i>
<div class="ak-search">
<div class="close">&times;</div>
<form action="https://www.bharattimes.com/" class="search-form" method="get">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
</label>
<div class="icon-holder">
<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
</div>
</form>
<div class="overlay-search"> </div> 
</div><!-- .ak-search -->
</div><!-- .search-icon -->
</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h4 class="widget-title"><span>Our readers say:</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='https://www.bharattimes.com/2020/01/30/bush-fire-relief/' rel='external nofollow ugc' class='url'>Victorian Indians raise funds for Bush Fire Relief | bharattimes.com</a></span> on <a href="https://www.bharattimes.com/2020/01/16/2020-bushfires/#comment-1032">Beyond the 2020 Bushfires &#8211; expert suggests a &#8216;fire-line&#8217;</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.bharattimes.com/2020/01/31/bridget-mckenzie/' rel='external nofollow ugc' class='url'>Missing the point in Bridget McKenzie Sports Funding controversy |</a></span> on <a href="https://www.bharattimes.com/2019/10/03/the-china-paranoia-in-australian-politics/#comment-1031">The China paranoia in Australian politics</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.bharattimes.com/2020/01/30/rohit-super-sharma/' rel='external nofollow ugc' class='url'>Super Sharma wins for India in Super over thriller | bharattimes.com</a></span> on <a href="https://www.bharattimes.com/2020/01/20/a-treat-for-rohit-sharma-fans/#comment-1030">3rd ODI – a Treat for Rohit Sharma fans</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.bharattimes.com/2020/01/29/coronavirus/' rel='external nofollow ugc' class='url'>Updated Medical Advice for Coronavirus Australia | bharattimes.com</a></span> on <a href="https://www.bharattimes.com/2016/10/03/farm-childhood-lower-allergy-stronger-lung/#comment-1029">Kids on farms have lower ALLERGY RISKS, stronger LUNG function as adults</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.bharattimes.com/2016/02/14/holi-fair-2016-festival-of-colours/' rel='external nofollow ugc' class='url'>HOLI FAIR 2016: Festival of Colours | bharattimes.com</a></span> on <a href="https://www.bharattimes.com/2019/03/26/aiii-holi-2019-celebrated-landmark-fedsquare-melbournes-first/#comment-1028">AIII hosted maiden HOLI festival in Melbourne City&#8217;s Federation Square</a></li></ul></aside><aside id="sow-image-10" class="widget widget_sow-image"><div class="so-widget-sow-image so-widget-sow-image-default-d6014b76747a">
<h4 class="widget-title"><span>Help the elderly!</span></h4>
<div class="sow-image-container">
<a href="https://www.bharattimes.com/helptheelderly" >	<img src="https://www.bharattimes.com/wp-content/uploads/2016/07/Help-the-elderly-sidebar-slide-web.jpg" width="500" height="500" srcset="https://www.bharattimes.com/wp-content/uploads/2016/07/Help-the-elderly-sidebar-slide-web.jpg 500w, https://www.bharattimes.com/wp-content/uploads/2016/07/Help-the-elderly-sidebar-slide-web-150x150.jpg 150w, https://www.bharattimes.com/wp-content/uploads/2016/07/Help-the-elderly-sidebar-slide-web-45x45.jpg 45w" sizes="(max-width: 500px) 100vw, 500px" title="Help the elderly!" alt="We should look after the elderly!" 		class="so-widget-image"/>
</a></div>
</div></aside><aside id="sow-editor-2" class="widget widget_sow-editor"><div class="so-widget-sow-editor so-widget-sow-editor-base"><h4 class="widget-title"><span>Signup for our FREE Weekly e_News</span></h4>
<div class="siteorigin-widget-tinymce textwidget">
<div role="form" class="wpcf7" id="wpcf7-f4649-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2020/03/04/not-for-modi-nameste-trump-was-a-gain-for-trump-the-us/#wpcf7-f4649-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="4649" />
<input type="hidden" name="_wpcf7_version" value="5.1.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f4649-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><label> Your Name (required)<br />
<span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Email (required)<br />
<span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </label></p>
<p><label> Your Mobile (required)<br />
<span class="wpcf7-form-control-wrap tel-548"><input type="tel" name="tel-548" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-tel wpcf7-validates-as-required wpcf7-validates-as-tel" aria-required="true" aria-invalid="false" placeholder="xxxx xxx xxx" /></span> </label></p>
<p><label> Subject<br />
<span class="wpcf7-form-control-wrap text-187"><input type="text" name="text-187" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="Free e_News subscription" /></span> </label></p>
<p><input type="submit" value="Submit" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
</div>
</div></aside>	</div>
</div><!-- #secondary --></div><!-- .apmag-container -->

</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="bottom-footer clearfix">
<div class="apmag-container">
<div class="site-info">
<span class="copyright-symbol"> &copy; 2020</span>
<a href="https://www.bharattimes.com/">
<span class="copyright-text">bharattimes.com</span> 
</a>           
</div><!-- .site-info -->
<div class="ak-info">
Concept by | <a href="https://www.bharattimes.com">MessemRise WebSolutions </a>
<!--                 | Theme:                     <a title="AccessPress Themes" href="http://accesspressthemes.com">NewMag</a>
-->               
</div><!-- .ak-info -->
<div class="subfooter-menu">
<nav id="footer-navigation" class="footer-main-navigation" role="navigation">
<button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Footer Menu</button>
<div class="footer_menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265"><a href="https://www.bharattimes.com/about-us/">About us</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266"><a href="https://www.bharattimes.com/e-magazine/">E-Magazine</a></li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-263"><a href="https://www.bharattimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="https://www.bharattimes.com/contact-us/">Contact Us</a></li>
</ul></div>                    </nav><!-- #site-navigation -->
</div><!-- .subfooter-menu -->
</div><!-- .apmag-container -->
</div><!-- .bottom-footer -->
</footer><!-- #colophon -->
<div id="back-top">
<a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
</div>   
</div><!-- #page -->
<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
<script>
var timeout_result;
function show_wpcp_message(smessage)
{
if (smessage !== "")
{
var smessage_text = '<span>Alert: </span>'+smessage;
document.getElementById("wpcp-error-message").innerHTML = smessage_text;
document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
clearTimeout(timeout_result);
timeout_result = setTimeout(hide_message, 3000);
}
}
function hide_message()
{
document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
}
</script>
<style type="text/css">
#wpcp-error-message {
direction: ltr;
text-align: center;
transition: opacity 900ms ease 0s;
z-index: 99999999;
}
.hideme {
opacity:0;
visibility: hidden;
}
.showme {
opacity:1;
visibility: visible;
}
.msgmsg-box-wpcp {
border-radius: 10px;
color: #555;
font-family: Tahoma;
font-size: 11px;
margin: 10px;
padding: 10px 36px;
position: fixed;
width: 255px;
top: 50%;
left: 50%;
margin-top: -10px;
margin-left: -130px;
-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
}
.msgmsg-box-wpcp span {
font-weight:bold;
text-transform:uppercase;
}
.error-wpcp {		background:#ffecec url('https://www.bharattimes.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
border:1px solid #f5aca6;
}
.success {
background:#e9ffd9 url('https://www.bharattimes.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
border:1px solid #a6ca8a;
}
.warning-wpcp {
background:#ffecec url('https://www.bharattimes.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
border:1px solid #f5aca6;
}
.notice {
background:#e3f7fc url('https://www.bharattimes.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
border:1px solid #8ed9f6;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/www.bharattimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"e20c140944"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bharattimes.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.bharattimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bharattimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"44a84157f7","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.bharattimes.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bharattimes.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://www.bharattimes.com/wp-content/plugins/so-widgets-bundle/widgets/post-carousel/js/carousel.min.js?ver=1.16.0'></script>
<script type='text/javascript' src='https://www.bharattimes.com/wp-content/themes/accesspress-mag/js/news-ticker/jquery.ticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.bharattimes.com/wp-content/themes/accesspress-mag/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.bharattimes.com/wp-content/themes/accesspress-mag/js/sticky/sticky-setting.js?ver=1.0.1452975991'></script>
<script type='text/javascript' src='https://www.bharattimes.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.bharattimes.com/wp-content/themes/accesspress-mag/js/lightbox/lightbox-settings.js?ver=1.0.1452975991'></script>
<script type='text/javascript' src='https://www.bharattimes.com/wp-content/themes/accesspress-mag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://www.bharattimes.com/wp-content/themes/accesspress-mag/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.bharattimes.com/wp-content/themes/accesspress-mag/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.bharattimes.com/wp-includes/js/comment-reply.min.js?ver=eebf1110611301ca3f14e9c2f1c4c6b5'></script>
<script type='text/javascript' src='https://www.bharattimes.com/wp-includes/js/wp-embed.min.js?ver=eebf1110611301ca3f14e9c2f1c4c6b5'></script>
</body>
</html><!-- WP Fastest Cache file was created in 5.5259227752686 seconds, on 05-03-20 14:36:08 -->